<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        <meta name="twitter:title" content="Florida winter 2018: Everything you need to know"/>
    

    
        <meta property="og:site_name" content="bradenton"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Florida winter 2018: Everything you need to know"/>
    

    
        <meta property="og:url" content="http://www.bradenton.com/news/weather/article192751479.html"/>
    

    
        <meta property="og:image" content="http://www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_1140/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee"/>
    

    
        <meta name="twitter:image" content="http://www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_1140/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee"/>
    

    
        <meta property="og:description" content="Florida winter 2018 forecast for Manatee County"/>
    

    
        <meta name="twitter:description" content="Florida winter 2018 forecast for Manatee County"/>
    

    
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        <meta name="title" content="Florida winter forecast for Manatee County | Bradenton Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Florida winter 2018 forecast for Manatee County"/>
    

    
        <meta name="keywords" content="winter storm, grayson, winter storm grayson, florida, manatee county, snow in florida, snow, forecast, weather forecast, winter 2018"/>
    

    
        <meta name="news_keywords" content="winter storm, grayson, winter storm grayson, florida, manatee county, snow in florida, snow, forecast, weather forecast, winter 2018"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.bradenton.com/news/weather/article192751479.html
"/>
    

    
        <meta name="original-source" content="http://www.bradenton.com/news/weather/article192751479.html
"/>
    

    
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    

<title>Florida winter forecast for Manatee County | Bradenton Herald</title>


<link rel="amphtml" href="http://amp.bradenton.com/news/weather/article192751479.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/bradenton-06f96a0d41.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/Weather',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'weather',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News/Weather///',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:192751479";
    mistats.pagename="Story:192751479|Florida winter 2018: Everything you need to know";
    mistats.taxonomy="News|Weather|||";
    mistats.channel="Weather";
    mistats.contentsource="Bradenton|Samantha Putterman";
    mistats.pubdate="2018/01/03";
    mistats.moddate="2018/01/03 H15";
    mistats.keywords="winter storm grayson winter storm grayson florida manatee county snow in florida snow forecast weather forecast winter 2018";
</script>
<script src="//media.bradenton.com/misites/bra/bradenton.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"10704",ustr:"",originlat:"0",clientrtt:"2",ghostip:"184.51.101.183",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"51917720",region:"19860",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"51917720",ai:"425959",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192751479"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                            
                                <h1>Florida winter forecast for Manatee County | Bradenton Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192751479"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Chill Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Chill Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.bradenton.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="192751479"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192751479"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            <div class="video" >
                
                







<div id="video-detail-192725499-1515011005704" class="media-wrap">
    <div class="video-media" data-id="192725499" data-index>
        <div id="player-192725499-1515011005704" class="player" data-id="192725499">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_560/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-192725499-1515011005704" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/8trj12-tt_presser_4.jpg/alternates/LANDSCAPE_200/tt_presser_4.jpg" alt="Police looking for more victims of fake Botox injections"/>
                    <span class="duration">0:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police looking for more victims of fake Botox injections</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_200/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee" alt="Rare dusting of snow falls in Tallahassee"/>
                    <span class="duration">0:08</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rare dusting of snow falls in Tallahassee</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/psel80-Frostbite.png/alternates/LANDSCAPE_200/Frostbite.png" alt="Frostbite and how to prevent it"/>
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Frostbite and how to prevent it</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/news/local/crime/a7u7e9-Police-release-the-911-call-that-led-to-the-deadly-swatting/alternates/LANDSCAPE_200/Police%20release%20the%20911%20call%20that%20led%20to%20the%20deadly%20%27swatting%27" alt="Police release the 911 call that led to the deadly 'swatting'"/>
                    <span class="duration">4:59</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police release the 911 call that led to the deadly 'swatting'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/5jrhd2-FrozenSinkMS.mp4/alternates/LANDSCAPE_200/FrozenSinkMS.mp4" alt="It's so cold in Mississippi, woman's kitchen tap water is turning to ice"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">It's so cold in Mississippi, woman's kitchen tap water is turning to ice</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/7lfjyf-Planning-begins-for-Riverwalk-expansion/alternates/LANDSCAPE_200/Planning%20begins%20for%20Riverwalk%20expansion" alt="Planning begins for Riverwalk expansion"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Planning begins for Riverwalk expansion</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/kiwser-David_Gillen__Bitcoi_enUS_h264_ddff..mp4/alternates/LANDSCAPE_200/David_Gillen__Bitcoi_enUS_h264_ddff..mp4" alt="Bitcoin Believers"/>
                    <span class="duration">2:22</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bitcoin Believers</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.miamiherald.com/latest-news/91ktg8-burn.jpg/alternates/LANDSCAPE_200/burn.jpg" alt="Chef Ralph Pagano released from burn unit"/>
                    <span class="duration">1:50</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chef Ralph Pagano released from burn unit</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.charlotteobserver.com/latest-news/sjzb8u-New-Years-Baby-pkg.-.mp4/alternates/LANDSCAPE_200/New%20Year%27s%20Baby%20pkg.-.mp4" alt="Charlotte welcomes first baby of 2018: Luke Benjamin"/>
                    <span class="duration">1:28</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Charlotte welcomes first baby of 2018: Luke Benjamin</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/entertainment/dmj7v-Perlman-Music-Program/alternates/LANDSCAPE_200/Perlman%20Music%20Program" alt="Itzhak and Toby Perlman's annual music program is a two-part process"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Itzhak and Toby Perlman's annual music program is a two-part process</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">Rare dusting of snow falls in Tallahassee</h4>
                <p class="media-leadtext">Residents of Tallahassee, Florida, got a rare treat on the morning of January 3: a dusting of snow. Roads remained slick despite only receiving a small amount of precipitation, and officials asked residents to stay off the roads as much as possible.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">Residents of Tallahassee, Florida, got a rare treat on the morning of January 3: a dusting of snow. Roads remained slick despite only receiving a small amount of precipitation, and officials asked residents to stay off the roads as much as possible. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">Tallahassee Police Department via Storyful</span>
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Residents of Tallahassee, Florida, got a rare treat on the morning of January 3: a dusting of snow. Roads remained slick despite only receiving a small amount of precipitation, and officials asked residents to stay off the roads as much as possible. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">Tallahassee Police Department via Storyful</span>
    

                        
                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.bradenton.com/news/weather/">Weather</a>
                </h2>

                <h3 class="title">Florida winter 2018: Everything you need to know</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Samantha Putterman</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:sputterman@bradenton.com">sputterman@bradenton.com</a>
                                        </span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/weather/article192751479.html" onclick="popupFunction(this.href, 8043);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Florida+winter+2018:+Everything+you+need+to+know&amp;url=http://www.bradenton.com/news/weather/article192751479.html" onclick="popupFunction(this.href, 7930);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Florida winter 2018: Everything you need to know&body=http://www.bradenton.com/news/weather/article192751479.html" onclick="nextbee.credit_share_articles(7953);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/news/weather/article192751479.html&title=Florida winter 2018: Everything you need to know"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/news/weather/article192751479.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/news/weather/article192751479.html&description=Florida winter 2018: Everything you need to know&media=http://www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_1140/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.bradenton.com/news/weather/article192751479.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(8033, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(7935, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        January 03, 2018 02:06 PM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 1 MINUTE AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Winter 2018 is certainly off to a dashing start. </p>
                                    
                                    
                                    
                                
                                    <p>Snow in Tallahassee for the first time in over 25 years. Ice shutting down portions of highways. Wind chill advisories. Sub-zero freeze warnings.</p>
                                    
                                    
                                    
                                
                                    <p>And all in the Sunshine State.</p>
                                    
                                    
                                    
                                
                                    <p>So what is responsible for this abnormally chilly weather in Florida and across the country? </p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=120,http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=124,http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=116');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.bradenton.com/subscribe/create?param=fHVDCEM=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Winter Storm Grayson. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192751479"></div>
    </div>

                                        
                                    
                                
                                    <p>And the cold mess is only getting stronger.</p>
                                    
                                    
                                    
                                
                                    <p>Grayson is expected to undergo bombogenesis, which means it comprises a rapidly intensifying area of low pressure. To be classified as a weather bomb, having undergone bombogensis or “bombing-out,” the central pressure of the system must drop at least 24 millibars within 24 hours, according to <a href="https://weather.com/storms/winter/news/2018-01-03-winter-storm-grayson-northeast-snowstorm-bombogenesis" target="_blank" title="">the Weather Channel.</a></p>
                                    
                                    
                                    
                                
                                    <p>In Grayson’s case, according to <a href="http://www.wpc.ncep.noaa.gov/lowtracks/lowtrack_ensembles.gif" target="_blank" title="">NOAA's ensemble tracks forecast</a>, the storm’s central pressure could drop almost double – roughly 45 millibars in 24 hours – ending Thursday evening.</p>
                                    
                                    
                                    
                                
                                    <p>As it strengthens, the brutal storm is expected to hug the east coast as it travels north, bringing severely dangerous conditions to the northeastern United States.</p>
                                    
                                    
                                    
                                
                                    <p><strong>Wednesday</strong></p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192751479"></div>
    </div>

                                        
                                    
                                
                                    <p>On Wednesday morning, 0.1 inches of snow and sleet were measured at the National Weather Service office in Tallahassee, making it the first measurable amount of snow in the region since 1989.</p>
                                    
                                    
                                    
                                
                                    <p>At one point, a portion of Interstate 10 was shut down at Thomasville Road on the northern side of Tallahassee due to ice on the roadway.</p>
                                    
                                    
                                    
                                
                                    <p>When it comes to Manatee County, highs will reach the mid-to-upper 50s Wednesday, but the day will remain breezy, with north-northwest winds between 15-17 mph, and gusts as high as 24 mph. </p>
                                    
                                    
                                    
                                
                                    <p>By Wednesday night, lows are expected to dip into the low 40s or high 30s. Conditions will stay breezy, with a northerly wind between 7-16 mph and gusts as high as 21 mph, according to the National Weather Service. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">WIND CHILL ADVISORY: Will go into effect tonight from 10pm - 10am tomorrow morning. Wind chills during this period will range between 20°-35°. The coldest wind chills will be north of Tampa. <a href="https://t.co/MBne6Raosb">pic.twitter.com/MBne6Raosb</a></p>— Grant Gilmore (@grant_gilmore) <a href="https://twitter.com/grant_gilmore/status/948512005568253952?ref_src=twsrc%5Etfw">January 3, 2018</a></blockquote><script async="async" charset="utf-8" src="https://platform.twitter.com/widgets.js">//</script></div></div>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192751479"></div>
    </div>

                                        
                                    
                                
                                    <p>A wind chill advisory will be in effect throughout the county overnight Wednesday, starting at 10 p.m. and lasting until 10 a.m. Thursday. A freeze watch is also in effect for Citrus, Polk, Hernando, as well as inland Pasco and Hillsborough counties late Wednesday into Thursday.</p>
                                    
                                    
                                    
                                
                                    <p>Advisories will likely be tweaked or added on in the coming days.</p>
                                    
                                    
                                    
                                
                                    <p><strong>Thursday </strong></p>
                                    
                                    
                                    
                                
                                    <p>This is when things really start to get chilly.</p>
                                    
                                    
                                    
                                
                                    <p>Residents can expect to wake up to temperatures a few degrees colder than Wednesday, deeper into the low 40s, meteorologists said. Wind chill values may be as low as 36 degrees, with winds gusts reaching as high as 18 mph. The day is forecast to be sunny, though, the NWS said, helping temperatures climb back up a bit into the mid-50s. </p>
                                    
                                    
                                    
                                
                                    <p>Then, Thursday night will drop back down into the 30s overnight.</p>
                                    
                                    
                                    
                                
                                    <p><strong>Friday</strong></p>
                                    
                                    
                                    
                                
                                    <p>Friday will be similar, meteorologists said, with highs near the mid-50s, and lows hovering around the mid-30s.</p>
                                    
                                    
                                    
                                
                                    <p>Thankfully, the day is expected to have a weaker breeze. </p>
                                    
                                    
                                    
                                
                                    <p>Manatee County health officials released a warning to advise residents to stay indoors and wear multiple layers of loose-fitting clothing, including a hat, scarfs and gloves when going outside the next couple of days. Other tips include <a href="http://www.bradenton.com/news/local/article192752094.html" target="_blank" title="">how to heat your home safely </a>and how to prevent carbon monoxide.</p>
                                    
                                    
                                    
                                
                                    <p>For those seeking shelter, the Salvation Army of Manatee County will open it’s overnight shelter, at 1204 14th St W in Bradenton, from 6-8 p.m. every night, but people are encouraged to arrive early.</p>
                                    
                                    
                                    
                                
                                    <p>The shelter has a capacity of 150 and is expected to fill up for a third night in a row as result of the cold weather. The shelter has had to turn people away this week, even after exceeding their capacity on Monday and Tuesday.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Samantha Putterman: <a href="tel:941-745-7027" title="">941-745-7027</a>, <a href="https://twitter.com/samputterman" target="_blank" title="">@samputterman</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="192751479"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-192751469'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-192751469" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="192751469">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_160/winterflorida" data-width-160></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_320/winterflorida" data-width-320></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_480/winterflorida" data-width-480></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_640/winterflorida" data-width-640></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_768/winterflorida" data-width-768></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_960/winterflorida" data-width-960></span>
                                <span data-src="//www.bradenton.com/news/weather/6xzyhb/picture192751469/alternates/FREE_1140/winterflorida" data-width-1140></span>
                                <img alt="Icicles hang from the &quot;Welcome to Hilliard sign&quot; in Hilliard, Fla., Wednesday, Jan. 3, 2018. A brutal winter storm scattered a wintry mix of snow, sleet and freezing rain from normally balmy Florida up the Southeast seaboard Wednesday." title="Icicles hang from the &quot;Welcome to Hilliard sign&quot; in Hilliard, Fla., Wednesday, Jan. 3, 2018. A brutal winter storm scattered a wintry mix of snow, sleet and freezing rain from normally balmy Florida up the Southeast seaboard Wednesday." />
                                <div class="caption">
                                    <span class="caption-text">Icicles hang from the &quot;Welcome to Hilliard sign&quot; in Hilliard, Fla., Wednesday, Jan. 3, 2018. A brutal winter storm scattered a wintry mix of snow, sleet and freezing rain from normally balmy Florida up the Southeast seaboard Wednesday. </span>
                                    
                                    <span class="photographer">Bob Self</span>
                                    
                                    
                                    <span class="credits">AP</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-192751469'></div><script> lazyLoadingModule("inlinegallery-template-192751469", "inlinegallery-target-192751469", "gallery",500,
        undefined, undefined, undefined,  "undefined", 192751469 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53338"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53338", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192751479"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-192725499-1515011005704" class="container-192725499-1515011005704">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-192551999-1515011005710">
    <div id="video-container-192551999-1515011005710">
        







<div id="video-detail-192551999-1515011005710" class="media-wrap">
    <div class="video-media" data-id="192551999" data-index>
        <div id="player-192551999-1515011005710" class="player" data-id="192551999">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.bradenton.com/latest-news/psel80-Frostbite.png/alternates/LANDSCAPE_560/Frostbite.png') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-192551999-1515011005710" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/8trj12-tt_presser_4.jpg/alternates/LANDSCAPE_200/tt_presser_4.jpg" alt="Police looking for more victims of fake Botox injections"/>
                    <span class="duration">0:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police looking for more victims of fake Botox injections</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/news/state/florida/fv8ang-Rare-dusting-of-snow-falls-in-Tallahassee/alternates/LANDSCAPE_200/Rare%20dusting%20of%20snow%20falls%20in%20Tallahassee" alt="Rare dusting of snow falls in Tallahassee"/>
                    <span class="duration">0:08</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Rare dusting of snow falls in Tallahassee</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/psel80-Frostbite.png/alternates/LANDSCAPE_200/Frostbite.png" alt="Frostbite and how to prevent it"/>
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Frostbite and how to prevent it</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/news/local/crime/a7u7e9-Police-release-the-911-call-that-led-to-the-deadly-swatting/alternates/LANDSCAPE_200/Police%20release%20the%20911%20call%20that%20led%20to%20the%20deadly%20%27swatting%27" alt="Police release the 911 call that led to the deadly 'swatting'"/>
                    <span class="duration">4:59</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Police release the 911 call that led to the deadly 'swatting'</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/5jrhd2-FrozenSinkMS.mp4/alternates/LANDSCAPE_200/FrozenSinkMS.mp4" alt="It's so cold in Mississippi, woman's kitchen tap water is turning to ice"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">It's so cold in Mississippi, woman's kitchen tap water is turning to ice</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/7lfjyf-Planning-begins-for-Riverwalk-expansion/alternates/LANDSCAPE_200/Planning%20begins%20for%20Riverwalk%20expansion" alt="Planning begins for Riverwalk expansion"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Planning begins for Riverwalk expansion</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/kiwser-David_Gillen__Bitcoi_enUS_h264_ddff..mp4/alternates/LANDSCAPE_200/David_Gillen__Bitcoi_enUS_h264_ddff..mp4" alt="Bitcoin Believers"/>
                    <span class="duration">2:22</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bitcoin Believers</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.miamiherald.com/latest-news/91ktg8-burn.jpg/alternates/LANDSCAPE_200/burn.jpg" alt="Chef Ralph Pagano released from burn unit"/>
                    <span class="duration">1:50</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Chef Ralph Pagano released from burn unit</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.charlotteobserver.com/latest-news/sjzb8u-New-Years-Baby-pkg.-.mp4/alternates/LANDSCAPE_200/New%20Year%27s%20Baby%20pkg.-.mp4" alt="Charlotte welcomes first baby of 2018: Luke Benjamin"/>
                    <span class="duration">1:28</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Charlotte welcomes first baby of 2018: Luke Benjamin</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/entertainment/dmj7v-Perlman-Music-Program/alternates/LANDSCAPE_200/Perlman%20Music%20Program" alt="Itzhak and Toby Perlman's annual music program is a two-part process"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Itzhak and Toby Perlman's annual music program is a two-part process</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Frostbite and how to prevent it</h4>
                <p class="media-leadtext">Frostbite can occur on exposed body parts in extreme cold. The colder the temperatures or the stronger the wind, the faster frostbite will occur, according to the National Weather Service.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">a day ago</time>
            <h2 class="title video-title">
                <a href="http://www.bradenton.com/news/local/health-care/article192551999.html">Frostbite and how to prevent it</a>
            </h2>
        </div>
    </div>
    <div id="playlist-192551999-1515011005710">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/psel80-Frostbite.png/alternates/LANDSCAPE_200/Frostbite.png" alt="Frostbite and how to prevent it"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:36</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Frostbite and how to prevent it</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/lp5v3k-WINTERDRIVING.jpg/alternates/LANDSCAPE_200/WINTERDRIVING.jpg" alt="7 tips every Southerner should know before driving in ice or snow"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:49</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">7 tips every Southerner should know before driving in ice or snow</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/rtsczn-FrozenBubbles.mp4/alternates/LANDSCAPE_200/FrozenBubbles.mp4" alt="Watch bubbles turn to ice crystals in subzero temperatures"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:06</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a day ago</time>
                            <h4 class="title video-title">Watch bubbles turn to ice crystals in subzero temperatures</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="192751479"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/weather/">
                        Weather
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/news/weather/article192606919.html">
                                        2017 third warmest ever recorded at Sarasota-Bradenton
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/news/weather/article192512344.html">
                                        Wind chill advisory in effect for Manatee, Sarasota through Tuesday morning
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/news/weather/article192491044.html">
                                        Manatee County under wind chill advisory overnight until 10 a.m. Tuesday
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/news/weather/article192106354.html">
                                        Snow in Florida? It will feel like it. But probably not.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/news/weather/article191743464.html">
                                        Ringing in the New Year may require a sweater and umbrella
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/weather/">
                            Weather
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192751479"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192751479"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192751479"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="192751479"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.bradenton.com%2Fnews%2Fweather%2Farticle192751479.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.bradenton.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=68#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192751479"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192751479"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36822&contextPath=7069-36822&pubId=29&cat=&meta=read-story&objId=192751479&type=article&title=Florida+winter+2018%3A+Everything+you+need+to+know&url=%2F%2Fwww.bradenton.com%2Fnews%2Fweather%2Farticle192751479.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36822&contextPath=7069-36822&pubId=29&cat=&meta=read-story&objId=192751479&type=article&title=Florida+winter+2018%3A+Everything+you+need+to+know&url=%2F%2Fwww.bradenton.com%2Fnews%2Fweather%2Farticle192751479.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bradenton.com/news/weather/article192751479.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3747",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7915");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7998");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
    <script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
