<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-bradenton.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.bradenton.com/wps/build/images/bradenton/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=499118362, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBRD, app-argument=https://www.bradenton.com/news/nation-world/national/article251436513.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="BradentonHerald"/>
    <meta name="twitter:title" content="AP News in Brief at 6:04 a.m. EDT"/>
    <meta property="og:site_name" content="Bradenton Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="AP News in Brief at 6:04 a.m. EDT"/>
    <meta property="og:url" content="https://www.bradenton.com/news/nation-world/national/article251436513.html"/>
    <meta property="og:description" content="AP News in Brief at 6:04 a.m. EDT."/>
    <meta name="twitter:description" content="AP News in Brief at 6:04 a.m. EDT."/>
    <meta property="og:image" content="https://www.bradenton.com/wps/build/images/bradenton/facebook.jpg"/>
    <meta name="twitter:image" content="https://www.bradenton.com/wps/build/images/bradenton/facebook.jpg"/>
    <meta property="fb:app_id" content="1412578158957935"/>
    <meta name="title" content="AP News in Brief at 6:04 a.m. EDT | Bradenton Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Sat, 29 May 2021 10:04:11 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press.  All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    <meta name="description" content="AP News in Brief at 6:04 a.m. EDT."/>
    <meta name="keywords" content="World Briefly"/>
    <meta name="news_keywords" content="World Briefly"/>
    <link rel="canonical" href="https://www.bradenton.com/news/nation-world/national/article251436513.html"/>
    <meta name="original-source" content="https://www.bradenton.com/news/nation-world/national/article251436513.html"/>
    <title>AP News in Brief at 6:04 a.m. EDT | Bradenton Herald</title>
    <link rel="amphtml" href="https://amp.bradenton.com/news/nation-world/national/article251436513.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="111685042195072"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'328159','accuweather.locationKey1':'347937','accuweather.locationKey2':'328169','accuweather.locationKey3':'347936','accuweather.locationString':'Bradenton','accuweather.locationString1':'Tampa','accuweather.locationString2':'Orlando','accuweather.locationString3':'Miami','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'544c446c-cf96-4dc8-a154-c6f7ada073ac','connatix.id':'78aff893-9eb0-4d45-8c60-0dd8b0a2420b','connatixPlayerId':'f19bdaf1-80d8-4c1e-866c-341d48ea3250','cs.circ_phone':'800-748-6666','cs.circ_url':'http://www.bradenton.com/myaccount','durationMedia':'1189','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'1412578158957935','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'136','legacy.siteName':'bradenton','marketInfo.CarsAFF':'bhip','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Bradenton','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_bh','marketInfo.Jobslr':'cbcb_bh','marketInfo.LiveConnectTag':'a-01dt','marketInfo.addcities':'Sarasota, Manatee, Anna Maria Island','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'bra','marketInfo.careerbuilder.dmc_id':'1072','marketInfo.careerbuilder.lr':'cbcb_bh','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ','marketInfo.careerbuilder.s_freshness':'30','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'BRD','marketInfo.county':'Manatee County','marketInfo.domain':'bradenton','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Bradenton','marketInfo.logoAltText':'Bradenton Herald','marketInfo.market_identifier':'BRD.site_bradenton','marketInfo.name':'Bradenton Herald','marketInfo.networkid':'7675','marketInfo.phone':'941-748-0411','marketInfo.product':'site','marketInfo.pushlyDomainKey':'HDDu5X6Otvndf4ytWJKF9JiHH14BnlTC4C6s','marketInfo.region':'Southwest Florida','marketInfo.shortURL':'breaking','marketInfo.siteId':'69','marketInfo.sourcelevel':'national','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'bradenton','marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'info@bradenton.com','marketInfo.zipcode':'34205','nativo.story.placements':'840609,836986,844463','nativo.video.placements':'869330,869329','newsletter.name':'bradenton_breaking_newsletter','publication.domain':'Bradenton.com','publication.mediadomain':'media.bradenton.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631433, &quot;tid&quot;:1035154, &quot;wid&quot;:996925}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '16',
      'enableConnatixZone': 'true',
      'sectionID': '36792','sectionsIds': '36792','topicsTags': '','lotameId': '7457',
    'domainName': 'www.bradenton.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:251436513";
    mistats.pagename="Story:251436513|AP News in Brief at 6:04 a.m. EDT";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2021/05/15";
    mistats.moddate="2021/05/15 H06";
    mistats.keywords="World Briefly";
</script>
<script src="//media.bradenton.com/misites/bra/bradenton.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="5661fd87-b3af-4537-8984-03818cfe834b"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/bradenton/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/bradenton/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/bradenton/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/bradenton/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/bradenton/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/bradenton/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/bradenton/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/bradenton/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.51b80c696ab6eef4db35.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->





  





<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bradenton.com/news/nation-world/national/article251436513.html"
  },

  
  "headline": "AP News in Brief at 6:04 a.m. EDT",
  "image": "://www.bradenton.com/wps/source/images/bradenton/facebook.jpg",
  "datePublished": "2021-05-15T06:04AM-04:00",
  "dateModified": "2021-05-15T06:05AM-04:00",
  "url": "https://www.bradenton.com/news/nation-world/national/article251436513.html",
  "isBasedOn": "https://www.bradenton.com/news/nation-world/national/article251436513.html",
  "thumbnailUrl": "",
  "articleSection": "National",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": ["World Briefly"],
  
  "publisher": {
     "name": "Bradenton Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bradenton.com/wps/build/images/bradenton/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bradenton",
    "productID": "bradenton.com:AllBRD-5002"
  },
  
  "description": "AP News in Brief at 6:04 a.m. EDT.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "251436513"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.bradenton.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.bradenton.com" class="market-logo" aria-label="Bradenton Herald">
        <img src="/wps/build/images/bradenton/logo.svg" alt="Bradenton Herald Logo" loading="lazy">
        <h1 class="title-meta">AP News in Brief at 6:04 a.m. EDT | Bradenton Herald
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.bradenton.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="https://www.bradenton.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.bradenton.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.bradenton.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.bradenton.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bradenton.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.bradenton.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/community/lakewood-ranch-herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lakewood Ranch Herald</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Projects</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a News Tip</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Breaking News Blog</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">I Am Woman Hear Me Write</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.bradenton.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/mlb/tampa-bay-rays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rays</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/mlb/pittsburgh-pirates/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Spring Training</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/nfl/tampa-bay-buccaneers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bucs</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">FSU</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UF</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/college/university-of-south-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">USF</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tennis</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bradenton.com/sports/spt-columns-blogs/david-wilson/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">David Wilson</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/spt-columns-blogs/alan-dell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Alan Dell</a></div>
                    <div role="none"><a href="https://www.bradenton.com/sports/spt-columns-blogs/jason-dill/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jason Dill</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Florida Influencer Series</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.bradenton.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate News</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/retail/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Retail</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Small Business</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/port-manatee/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Port Manatee</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.bradenton.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.bradenton.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health</a></div>
                    <div role="none"><a href="https://www.bradenton.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.bradenton.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bradenton.com/living/food-drink/cooking-with-local-chefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cooking With Local Chefs</a></div>
                    <div role="none"><a href="https://www.bradenton.com/living/food-drink/gulf-coast-cooking/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Gulf Coast Cooking</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cravings by Janelle O&#39;Dea</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.bradenton.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/festival/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fairs &amp; Festivals</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.bradenton.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Events</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bradenton.com/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Marty Clear</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.bradenton.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Columns</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.bradenton.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/bradenton" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/bradenton/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.bradenton.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bradenton.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.bradenton.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bradenton#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.bradenton.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.bradenton.com/fl/legals-public-notices/search#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://www.bradenton.com/news/business/real-estate-news/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bradenton/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bradenton.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.bradenton.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archivess</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bradenton.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      AP News in Brief at 6:04 a.m. EDT
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">The Associated Press</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">May 15, 2021 06:04 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=AP+News+in+Brief+at+6%3A04+a.m.+EDT&amp;url=https://www.bradenton.com/news/nation-world/national/article251436513.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/news/nation-world/national/article251436513.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=AP%20News%20in%20Brief%20at%206%3A04%20a.m.%20EDT&body=https://www.bradenton.com/news/nation-world/national/article251436513.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/news/nation-world/national/article251436513.html&title=AP News in Brief at 6:04 a.m. EDT">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/news/nation-world/national/article251436513.html&description=AP News in Brief at 6:04 a.m. EDT&media=https://www.bradenton.com/wps/source/images/bradenton/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/news/nation-world/national/article251436513.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.bradenton.com%2Fnews%2Fnation-world%2Fnational%2Farticle251436513.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Israeli airstrike on Gaza home kills 10, mostly children</p> <!----><p>GAZA CITY, Gaza Strip (AP) — An Israeli air raid in Gaza City killed at least 10 Palestinians, mostly children, early Saturday in the deadliest single strike since the battle with Gaza's militant Hamas rulers erupted earlier this week. Both sides pressed for an advantage as cease-fire efforts gathered strength. </p> <!----><p>The latest outburst of violence began in Jerusalem and has spread across the region, with Jewish-Arab clashes and rioting in mixed cities of Israel. There were also widespread Palestinian protests Friday in the occupied West Bank, where Israeli forces shot and killed 11 people.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The spiraling violence has raised fears of a new Palestinian “intifada,” or uprising at a time when there have been no peace talks in years. Palestinians were set to mark Nakba (Catastrophe) Day on Saturday, when they commemorate the estimated 700,000 people who fled or were driven from their homes in what is now Israel during the 1948 war surrounding its creation. That raised the possibility of even more unrest.</p> <!----><p>U.S. diplomat Hady Amr arrived on Friday as part of Washington's efforts to de-escalate the conflict, and the U.N. Security Council was set to meet Sunday. But Israel turned down an Egyptian proposal for a one-year truce that Hamas rulers had accepted, an Egyptian official said Friday on condition of anonymity to discuss the negotiations.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Since Monday night, Hamas has fired hundreds of rockets into Israel, which has pounded the Gaza Strip with strikes. In Gaza, at least 139 people have been killed, including 39 children and 22 women; in Israel, seven people have been killed, including a 5-year-old boy and a soldier.</p> <!----><p>___</p> <!----><p>IRS to the rescue? Tax audits eyed for infrastructure cash</p> <!----><p>WASHINGTON (AP) — Republicans say they won’t raise taxes on corporations. Democrats say they won't raise taxes on people making less than $400,000 a year. So who is going to pay for the big public works boost that lawmakers and President Joe Biden say is necessary for the country?</p> <!----><p>Enter the IRS.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Biden is proposing that Congress build up the depleted and often-maligned agency, saying that a more aggressive collection of unpaid taxes could help cover the cost of his multitrillion-dollar plan to boost infrastructure, families and education. More resources to boost audits of businesses, estates and the wealthy would raise $700 billion over 10 years, the White House estimates.</p> <!----><p>It's just the latest idea emerging in the bipartisan talks over an infrastructure bill, which saw Biden huddle at the White House this week with congressional leaders and a group of Republican senators. The GOP senators, touting a $568 billion infrastructure plan of their own, said they were “encouraged” by the discussion with Biden, but all sides acknowledged that how to pay for the public works plan remains a difficult problem.</p> <!----><p>House Speaker Nancy Pelosi said Biden brought up his IRS proposal as he met Wednesday with the top four congressional leaders. </p> <!----><p>___</p> <!----><p>Let's face it: Washington adjusts to new mask guidance</p> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>WASHINGTON (AP) — Jill Biden says finally going mask-free feels like “we're moving forward.” A Republican senator says going unmasked "certainly helps the flow of conversation.” </p> <!----><p>But the conversation on the House floor on Friday approached sniping as lawmakers objected to being required to keep masking up until all 435 of them get their COVID-19 shots.</p> <!----><p>Across Washington, the government is adjusting to new federal guidance easing up on when masks should be worn. </p> <!----><p>“So much for following the science,” Rep. Greg Murphy, R-N.C., a urologist, said after complaining that he'd have to put his mask back on after his House floor speech despite being fully vaccinated. </p> <!----><p>The Centers for Disease Control and Prevention said Thursday that fully vaccinated people — those who are two weeks past their last required dose of a COVID-19 vaccine — can stop wearing masks outdoors in crowds and in most indoor settings. Partially vaccinated or unvaccinated people should keep wearing masks, the guidance says. </p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>___</p> <!----><p>Iran's hard-line judiciary chief registers presidential run</p> <!----><p>DUBAI, United Arab Emirates (AP) — The hard-line cleric in charge of Iran's judiciary who also took part in a panel involved in the mass execution of thousands of prisoners in 1988 registered Saturday to run for the country's presidency.</p> <!----><p>Ebrahim Raisi has been named as a possible successor to Iran’s 82-year-old Supreme Leader Ayatollah Ali Khamenei, leading some to suggest he wouldn’t run in the race. However, his registration shows he still has interest in the office he failed to obtain in 2017.</p> <!----><p>His close ties to Khamenei and popularity in part from his televised anti-corruption campaign could make him a favorite in an election in which analysts already believe that hard-liners enjoy an edge. A crush of journalists followed Raisi through the Interior Ministry as he registered, the 60-year-old cleric waving to staffers as he passed. </p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>In a statement just before his registration, Raisi promised to fight “poverty and corruption, humiliation and discrimination” if he becomes president. He added his tenure in office would seek to have a “popular administration for a powerful Iran,” a dig at Iran's current president, the relatively moderate Hassan Rouhani, who has struggled under re-imposed U.S. sanctions after then-President Donald Trump unilaterally withdrew America from the nuclear deal.</p> <!----><p>Raisi, wearing his black turban that identifies him as a direct descendant of Islam's Prophet Muhammad, offered fiery remarks to journalists on his campaign. He vowed that if he wins the June 18 vote, corruption will be “dried up."</p> <!----><p>___</p> <!----><p>City where Daunte Wright shot to vote on policing changes</p> <!----><p>MINNEAPOLIS (AP) — Leaders in the Minneapolis suburb where a police officer fatally shot Daunte Wright during a traffic stop in April are expected to vote Saturday on a resolution that would put the city on track to major changes to its policing practices. </p> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The resolution, backed by Brooklyn Center Mayor Mike Elliott, would create new divisions of unarmed civilian employees to handle non-moving traffic violations and respond to mental health crises. It would also limit situations in which officers can make arrests. </p> <!----><p>The American Civil Liberties Union of Minnesota called the proposed changes “an important first move" in changing policing. But several police groups raised concerns, saying parts of the resolution conflict with state law and will put public safety at risk.</p> <!----><p>The city attorney said in a Friday memo to City Council members that adopting the resolution wouldn't be a final action, but would commit the city to change.</p> <!----><p>Elliott introduced the resolution last week, less than a month after then-Brooklyn Center Officer Kim Potter, who is white, fatally shot Wright, a 20-year-old Black motorist, setting off protests in the city. The city’s police chief, who has since stepped down, said at the time he believed Potter meant to use her Taser on Wright during the April 11 stop instead of her handgun. She’s charged with second-degree manslaughter and has also resigned.</p> <!----><p>___</p> <div id="zone-el-110" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Israeli military accused of using media to trick Hamas</p> <!----><p>JERUSALEM (AP) — Early Friday, just after midnight, the Israeli military put out an ominous statement to the media: “IDF air and ground troops are currently attacking in the Gaza Strip.”</p> <!----><p>The vaguely worded statement set off frenzied speculation that Israel had launched a ground invasion of Gaza — a much-feared scenario that would mark a bloody escalation of this week’s operation against Hamas militants. Some reporters were even told outright the incursion had begun.</p> <!----><p>Hours later, the military issued a “clarification.” There were no troops inside Gaza. But by then, several major news outlets had erroneously reported the ground offensive was under way.</p> <!----><p>While the army attempted to play down the incident as a misunderstanding, well-placed Israeli military commentators said the media had been used as part of an elaborate ruse to lure Hamas militants into a deadly trap that may have killed dozens of fighters. </p> <div id="zone-el-111" isDynamicTemps="true" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“They didn’t lie,” said Or Heller, a veteran military correspondent on Israel’s Channel 13 TV. “It was a manipulation. It was smart and it was successful.”</p> <!----><p>___</p> <!----><p>Masks off, Poles cheer reopening of bars and restaurants</p> <!----><p>WARSAW, Poland (AP) — Poles pulled off their masks, hugged their friends and made toasts to their regained freedom as restaurants, bars and pubs reopened for the first time in seven months and the government dropped a requirement for people to cover their faces outdoors.</p> <!----><p>The reopening, for now limited now to the outdoor consumption of food and drinks, officially took place on Saturday. Yet many could not wait for midnight to strike and were out on the streets of Warsaw and other cities hours earlier on Friday evening to celebrate, gathering outside popular watering holes. Some brought their own beer to hold them over until the they could buy drinks at midnight — though some bars were also seen serving up beers and cocktails early.</p> <div id="zone-el-112" isDynamicTemps="true" index="45" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“Now they are opening and I feel so awesome. You know, you feel like your freedom is back,” said Gabriel Nikilovski, a 38-year-old from Sweden who was having beer at an outdoor table at the Pavilions, a popular courtyard filled with pubs in central Warsaw. “It's like you've been in prison, but you've been in prison at home.”</p> <!----><p>DJs were finally back at work and waiters and waitresses were rushing to fill orders once again. Meanwhile, the end of a requirement to wear masks outdoors added to the the sense of liberation. Masks will still be required in settings like public transport and stores.</p> <!----><p>Bar owners were also happy, thanks to the prospect of being able to finally start earning money, and many said they had been bombarded with reservation requests leading up to the opening.</p> <!----><p>___</p> <!----><p>Rep. Greene's combative behavior could spark ethics review</p> <div id="zone-el-113" isDynamicTemps="true" index="50" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>WASHINGTON (AP) — A year before her election to Congress, Marjorie Taylor Greene searched for Rep. Alexandria Ocasio-Cortez at her Capitol office, taunting the New York Democrat to “get rid of your diaper” and “talk to the American citizens,” as shown in video unearthed by CNN. </p> <!----><p>“I am an American citizen. I pay your salary through the taxes that you collect from me through the IRS,” Greene says through the mail slot of a locked door. “I am a woman. I am a female business owner and I'm proud to be an American woman. And I do not support your socialist policies.”</p> <!----><p>The Georgia Republican continued: “If you want to be a big girl, you need to get rid of your diaper and come out and be able to talk to the American citizens." Two men appear along with her in the video, also mocking Ocasio-Cortez and her staff through the mail slot.</p> <!----><p>The release of the since-deleted video, which was initially broadcast in February 2019 on Facebook Live, came the same week that Greene followed Ocasio-Cortez off the House floor, shouting that the Democrat supported “terrorists” and doesn’t “care about the American people,” as first reported by The Washington Post. She has been challenging Ocasio-Cortez to a debate on Twitter, entreaties that Ocasio-Cortez had been ignoring. </p> <!----><p>Asked Friday about the “context” of the 2019 video, Greene told reporters, “Walking around and talking to members of Congress who serve the taxpayers that, now we’ve got taxpayers aren’t even allowed to come talk to us, that’s the context."</p> <div id="zone-el-114" isDynamicTemps="true" index="55" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>___</p> <!----><p>Newsom's spending binge reshapes California recall election</p> <!----><p>LOS ANGELES (AP) — A fading coronavirus crisis and an astounding windfall of tax dollars have reshuffled California’s emerging recall election, allowing Democratic Gov. Gavin Newsom to talk about an end to most COVID-19 restrictions and propose billions in new spending as he looks to fend off Republicans who depict him as a foppish failure.</p> <!----><p>The governor spent much of 2020 on the defensive for whipsaw decisions during the depths of the pandemic that angered many business owners and residents. But more recently he has appeared to steady his stride with the all-but-certain election looming this fall. </p> <!----><p>This week, flush with more than $100 billion in surplus cash in his budget, he crisscrossed the state to unveil a string of proposals sure to bring smiles from many voters: $12 billion to fight homelessness; checks up to $1,100 for millions of low and middle-income earners who struggled during lockdowns; $2.7 billion to pay for all of the state’s 4-year-olds to go to kindergarten for free; and hundreds of millions to help small businesses recover from the economic downturn.</p> <div id="zone-el-115" isDynamicTemps="true" index="60" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>His budget released Friday was studded with initiatives favored by his progressive base, including $7.2 billion to pay off people’s outstanding rent and utility bills and $300 million to forgive traffic and other fines for lower-income residents. There also was $35 million to encourage local universal basic income programs and money to give Medicaid benefits to people 60 and older living in the country illegally. </p> <!----><p>As the virus threat diminishes, the economy rebounds and Californians return to familiar routines, Republican candidates will need to emphasize policy differences on issues like taxes and homelessness, rather than banking on lingering resentment from lockdowns and the pandemic, said Tim Rosales, a veteran GOP strategist who is sitting out the recall.</p> <!----><p>___</p> <!----><p>China lands on Mars in major advance for its space ambitions</p> <!----><p>BEIJING (AP) — China landed a spacecraft on Mars for the first time on Saturday, a technically challenging feat more difficult than a moon landing, in the latest step forward for its ambitious goals in space.</p> <div id="zone-el-116" isDynamicTemps="true" index="65" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Plans call for a rover to stay in the lander for a few days of diagnostic tests before rolling down a ramp to explore an area of Mars known as Utopia Planitia. It will join an American rover that arrived at the red planet in February. </p> <!----><p>China’s first Mars landing follows its launch last month  of the main section of what will be a permanent space station and a mission that brought back rocks  from the moon late last year. </p> <!----><p>“China has left a footprint on Mars for the first time, an important step for our country’s space exploration,” the official Xinhua News Agency said in announcing the landing on one of its social media accounts.</p> <!----><p>The U.S. has had nine successful landings on Mars since 1976. The Soviet Union landed on the planet in 1971, but the mission failed after the craft stopped transmitting information soon after touchdown.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bradenton.com/news/nation-world/national/article251436513.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.bradenton.com/news/business/article251408643.html#storylink=readnext" class="image-link-macro kfocusable" title="West Bank erupts in protest amid more Israel-Hamas fighting">

                <img src="https://www.mcclatchy-wires.com/incoming/dr4nyn/picture251410848/alternates/LANDSCAPE_1140/Israel_Palestinians_49560.jpg" alt="West Bank erupts in protest amid more Israel-Hamas fighting" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.bradenton.com/news/business/article251408643.html#storylink=readnext" >
        
        West Bank erupts in protest amid more Israel-Hamas fighting
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By FARES AKRAM and LEE KEATH  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">May 15, 2021 04:14 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=West+Bank+erupts+in+protest+amid+more+Israel-Hamas+fighting&amp;url=https://www.bradenton.com/news/business/article251408643.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/news/business/article251408643.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=West%20Bank%20erupts%20in%20protest%20amid%20more%20Israel-Hamas%20fighting&body=https://www.bradenton.com/news/business/article251408643.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/news/business/article251408643.html&title=West Bank erupts in protest amid more Israel-Hamas fighting">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/news/business/article251408643.html&description=West Bank erupts in protest amid more Israel-Hamas fighting&media=https://www.bradenton.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/news/business/article251408643.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Turmoil from the battle between Israel and Hamas has spilled over into the West Bank and sparked the most widespread Palestinian protests in years.</p>
        

        
            
            
	<a href="https://www.bradenton.com/news/business/article251408643.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/nation-world/national/article251378713.html#storylink=trendingstories" >
        
        Shipping delays feared across US as crack shutters vital Memphis bridge. What to know
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 13, 2021 10:17 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251354208.html#storylink=trendingstories" >
        
        Nick &amp; Moes opens 3rd store in Bradenton area. It’s a place to fill up on comfort food, gas
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1620907568"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/nation-world/national/article251411363.html#storylink=trendingstories" >
        
        $26 million lottery prize unclaimed after California winner sent ticket through wash
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 14, 2021 10:53 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251348413.html#storylink=trendingstories" >
        
        ‘Everything comes full circle.’ Booming Lakewood Ranch is adding a funeral home
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1620931566"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251387858.html#storylink=trendingstories" >
        
        What’s next at the movies? Regal is reopening, and that means Bradenton cinemas are back
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1620936464"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/business/article251429278.html#storylink=moresection" class="image-link-macro kfocusable" title="Oklahoma governor booted from Tulsa Race Massacre commission">

                <img src="https://www.mcclatchy-wires.com/incoming/8u5o96/picture251429263/alternates/LANDSCAPE_480/Voting_Bills_Oklahoma_94820.jpg" alt="Oklahoma governor booted from Tulsa Race Massacre commission" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251429278.html#storylink=moresection" >
        
        Oklahoma governor booted from Tulsa Race Massacre commission
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 4:14 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/nation-world/national/article251437863.html#storylink=moresection" class="image-link-macro kfocusable" title="Israeli airstrike on Gaza home kills 10, mostly children">

                <img src="https://www.mcclatchy-wires.com/incoming/xbk38i/picture251437793/alternates/LANDSCAPE_480/Israel_Palestinians_53145.jpg" alt="Israeli airstrike on Gaza home kills 10, mostly children" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/nation-world/national/article251437863.html#storylink=moresection" >
        
        Israeli airstrike on Gaza home kills 10, mostly children
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 6:01 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/nation-world/national/article251438573.html#storylink=moresection" class="image-link-macro kfocusable" title="The Latest: Saudis to host meeting of Muslim nations’ FMs">

                <img src="https://www.mcclatchy-wires.com/incoming/cbzewa/picture251414088/alternates/LANDSCAPE_480/Turkey_Israel_Palestinians_40080.jpg" alt="The Latest: Saudis to host meeting of Muslim nations’ FMs" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/nation-world/national/article251438573.html#storylink=moresection" >
        
        The Latest: Saudis to host meeting of Muslim nations’ FMs
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 5:51 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/business/article251437193.html#storylink=moresection" class="image-link-macro kfocusable" title="Newsom’s spending binge reshapes California recall election">

                <img src="https://www.mcclatchy-wires.com/incoming/eqb517/picture251437143/alternates/LANDSCAPE_480/California_Recall_51248.jpg" alt="Newsom’s spending binge reshapes California recall election" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251437193.html#storylink=moresection" >
        
        Newsom’s spending binge reshapes California recall election
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 5:31 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/business/article251438643.html#storylink=moresection" class="image-link-macro kfocusable" title="City where Daunte Wright shot to vote on policing changes">

                <img src="https://www.mcclatchy-wires.com/incoming/cu49c3/picture251438608/alternates/LANDSCAPE_480/Daunte_Wright_Policing_75349.jpg" alt="City where Daunte Wright shot to vote on policing changes" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251438643.html#storylink=moresection" >
        
        City where Daunte Wright shot to vote on policing changes
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 5:30 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bradenton.com/news/business/article251437423.html#storylink=moresection" class="image-link-macro kfocusable" title="The Latest: Dutch govt eases travel to vacation spots">

                <img src="https://www.mcclatchy-wires.com/incoming/581d5l/picture251437378/alternates/LANDSCAPE_480/Virus_Outbreak_Paraguay_95376.jpg" alt="The Latest: Dutch govt eases travel to vacation spots" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article251437423.html#storylink=moresection" >
        
        The Latest: Dutch govt eases travel to vacation spots
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        May 15, 2021 4:20 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">News alerts in your inbox</h5> <p id="newsletter-summary" class="summary">Sign up for email alerts and be the first to know when news breaks.</p> <input type="hidden" id="newsletterType" value="bradenton_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.bradenton.com/subscribe/create?param=f3NJCUA=&amp;offer=NmEfaxcUb3lSCUJAfRImaSY8fhkkYT4oHg5AG15QPgoUG0hQeHNFCUtAb29STx0HLisVS1BIbwEifUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.bradenton.com/subscribe/create?param=f3NJCUA=&amp;offer=NmEfaxcUb3lSCUJAfRImaSY8fhkkYT4oHg5AG15QPgoUG0hQeHNFCUtAb29STx0HLisVS1BIbwEifUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bradenton/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://bradenton.com/mobile" class="more-link icon-label h4">
		Bradenton Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/BradentonHeraldNews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/BradentonHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/bradentonHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.bradenton.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.bradenton.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/bradenton-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.bradenton.com/contact-us#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?=bradenton#navlink=mi_footer">News in Education</a>
            <a href="https://www.bradenton.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/bradenton/#navlink=mi_footer">Place a Classified Ad</a>
            <a href="https://www.bradenton.com/advertise#navlink=mi_footer">Advertise with Us</a>
            <a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a>
            <a href="http://www.floridapublicnotices.com/">Public Notices</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
            <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-a3ee6bb0fbf277fdedf1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
