<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.bradenton.com/wps/source/images/bradenton/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.bradenton.com/wps/source/images/bradenton/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="BradentonHerald"/>
        <meta name="twitter:title" content="Decatur group partner to provide free learning opportunities"/>
        <meta property="og:site_name" content="bradenton"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Decatur group partner to provide free learning opportunities"/>
        <meta property="og:url" content="https://www.bradenton.com/news/business/article237164354.html"/>
        <meta property="og:description" content="Climbing the Educational Ladder: Decatur groups partner to provide free learning opportunities."/>
        <meta name="twitter:description" content="Climbing the Educational Ladder: Decatur groups partner to provide free learning opportunities."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_1140/Exchange_Adult_Education_65853.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_1140/Exchange_Adult_Education_65853.jpg"/>
        <meta property="fb:app_id" content="1412578158957935"/>
        <meta name="title" content="Decatur group partner to provide free learning opportunities | Bradenton Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Sun, 24 Nov 2019 05:01:00 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="Climbing the Educational Ladder: Decatur groups partner to provide free learning opportunities."/>
        <meta name="keywords" content="AL, Exchange, Adult Education"/>
        <meta name="news_keywords" content="AL, Exchange, Adult Education"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    <meta name="apple-itunes-app" content="app-id=499118362, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBRD, app-argument=https://www.bradenton.com/news/business/article237164354.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<title>Decatur group partner to provide free learning opportunities | Bradenton Herald</title>


<link rel="amphtml" href="https://amp.bradenton.com/news/business/article237164354.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>




        <meta property="fb:pages" content="111685042195072" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'328159','accuweather.locationKey1':'347937','accuweather.locationKey2':'328169','accuweather.locationKey3':'347936','accuweather.locationString':'Bradenton','accuweather.locationString1':'Tampa','accuweather.locationString2':'Orlando','accuweather.locationString3':'Miami','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'6a04385d-aff4-403d-8f98-8f48a8e5ad58','connatixPlayerId':'f19bdaf1-80d8-4c1e-866c-341d48ea3250','cs.circ_phone':'800-748-6666','cs.circ_url':'http://www.bradenton.com/myaccount','durationMedia':'1189','facebook.app.id':'1412578158957935','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'136','legacy.siteName':'bradenton','marketInfo.CarsAFF':'bhip','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Bradenton','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_bh','marketInfo.Jobslr':'cbcb_bh','marketInfo.LiveConnectTag':'a-01dt','marketInfo.addcities':'Sarasota, Manatee, Anna Maria Island','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'bra','marketInfo.careerbuilder.dmc_id':'1072','marketInfo.careerbuilder.lr':'cbcb_bh','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ','marketInfo.careerbuilder.s_freshness':'30','marketInfo.clipped_taxonomy':'Business','marketInfo.code':'BRD','marketInfo.county':'Manatee County','marketInfo.domain':'bradenton','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Bradenton','marketInfo.logoAltText':'Bradenton Herald','marketInfo.market_identifier':'BRD.site_bradenton','marketInfo.name':'Bradenton Herald','marketInfo.networkid':'7675','marketInfo.phone':'941-748-0411','marketInfo.product':'site','marketInfo.pushlyDomainKey':'HDDu5X6Otvndf4ytWJKF9JiHH14BnlTC4C6s','marketInfo.region':'Southwest Florida','marketInfo.shortURL':'breaking','marketInfo.siteId':'69','marketInfo.sourcelevel':'business','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'bradenton','marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205','marketInfo.taxonomy':'Business////','marketInfo.webmaster_email':'info@bradenton.com','marketInfo.zipcode':'34205','nativo.story.placements':'840609,836986,844463','nativo.video.placements':'869330,869329','publication.domain':'Bradenton.com','publication.mediadomain':'media.bradenton.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:237164354";
    mistats.pagename="Story:237164354|Decatur group partner to provide free learning opportunities";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By CATHERINE GODBEY, Decatur Daily The Associated Press";
    mistats.pubdate="2019/11/10";
    mistats.moddate="2019/11/08 H14";
    mistats.keywords="AL Exchange Adult Education";
</script><script src="//media.bradenton.com/misites/bra/bradenton.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=ee600ab',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Business"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.a5d0077a76779f6c0e98.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-2.2.4.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e5e2b1d7187547df7ea1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'6a04385d-aff4-403d-8f98-8f48a8e5ad58',
'connatixPlayerId':'f19bdaf1-80d8-4c1e-866c-341d48ea3250',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'durationMedia':'1189',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.LiveConnectTag':'a-01dt',
'marketInfo.addcities':'Sarasota, Manatee, Anna Maria Island',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'HDDu5X6Otvndf4ytWJKF9JiHH14BnlTC4C6s',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi.ads.env.outOfMarket.pageLevelOOM === true && mi.ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=mi.ads.extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bradenton.com/news/business/article237164354.html"
  },

  
  "headline": "Decatur group partner to provide free learning opportunities",
  "image": "https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/FREE_1140/Exchange_Adult_Education_65853.jpg",
  "datePublished": "2019-11-10T12:01AM-05:00",
  "dateModified": "2019-11-08T02:23PM-05:00",
  "url": "",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/FREE_1140/Exchange_Adult_Education_65853.jpg",
  "articleSection": "Business",
  "creator": ["The_Associated_Press","CATHERINE GODBEY"," Decatur Daily The Associated Press"],
  "keywords": ["AL","Exchange","Adult Education"],
  
  "publisher": {
     "name": "Bradenton Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bradenton.com/wps/build/images/bradenton/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bradenton",
    "productID": "bradenton.com:AllBRD-5002"
  },
  
  "description": "Climbing the Educational Ladder: Decatur groups partner to provide free learning opportunities.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "237164354"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    






<!-- WPS upper navbar for subpubs -->











    
        
    
    
    



    

    
        
        
    

    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Bradenton Herald">
                
                    <img src="/wps/build/images/bradenton/logo.svg" alt="Bradenton Herald Logo">
                
            </a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=bradenton" aria-label="mcclatchydc">
                
                    <img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo">
                
            </a>
        </div>
    </div>




<section id="flag" class="flag full-bleed standard" role="banner">

    <div id="zone-el-1" class="zone-el hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="237164354"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.bradenton.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.bradenton.com" class="market-logo" aria-label="Bradenton Herald">
                
                    <img src="/wps/build/images/bradenton/logo.svg" alt="Bradenton Herald Logo">
                
                <h1 class="title-meta">
                    Decatur group partner to provide free learning opportunities | Bradenton Herald
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.bradenton.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.bradenton.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.bradenton.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.bradenton.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.bradenton.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.bradenton.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.bradenton.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.bradenton.com/e-edition/today" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.bradenton.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://bradenton.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Subscribe
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Subscriber Services
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/community/lakewood-ranch-herald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lakewood Ranch Herald
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Lottery
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Special Projects
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a News Tip
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weather
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Breaking News Blog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    I Am Woman Hear Me Write
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/mlb/tampa-bay-rays/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rays
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/mlb/pittsburgh-pirates/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Spring Training
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/nfl/tampa-bay-buccaneers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Bucs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High Schools
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    FSU
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    UF
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/college/university-of-south-florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    USF
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Tennis
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/spt-columns-blogs/david-wilson/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    David Wilson
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/spt-columns-blogs/alan-dell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Alan Dell
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/sports/spt-columns-blogs/jason-dill/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Jason Dill
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    The Florida Influencer Series
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Real Estate News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/retail/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Retail
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Small Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/port-manatee/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Port Manatee
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Health
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Pets
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Religion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/food-drink/cooking-with-local-chefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cooking With Local Chefs
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/food-drink/gulf-coast-cooking/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Gulf Coast Cooking
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Cravings by Janelle O&#39;Dea
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Arts &amp; Culture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/festival/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fairs &amp; Festivals
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.bradenton.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Restaurants
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local Events
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    TV
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Marty Clear
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Opinion Columns
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Influencers Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">
                                    Local Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bradenton.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bradenton.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.bradenton.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Hire Moonlighting Pros</a>
        
            <a href="https://classifieds.bradenton.com/fl/legals-public-notices/search#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://www.bradenton.com/news/business/real-estate-news/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
            <a href="http://bradentonherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bradenton.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bradenton.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
</nav>



        
    
        









































  










    


    


    






    








<div id="zone-el-2" class="zone-el">
    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="237164354"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="237164354"></div>
    </div>
</div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/article237164354.html">
      Business
    </a>
  </h2>




                    

                    


  



  


  <h3 class="h1">
    
      Decatur group partner to provide free learning opportunities
    
  </h3>
  
   

  




                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By CATHERINE GODBEY, Decatur Daily </span><span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">November 10, 2019 12:01 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1573240984"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Decatur+group+partner+to+provide+free+learning+opportunities&amp;url=https://www.bradenton.com/news/business/article237164354.html" onclick="mi.articleShareTools.popupFunction(this.href, 7930);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/news/business/article237164354.html" onclick="mi.articleShareTools.popupFunction(this.href, 8043);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Decatur%20group%20partner%20to%20provide%20free%20learning%20opportunities&body=https://www.bradenton.com/news/business/article237164354.html" onclick="nextbee.credit_share_articles(7953);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/news/business/article237164354.html&title=Decatur group partner to provide free learning opportunities">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/news/business/article237164354.html&description=Decatur group partner to provide free learning opportunities&media=https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_1140/Exchange_Adult_Education_65853.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/news/business/article237164354.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    


    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_1140/Exchange_Adult_Education_65853.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_960/Exchange_Adult_Education_65853.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_768/Exchange_Adult_Education_65853.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_640/Exchange_Adult_Education_65853.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_480/Exchange_Adult_Education_65853.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/anzx89/picture237164324/alternates/LANDSCAPE_1140/Exchange_Adult_Education_65853.jpg" alt="Wanda Daniels, left, and Andi Pitman laugh with Debra Reed as she explains her answer on Thursday, Oct. 24, 2019, during a GED class at Carrie Matthews Recreation Center in Decatur, Ala." title="Wanda Daniels, left, and Andi Pitman laugh with Debra Reed as she explains her answer on Thursday, Oct. 24, 2019, during a GED class at Carrie Matthews Recreation Center in Decatur, Ala." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Wanda Daniels, left, and Andi Pitman laugh with Debra Reed as she explains her answer on Thursday, Oct. 24, 2019, during a GED class at Carrie Matthews Recreation Center in Decatur, Ala.
    
    
        
            <span class="byline">
                The Decatur Daily via AP
            </span>
        
        
            <span class="credit">Dan Busey</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
                <span class="dateline">
                    DECATUR, Ala.
                </span>
            
            
            
            

            
            
                
                    <p>Huddled around the open books, the women intently discussed detailed passages about the lives of sea turtles and the cave paintings of the Mayans. For three hours a day, twice a week, they gather at Carrie Matthews Recreation Center to study science, social studies, math and language arts in hopes of fulfilling a common goal &#x2014; to pass the GED tests.</p>

                    

                    

                    
                
                    <p>&quot;I quit high school decades ago and never went back. I&apos;m 40 years old now and have four daughters, all who graduated from high school. I&apos;m so proud of them,&quot; Debra Reed said. &quot;I wanted to do something that I could look back on and be proud of also. That&apos;s getting my GED.&quot;</p>

                    

                    

                    
                
                    <p>For Reed and her peers, the opportunity to accomplish that educational milestone rests with an expanding partnership of Decatur organizations and institutions.</p>

                    

                    

                    
                
                    <p>Established by Decatur Youth Services and Calhoun Community College, the free self-paced General Educational Development, or GED, program at Carrie Matthews Recreation Center began in December. Four months later, the Committee on Church Cooperation started providing meals for the students trying to earn the equivalent of a high school diploma. Now, Parents and Children Together will offer support for parents attending the classes.</p>

                    
                        








<div id="zone-el-20" class="zone-el">
    

    

    
        

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.bradenton.com/subscribe/create?param=fHpICEc=&amp;offer=NmEfaxcUb3lSCUJAfRI7CyEgfhpDaCY7fwFCG15QPgoUG0hQeHNECUJKb29STx0HLisVS1BIbwEifUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>

    

    
</div>


<script type="application/javascript">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</script>




                    

                    

                    
                
                    <p>&quot;This is a wonderful example of community groups partnering together to help assist the people in our community who are trying to better their lives,&quot; said Susan Roberts, director of PACT. &quot;And the impact, we believe, will be far reaching.&quot;</p>

                    

                    

                    
                        <div id="zone-el-3" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237164354"></div>

                            
                        </div>

                        
                    
                
                    <p>According to research, children of parents who complete high school are 75% more likely to graduate.</p>

                    

                    

                    
                
                    <p>&quot;When children see their parents work on their GED, it gives them more motivation and incentive to do well in school because they see how important getting an education is to their parents,&quot; said Bruce Jones, director of Decatur Youth Services.</p>

                    

                    

                    
                
                    <p>To attract more parents to the program, which currently has an enrollment of 18 students, PACT, using funds from the National Center for Families Learning, will provide an hour-long parental support group and hour-long meeting for parents and children each week.</p>

                    

                    

                    
                
                    <p>&quot;The program is designed to bring families up out of poverty by helping them get their GED and find employment. We wanted to focus on the parents who couldn&apos;t work on their GED because of child care issues. We are trying to remove all the barriers that may prevent parents of young children from trying to earn their GED,&quot; Roberts said.</p>

                    

                    

                    
                
                    <p>While the parents attend class from 9 a.m. to noon on Tuesdays and Thursdays, Decatur Youth Services will provide child care at the Boys and Girls Club on Sixth Avenue Northwest.</p>

                    

                    

                    
                        <div id="zone-el-4" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237164354"></div>

                            
                        </div>

                        
                    
                
                    <p>Jones, who received approval from the Housing Authority to use the Boys and Girls Club as the day care site, described the child care element as instrumental.</p>

                    

                    

                    
                
                    <p>&quot;We can reach so many more parents if we have someone to take care of their kids. The excuse most people, especially single parents, use as to why they can&apos;t attend GED classes is because they don&apos;t have child care. This eliminates that excuse,&quot; Jones said.</p>

                    

                    

                    
                
                    <p>Beyond the potential financial impact earning a GED carries, the educational achievement also results in a mental and emotional boost.</p>

                    

                    

                    
                
                    <p>&quot;I look forward to coming to class. I&apos;m surprised by what I know. It makes me feel strong and smart and like I have so much potential,&quot; Reed said.</p>

                    

                    

                    
                
                    <p>Like Reed, Stephanie Rogers found inspiration to attend the GED classes in her children.</p>

                    

                    

                    
                        <div id="zone-el-5" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237164354"></div>

                            
                        </div>

                        
                    
                
                    <p>&quot;I have small children and I want to be able to help them with their homework instead of having them help me,&quot; Rogers said. &quot;I want to be a good example for them and better myself. I want to show them and not just tell them that education is important.&quot;</p>

                    

                    

                    
                
                    <p>Parents interested in participating in the program can call Patty Way at 256-355-7252. Individuals, who do not have children or have grown children and are interested in attending the GED program, can fill out an application at Carrie Matthews, 902 Sixth St. N.W.</p>

                    

                    

                    
                
                    <p>In January, organizers will expand the program to include a Ready to Work portion, which will help individuals secure the credentials needed to work at local businesses and industries such as the Mazda Toyota Manufacturing USA plant under construction in Limestone County.</p>

                    

                    

                    
                
                    <p>&quot;We are all coming together to raise up our community. This is a one-stop shop. You can get your GED, child care for your children and get trained for a job,&quot; said Michael Stovall, supervisor at Carrie Matthews and coordinator for workforce development at DYS. &quot;It&apos;s a good way to break the chain of poverty.&quot;</p>

                    

                    

                    
                
            

            
            
            <div id="zone-el-6" class="zone-el"> 
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="237164354"></div>
            </div>
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-237164329'>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</script><div id='inlinegallery-target-237164329'></div><script> lazyLoadingModule("inlinegallery-template-237164329", "inlinegallery-target-237164329", "gallery",500,
        undefined, undefined, "undefined", 237164329 , 5 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 237164329) { return; }
    
        $('#navstrip-237164329').slick({
            asNavFor: "#slick-gallery-container-237164329 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-237164329',
            prevArrow: '#navstrip-prev-237164329',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-237164329').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-237164329').hide() : $('#navstrip-next-237164329').show();
            currentSlide === 0 ? $('#navstrip-prev-237164329').hide() : $('#navstrip-prev-237164329').show();
        })
    });
    
    
</script>
                
            
            
            
            
                

            

            
            
            
            

            
                

	<div id="zone-el-21" class="zone-el">
	    
	        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53338"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53338", undefined , undefined ); </script>

	    
	</div>

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bradenton.com/news/business/article237164354.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            

<div id="zone-el-7" class="zone-el">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237164354"></div>
</div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    <article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-237152084-1573362332966" class="media-wrap ">
    <div id="playerWrap-237152084-1573362332966" class="video-media vjs-wrapper">    
        <video id="player-237152084-1573362332966"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.bradenton.com/news/business/article237152084.html"
               data-title="The last Kmart in Manatee County to close"
               data-video-id="6101916429001"
               data-account="5618154291001"
               data-key="BCpkADawqM3Ikhy1Bi3Qxf5b5Av4nDMs7an40zLgWoGSCLh5kT9eric8ZTgy3cAhhQGUTOwMtrZFqSAqV1rGU3pzVaNHsV3qtH9PgqUxS2SeU51hNX_nFj1R2JvxWcYIeSwCtAEXLso6MgWO"
               data-publication="bradenton"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bradenton.com%2Fnews%2Fbusiness%2Farticle237152084.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBRD.site_bradenton%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=The%20last%20Kmart%20in%20Manatee%20County%20to%20close&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475942&amp;vid=6101916429001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.bradenton.com/news/business/article237152084.html" v-bind:href="finalVideoUrl" v-html="videoTitle">The last Kmart in Manatee County to close</a></h3>
                </div>
            </div>
        </div>
    </article><article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-237075114-1573362332966" class="media-wrap ">
    <div id="playerWrap-237075114-1573362332966" class="video-media vjs-wrapper">    
        <video id="player-237075114-1573362332966"
               class="video-js vjs-16-9 mi-videojs  1"
               data-url="https://www.bradenton.com/news/business/tourism/article237075114.html"
               data-title="Miami cracks down on human trafficking before Super Bowl 2020"
               data-video-id="6101133649001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bradenton.com%2Fnews%2Fbusiness%2Ftourism%2Farticle237075114.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBRD.site_bradenton%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Miami%20cracks%20down%20on%20human%20trafficking%20before%20Super%20Bowl%202020&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475942&amp;vid=6101133649001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.bradenton.com/news/business/tourism/article237075114.html" v-bind:href="finalVideoUrl" v-html="videoTitle">Miami cracks down on human trafficking before Super Bowl 2020</a></h3>
                </div>
            </div>
        </div>
    </article>

                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>


<div id="zone-el-24" class="zone-el">
    
    
        <div id="trending-stories">
            
            
            

            

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/retail/article237148894.html#storylink=trendingstories" >
        The last Kmart store in Bradenton is about to close
      </a>
    
  </h3>
  
   

  
      <time datetime="1573225820" >
        
          November 08, 2019 10:10 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/local/article237180388.html#storylink=trendingstories" >
        Palmetto man killed in multi-vehicle overturn crash on Interstate 75, troopers say
      </a>
    
  </h3>
  
   

  
      <time datetime="1573260399" >
        
          November 08, 2019 7:46 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/local/traffic/article237156364.html#storylink=trendingstories" >
        Incidents on I-275 near Sunshine Skyway, I-75 near Parrish caused traffic headaches
      </a>
    
  </h3>
  
   

  
      <time datetime="1573231890" >
        
          November 08, 2019 11:51 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/local/article237147864.html#storylink=trendingstories" >
        Motorcyclist killed in Bradenton crash, troopers say
      </a>
    
  </h3>
  
   

  
      <time datetime="1573215961" >
        
          November 08, 2019 7:26 AM
        
      </time>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/local/article237169671.html#storylink=trendingstories" >
        Red tide bloom takes grip of Southwest Florida. Manatee County is still in the clear
      </a>
    
  </h3>
  
   

  
      <time datetime="1573295400" >
        
          November 09, 2019 5:30 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

        </div>
    
</div>

<div id="zone-el-8" class="zone-el">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="237164354"></div>
</div>



<div id="zone-el-9" class="zone-el">
<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237164354"></div>
</div>

<div id="zone-el-10" class="zone-el">
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237164354"></div>
</div>

<div id="zone-el-11" class="zone-el">
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237164354"></div>
</div>

        </aside>
    </div>
</section>




<div id="zone-el-25" class="zone-el">
    
        
        
        <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.bradenton.com/news/business/article237164824.html#storylink=readnext" class="image-link-macro" title="Take a chance on this Gainesville-based Monopoly">
                
                <img src="https://www.mcclatchy-wires.com/incoming/py19nh/picture237168719/alternates/LANDSCAPE_1140/Exchange-Monopoly-Town_History_31000.jpg" alt="Take a chance on this Gainesville-based Monopoly">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>




          


  



  


  <h3 class="h1">
    
      <a href="https://www.bradenton.com/news/business/article237164824.html#storylink=readnext" >
        Take a chance on this Gainesville-based Monopoly
      </a>
    
  </h3>
  
   

  





          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By LAYNE SALIBA, The Gainesville Times </span><span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">November 10, 2019 12:01 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1573245302"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Take+a+chance+on+this+Gainesville-based+Monopoly&amp;url=https://www.bradenton.com/news/business/article237164824.html" onclick="mi.articleShareTools.popupFunction(this.href, 7930);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/news/business/article237164824.html" onclick="mi.articleShareTools.popupFunction(this.href, 8043);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Take%20a%20chance%20on%20this%20Gainesville-based%20Monopoly&body=https://www.bradenton.com/news/business/article237164824.html" onclick="nextbee.credit_share_articles(7953);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/news/business/article237164824.html&title=Take a chance on this Gainesville-based Monopoly">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/news/business/article237164824.html&description=Take a chance on this Gainesville-based Monopoly&media=https://www.bradenton.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/news/business/article237164824.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Take a chance _ but no flipping the table _ on this Gainesville-based Monopoly.</p>
        

        
            
            
	<a href="https://www.bradenton.com/news/business/article237164824.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>
    
</div>

<div id="zone-el-26" class="zone-el">
    
        <section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.bradenton.com/subscribe/create?param=fHpICEc=&amp;offer=NmEfaxcUb3lSCUJAfRI7CyEgfhpDaCY7fwFCG15QPgoUG0hQeHNECUJKb29STx0HLisVS1BIbwEifUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

        </section>
    
</div>

<div id="zone-el-27" class="zone-el">
    <section>
        
        
        
            
            
        
        
        
        <h4 class="h5">MORE BUSINESS</h4>

        <div class="grid">
            



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bradenton.com/news/business/article237164974.html#storylink=moresection" class="image-link-macro" title="Inside underground dining experiences, 2nd Act Supper Club">
                
                <img src="https://www.mcclatchy-wires.com/incoming/30gzrq/picture237164959/alternates/LANDSCAPE_480/Exchange-Secret_Dining_Club_28438.jpg" alt="Inside underground dining experiences, 2nd Act Supper Club">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article237164974.html#storylink=moresection" >
        Inside underground dining experiences, 2nd Act Supper Club
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img">
                                
                                


  






  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article237164194.html#storylink=moresection" >
        This classic Alabama BBQ joint is sweet on the ‘Cake Lady’
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                


  






  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/technology/">
      Technology
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/technology/article237156179.html#storylink=moresection" >
        High risk dams pose upstream danger for many Pennsylvanians
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-5"  class="package paper no-img">
                                
                                


  






  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article237156124.html#storylink=moresection" >
        38 Rhode Island dams pose safety risk, must be repaired
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                


  






  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/technology/">
      Technology
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/technology/article237156019.html#storylink=moresection" >
        AP investigation: Dozens of New York dams need work
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img">
                                
                                


  






  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bradenton.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bradenton.com/news/business/article237116299.html#storylink=moresection" >
        Alternative crops help Indiana farmer after trying spring
      </a>
    
  </h3>
  
   

  
      <time datetime="1573362060" >
        
          November 10, 2019 12:01 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


        </div>
    </section>
</div>



<div id="zone-el-12" class="zone-el">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="237164354"></div>
</div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/bradenton-herald-news/id499118362?mt=8" class="more-link icon-label h4">
		Bradenton Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/BradentonHeraldNews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/BradentonHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/bradentonHerald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.bradenton.com/customer-service#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.bradenton.com/e-edition/today#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.bradenton.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.bradenton.com/about-us#navlink=mi_footer">About Us</a>
            
                <a href="https://www.bradenton.com/contact-us#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?=bradenton#navlink=mi_footer">News in Education</a>
            
                <a href="https://bradenton.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a>
            
                <a href="https://www.bradenton.com/advertise#navlink=mi_footer">Advertise with Us</a>
            
                <a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a>
            
                <a href="http://www.floridapublicnotices.com/">Public Notices</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.bradenton.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="zone-el-13" class="zone-el">
                <div id="wallpaperWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="237164354"><script type='text/javascript'>mi.ads.createWallpaper(['#mn-gpt-14'], 'section[role="main"]');</script></div>
                </div>
            </div>
        

     

      
        
            
                <div id="zone-el-14" class="zone-el">
                    <div id="floorboard" class="hidden-xs">
                        <div id="floorboard_outer">
                            <div id="floorTagWrapper" style="display:none;">
                                <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="237164354"></div>
                            </div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi.ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
            <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42210524c64f1cad37cf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-bd1e0fc1adf9ba7e0e24.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-862a1ecc53371e5fec48.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3747",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7915");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7998");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
    <script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
