<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.bradenton.com/wps/source/images/bradenton/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.bradenton.com/wps/source/images/bradenton/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.bradenton.com/wps/source/images/bradenton/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        <meta name="twitter:title" content="Trump says US, Mexico reach agreement to prevent tariffs"/>
    

    
        <meta property="og:site_name" content="bradenton"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Trump says US, Mexico reach agreement to prevent tariffs"/>
    

    
        <meta property="og:url" content="https://www.bradenton.com/latest-news/article231291868.html"/>
    

    
        <meta property="og:description" content="Trump says US, Mexico reach agreement to prevent tariffs."/>
    

    
        <meta name="twitter:description" content="Trump says US, Mexico reach agreement to prevent tariffs."/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_1140/Trump_13214.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_1140/Trump_13214.jpg"/>
    

    
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        <meta name="title" content="Trump says US, Mexico reach agreement to prevent tariffs | Bradenton Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Sat, 22 Jun 2019 00:50:41 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Trump says US, Mexico reach agreement to prevent tariffs."/>
    

    
        <meta name="keywords" content="US, United States, Mexico"/>
    

    
        <meta name="news_keywords" content="US, United States, Mexico"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    












    <meta property="article:content_tier" content=""/>


<title>Trump says US, Mexico reach agreement to prevent tariffs | Bradenton Herald</title>

<link rel="amphtml" href="https://amp.bradenton.com/latest-news/article231291868.ece">

<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>




        <meta property="fb:pages" content="111685042195072" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'328159',['accuweather.locationKey1']:'347937',['accuweather.locationKey2']:'328169',['accuweather.locationKey3']:'347936',['accuweather.locationString']:'Bradenton',['accuweather.locationString1']:'Tampa',['accuweather.locationString2']:'Orlando',['accuweather.locationString3']:'Miami',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'800-748-6666',['cs.circ_url']:'http://www.bradenton.com/myaccount',['facebook.app.id']:'1412578158957935',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['legacy.affiliateId']:'136',['legacy.siteName']:'bradenton',['marketInfo.CarsAFF']:'bhip',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Bradenton',['marketInfo.JobsQSSTS']:'FL,US',['marketInfo.JobsSEO']:'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cb_bh',['marketInfo.Jobslr']:'cbcb_bh',['marketInfo.LiveConnectTag']:'a-01dt',['marketInfo.addcities']:'Sarasota, Manatee, Anna Maria Island',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'bra',['marketInfo.careerbuilder.dmc_id']:'1072',['marketInfo.careerbuilder.lr']:'cbcb_bh',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'CustomField3:BRADENTTJ',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.clipped_taxonomy']:'News',['marketInfo.code']:'BRD',['marketInfo.county']:'Manatee County',['marketInfo.domain']:'bradenton',['marketInfo.followLinks']:'false',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Bradenton',['marketInfo.logoAltText']:'Bradenton Herald',['marketInfo.market_identifier']:'BRD.site_bradenton',['marketInfo.name']:'Bradenton Herald',['marketInfo.networkid']:'7675',['marketInfo.phone']:'941-748-0411',['marketInfo.product']:'site',['marketInfo.region']:'Southwest Florida',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'69',['marketInfo.sourcelevel']:'eceincoming',['marketInfo.state']:'Florida',['marketInfo.state_abbreviation']:'FL',['marketInfo.staticDirectory']:'bradenton',['marketInfo.street_address']:'1111 Third Avenue West, Bradenton, FL 34205',['marketInfo.taxonomy']:'News////',['marketInfo.webmaster_email']:'info@bradenton.com',['marketInfo.zipcode']:'34205',['nativo.story.placements']:'840609,836986,844463',['nativo.video.placements']:'869330,869329',['publication.domain']:'Bradenton.com',['publication.mediadomain']:'media.bradenton.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:231291868";
    mistats.pagename="Story:231291868|Trump says US, Mexico reach agreement to prevent tariffs";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="The_Associated_Press|By JILL COLVIN, MATTHEW LEE and LUIS ALONSO LUGO Associated Press";
    mistats.pubdate="2019/06/07";
    mistats.moddate="2019/06/07 H21";
    mistats.keywords="US United States Mexico";
</script>


    

<script src="//media.bradenton.com/misites/bra/bradenton.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=3b0d630',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-9e16dc84dc.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7617433c19.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- <esi:comment text="Page Variables"/>
                <esi:assign name="entitlement" value="'AllBRD-5002'"/>
                <esi:assign name="articleId" value="'231291868'"/>
                <esi:assign name="section" value="'latest-news'"/>
                <esi:assign name="type" value="'wirestory'"/>
                <esi:assign name="path" value="'%2Flatest-news%2Farticle231291868.ece'"/>

                <esi:comment text="Environment Variables"/>
                <esi:assign name="apiToken" value="'69AC7F5982A94B13802C89ED2E181827'"/>
                <esi:assign name="meterUrl" value="'http://emeter-nam.mppapi.io.edgesuite.net/probes/esi'"/>
                <esi:assign name="logUrl" value="'http://logging-nam.mppapi.io.edgesuite.net/'"/>

                <esi:comment text="Client Variables"/>
                <esi:assign name="country" value="$url_encode($(GEO{'country_code'}))"/>
                <esi:assign name="region" value="$url_encode($(GEO{'region_code'}))"/>

                <esi:comment text="Result Variables"/>
                <esi:assign name="resultCode" value="'x'"/>

                <esi:comment text="Result Codes"/>
                <esi:comment text="x = undefined"/>
                <esi:comment text="e = errored"/>
                <esi:comment text="a = anonymous (no fingerprint, no auth)"/>
                <esi:comment text="i = ignored token"/>
                <esi:comment text="s = allowed to view this page"/>
                <esi:comment text="d = not allowed to view this page"/>

                <esi:comment text="Shorter Variables"/>
                <esi:assign name="tokenExists" value="$exists($(HTTP_COOKIE{'AccessToken'}))"/>
                <esi:assign name="token" value="$(HTTP_COOKIE{'AccessToken'})"/>
                <esi:assign name="validToken" value="0"/>

                <esi:comment text="$substr() will error if the AccessToken doesn't exist"/>
                <esi:comment text="Akamai evaluates all epressions in a test regardless of logical omissions"/>
                <esi:comment text="Therefore the exists check and the substr cannot happen in the same test"/>
                <esi:choose>
                    <esi:when test="$(tokenExists)">
                        <esi:choose>
                            <esi:when test="$substr($(token), 0, 4) == 'mcv4'">
                                <esi:assign name="validToken" value="1"/>
                            </esi:when>
                        </esi:choose>
                    </esi:when>
                </esi:choose>


                <esi:choose>
                    <esi:when test="$(tokenExists) && !$(validToken)">
                        <esi:comment text="They're using an older or invalid access token"/>
                        <esi:assign name="resultCode" value="'i'"/>
                    </esi:when>
                    <esi:when test="$(tokenExists) || $exists($(HTTP_COOKIE{'MPPSessionId'}))">
                        <esi:comment text="Check to see if metering request is even nessessary"/>

                        <esi:try>
                            <esi:attempt>
                                <esi:comment text="Metering request"/>
                                <esi:eval src="$(meterUrl)?X-TokenId=$(apiToken)&section=$(section)&type=$(type)&country=$(country)&region=$(region)&REQUEST_URI=$(path)&AccessPlatform=web&ClientIpAddress=$(REMOTE_ADDR)" maxwait="500"/>
                            </esi:attempt>
                            <esi:except>
                                <esi:comment text="No variables can be set in a try block"/>
                            </esi:except>
                        </esi:try>

                        <esi:choose>
                            <esi:when test="!$exists($(AllowAccess))">
                                <esi:comment text="Assume error when making a request to metering"/>
                                <esi:assign name="resultCode" value="'e'"/>
                            </esi:when>

                            <esi:when test="$(AllowAccess) == 'false'">
                                <esi:comment text="Confirmed they do not have access"/>
                                <esi:assign name="resultCode" value="'d'"/>
                            </esi:when>

                            <esi:otherwise>
                                <esi:comment text="They have access, carry on"/>
                                <esi:assign name="resultCode" value="'s'"/>
                            </esi:otherwise>
                        </esi:choose>
                    </esi:when>
                    <esi:otherwise>
                        <esi:comment text="Metering not required, nothing to identify the person"/>
                        <esi:assign name="resultCode" value="'a'"/>
                    </esi:otherwise>
                </esi:choose>

                <esi:comment text="Do the redirect if they do not have access"/>
                <esi:choose>
                    <esi:when test="$(resultCode)=='d' && $exists($(Location))">
                        <esi:assign name="redirectValue" value="$(Location) + '?resume=' + $(articleId)"/>
                        $set_redirect($(redirectValue))
                    </esi:when>
                </esi:choose>

                <esi:vars>
                    $add_header('X-Meter', $(resultCode))
                </esi:vars>

                <esi:comment text="Logging result"/>
                <esi:assign name="logPayload" value="'c=' + $(resultCode) + '&f=' + $(token) + '&i=' + $(REMOTE_ADDR)  + '&h=' + $(HTTP_HOST) + '&a=' + $(articleId)"/>
                <esi:include src="$(logUrl)" method="POST" entity="$(logPayload)" maxwait="0" onerror="continue"/> -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.LiveConnectTag':'a-01dt',
'marketInfo.addcities':'Sarasota, Manatee, Anna Maria Island',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.bradenton.com/latest-news/article231291868.html"
  },

  
  "headline": "Trump says US, Mexico reach agreement to prevent tariffs",
  "image": "https://www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/FREE_1140/Trump_13214.jpg",
  "datePublished": "2019-06-07T08:50-04:00",
  "dateModified": "2019-06-07T09:02-04:00",
  "url": "//www.bradenton.com/latest-news/article231291868.html",
  "thumbnailUrl": "//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/FREE_1140/Trump_13214.jpg",
  "articleSection": "Latest News",
  "creator": ["The_Associated_Press", "JILL COLVIN", " MATTHEW LEE and LUIS ALONSO LUGO Associated Press" ],
  "keywords": ["US","United States","Mexico"],
  
    
  
  "publisher": {
     "name": "Bradenton Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.bradenton.com/wps/build/images/bradenton/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bradenton",
    "productID": "bradenton.com:AllBRD-5002"
  },
  
  "description": "Trump says US, Mexico reach agreement to prevent tariffs.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "231291868"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="231291868"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Bradenton Herald">
                
                    <img src="/wps/build/images/bradenton/logo.svg" alt="Bradenton Herald Logo" class="logo short">
                
                <h1 class="title-meta">Trump says US, Mexico reach agreement to prevent tariffs | Bradenton Herald</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.bradenton.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.bradenton.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.bradenton.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.bradenton.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.bradenton.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Bradenton Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.bradenton.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://bradenton.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/community/lakewood-ranch-herald/#navlink=subnav" role="menuitem" tabindex="0">
                        Lakewood Ranch Herald
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                        Special Projects
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a News Tip
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Breaking News Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav" role="menuitem" tabindex="0">
                        I Am Woman Hear Me Write
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/mlb/tampa-bay-rays/#navlink=subnav" role="menuitem" tabindex="0">
                        Rays
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/mlb/pittsburgh-pirates/#navlink=subnav" role="menuitem" tabindex="0">
                        Spring Training
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/nfl/tampa-bay-buccaneers/#navlink=subnav" role="menuitem" tabindex="0">
                        Bucs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/college/acc/florida-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        FSU
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/college/sec/university-of-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        UF
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/college/university-of-south-florida/#navlink=subnav" role="menuitem" tabindex="0">
                        USF
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/tennis/#navlink=subnav" role="menuitem" tabindex="0">
                        Tennis
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/spt-columns-blogs/david-wilson/#navlink=subnav" role="menuitem" tabindex="0">
                        David Wilson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/spt-columns-blogs/alan-dell/#navlink=subnav" role="menuitem" tabindex="0">
                        Alan Dell
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/sports/spt-columns-blogs/jason-dill/#navlink=subnav" role="menuitem" tabindex="0">
                        Jason Dill
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The Florida Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/retail/#navlink=subnav" role="menuitem" tabindex="0">
                        Retail
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                        Small Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/port-manatee/#navlink=subnav" role="menuitem" tabindex="0">
                        Port Manatee
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/local/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/food-drink/cooking-with-local-chefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Cooking With Local Chefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/living/food-drink/gulf-coast-cooking/#navlink=subnav" role="menuitem" tabindex="0">
                        Gulf Coast Cooking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Cravings by Janelle O&#39;Dea
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        All Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/festival/#navlink=subnav" role="menuitem" tabindex="0">
                        Fairs &amp; Festivals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.bradenton.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                        Local Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav" role="menuitem" tabindex="0">
                        Marty Clear
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bradenton.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.bradenton.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.bradenton.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.bradenton.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.bradenton.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://bradentonherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.bradenton.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.bradenton.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="231291868"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="231291868"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/latest-news/">
      Latest News
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Trump says US, Mexico reach agreement to prevent tariffs
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By JILL COLVIN, MATTHEW LEE and LUIS ALONSO LUGO </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 07, 2019 08:50 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Trump+says+US%2C+Mexico+reach+agreement+to+prevent+tariffs&amp;url=https://www.bradenton.com/latest-news/article231291868.html" onclick="mi.articleShareTools.popupFunction(this.href, 7930);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/latest-news/article231291868.html" onclick="mi.articleShareTools.popupFunction(this.href, 8043);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Trump%20says%20US%2C%20Mexico%20reach%20agreement%20to%20prevent%20tariffs&body=https://www.bradenton.com/latest-news/article231291868.html" onclick="nextbee.credit_share_articles(7953);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/latest-news/article231291868.html&title=Trump says US, Mexico reach agreement to prevent tariffs">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/latest-news/article231291868.html&description=Trump says US, Mexico reach agreement to prevent tariffs&media=https://www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_1140/Trump_13214.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/latest-news/article231291868.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_1140/Trump_13214.jpg" media="(min-width: 992px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_960/Trump_13214.jpg" media="(min-width: 768px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_768/Trump_13214.jpg" media="(min-width: 601px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_640/Trump_13214.jpg" media="(min-width: 441px)">
                <source srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_480/Trump_13214.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/zcbdes/picture231325673/alternates/LANDSCAPE_1140/Trump_13214.jpg" alt="President Donald Trump waves as he steps off Air Force One after arriving, Friday, June 7, 2019, at Andrews Air Force Base, Md." title="President Donald Trump waves as he steps off Air Force One after arriving, Friday, June 7, 2019, at Andrews Air Force Base, Md." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        President Donald Trump waves as he steps off Air Force One after arriving, Friday, June 7, 2019, at Andrews Air Force Base, Md.
    
    
        
            <span class="byline">
                Alex Brandon
            </span>
        
        
            <span class="credit">AP Photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    WASHINGTON
                </span>
            

            
            
            
            
                
                    <p>President Donald Trump says he has suspended plans to impose tariffs on Mexico, tweeting that the country "has agreed to take strong measures" to stem the flow of Central American migrants into the United States.</p>

                    

                    
                    
                
                    <p>"I am pleased to inform you that The United States of America has reached a signed agreement with Mexico," Trump tweeted Friday night, saying the "Tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended."</p>

                    

                    
                    
                
                    <p>He said Mexico has agreed to work to "stem the tide of Migration through Mexico, and to our Southern Border" and said those steps would "greatly reduce, or eliminate, Illegal Immigration coming from Mexico and into the United States."</p>

                    

                    
                    
                
                    <p>He said details would be released soon by the State Departemnt.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to Bradenton Herald content across all your devices.</p>
        <a class="button impact" href="https://account.bradenton.com/subscribe/create?param=fHpGAEU=&amp;offer=NmEfaxcUb3lSCUJAfRI9cTsqGBc8djlCHnFDG15QPgoUG0hQeHNDAUpLb29STx0HLisVS1BIbwEifUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The tweet marked a change in tone from earlier Friday, when his spokeswoman Sarah Sanders told reporters in Ireland before Trump took off: "Our position has not changed. The tariffs are going forward as of Monday." Trump has often said unpredictability helps him negotiate.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231291868"></div>

                        
                    
                
                    <p>                A tax on all Mexican goods , which would increase every month up to 25% under Trump's plan, would have had enormous economic implications for both countries. Americans bought $378 billion worth of Mexican imports last year, led by cars and auto parts. Many members of Trump's Republican Party and business allies have urged him to reconsider — or at least postpone actually implementing the tariffs as talks continue — citing the potential harm to American consumers and manufactures.</p>

                    

                    
                    
                
                    <p>U.S. and Mexican officials held a third day of talks at the U.S. State Department trying to hash out a deal that would satisfy Trump's demand that Mexico dramatically increase its efforts to crack down on migrants.</p>

                    

                    
                    
                
                    <p>The talks were said to be focused, in part, on attempting to reach a compromise on changes that would make it harder for migrants who pass through Mexico from other countries to claim asylum in the U.S., those monitoring the situation said.  Mexico has opposed such a change but appeared open to considering a potential compromise that could include exceptions or waivers for different types of cases.</p>

                    

                    
                    
                
                    <p>Trump has nonetheless embraced tariffs as a political tool he can use to force countries to comply with his demands — in this case on his signature issue of immigration. And he appeared poised earlier Friday to invoke an emergency declaration that would allow him to put the tariffs into effect if that is his final decision, according to people monitoring the talks.</p>

                    

                    
                    
                
                    <p>"If negotiations continue to go well," Trump "can turn that off at some point over the weekend," Marc Short, Vice President Mike Pence's chief of staff, told reporters.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231291868"></div>

                        
                    
                
                    <p>Talks had gotten off to a shaky start Wednesday, as the U.S. once again pressed Mexico to step up enforcement on its southern border with Guatemala and to enter into a "safe third country agreement" overhauling its asylum system. But as talks progressed Thursday, U.S. officials began to grow more optimistic, with Short reporting Mexican "receptivity" to potential asylum changes.</p>

                    

                    
                    
                
                    <p>Still, he said there was "a long way to go in that particular piece."</p>

                    

                    
                    
                
                    <p>In Mexico, President Andrés Manuel López Obrador would not say whether he would accept his country agreeing to be a "safe third country."</p>

                    

                    
                    
                
                    <p>"That is being looked at," he said Friday morning during his daily news conference, where he held out hope a deal could be reached before Monday's deadline.</p>

                    

                    
                    
                
                    <p>In addition, Mexican Foreign Secretary Marcelo Ebrard said Thursday his country had agreed to deploy 6,000 National Guard troops to its border with Guatemala to help control the flow of migrants as part of its concessions.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231291868"></div>

                        
                    
                
                    <p>He tweeted late Friday that there would be no "tariff application on Monday."</p>

                    

                    
                    
                
                    <p>"Thanks to all the people who have supported us by realizing the greatness of Mexico," he wrote.</p>

                    

                    
                    
                
                    <p>Beyond Trump and several White House advisers, few in his administration believe the tariffs are a good idea, according to officials familiar with internal deliberations. Those people worry about the negative economic consequences for Americans and believe the tariffs — which would likely spark retaliatory taxes on U.S. exports — would also hurt the administration politically.</p>

                    

                    
                    
                
                    <p>Republicans in Congress have warned the White House that they are ready to stand up to the president to try to block his tariffs, which they worry would spike costs to U.S. consumers, harm the economy and imperil a major pending U.S.-Mexico-Canada trade deal .</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="231291868"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-231264928'>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</script><div id='inlinegallery-target-231264928'></div><script> lazyLoadingModule("inlinegallery-template-231264928", "inlinegallery-target-231264928", "gallery",500,
        undefined, undefined, "undefined", 231264928 , 13 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 231264928) { return; }
    
        $('#navstrip-231264928').slick({
            asNavFor: "#slick-gallery-container-231264928 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-231264928',
            prevArrow: '#navstrip-prev-231264928',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-231264928').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-231264928').hide() : $('#navstrip-next-231264928').show();
            currentSlide === 0 ? $('#navstrip-prev-231264928').hide() : $('#navstrip-prev-231264928').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53338"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53338", undefined , undefined ); </script>

    

            

            
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231291868"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-172618086-1559956058205" class="media-wrap ">
    <div id="playerWrap-172618086-1559956058205" class="video-media vjs-wrapper">    
        <video id="player-172618086-1559956058205"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.bradenton.com/latest-news/article172618086.html"
               data-title="Hurricane Irma damages several mobile homes"
               data-video-id=""
               data-account="5618154291001"
               data-key="BCpkADawqM3Ikhy1Bi3Qxf5b5Av4nDMs7an40zLgWoGSCLh5kT9eric8ZTgy3cAhhQGUTOwMtrZFqSAqV1rGU3pzVaNHsV3qtH9PgqUxS2SeU51hNX_nFj1R2JvxWcYIeSwCtAEXLso6MgWO"
               data-publication="bradenton"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bradenton.com%2Flatest-news%2Farticle172618086.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBRD.site_bradenton%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Hurricane%20Irma%20damages%20several%20mobile%20homes&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475942&amp;vid=&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.bradenton.com/latest-news/article172618086.html">Hurricane Irma damages several mobile homes</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-231316948-1559956058206" class="media-wrap ">
    <div id="playerWrap-231316948-1559956058206" class="video-media vjs-wrapper">    
        <video id="player-231316948-1559956058206"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.bradenton.com/news/local/crime/article231316948.html"
               data-title="Three arrested in break in at Tampa Police impound lot"
               data-video-id="6045835532001"
               data-account="5618154291001"
               data-key="BCpkADawqM3Ikhy1Bi3Qxf5b5Av4nDMs7an40zLgWoGSCLh5kT9eric8ZTgy3cAhhQGUTOwMtrZFqSAqV1rGU3pzVaNHsV3qtH9PgqUxS2SeU51hNX_nFj1R2JvxWcYIeSwCtAEXLso6MgWO"
               data-publication="bradenton"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bradenton.com%2Fnews%2Flocal%2Fcrime%2Farticle231316948.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBRD.site_bradenton%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Three%20arrested%20in%20break%20in%20at%20Tampa%20Police%20impound%20lot&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475942&amp;vid=6045835532001&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.bradenton.com/news/local/crime/article231316948.html">Three arrested in break in at Tampa Police impound lot</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/business/article231251028.html#storylink=trendingstories">
        Finally, we have word from Costco on when it will open its first Bradenton-area store
      </a>
    
  </h3>
  
   

  
    <time datetime="1559845538">
      June 06, 2019 02:25 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/local/article231244963.html#storylink=trendingstories">
        ‘I’m tired of living in Trump’s country.’ Woman stabs herself because of president, cops say
      </a>
    
  </h3>
  
   

  
    <time datetime="1559820335">
      June 06, 2019 07:25 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/living/food-drink/article231203063.html#storylink=trendingstories">
        Dirty dining: Roach activity temporarily closes Bradenton steakhouse
      </a>
    
  </h3>
  
   

  
    <time datetime="1559907946">
      June 07, 2019 07:45 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/local/crime/article231299363.html#storylink=trendingstories">
        Manatee jail inmate got meth in the mail, cops say. Her pen pal is now busted, too
      </a>
    
  </h3>
  
   

  
    <time datetime="1559917949">
      June 07, 2019 10:32 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/local/article231246768.html#storylink=trendingstories">
        Six Australian pine trees to be removed from Coquina Beach. Protesters saved many more
      </a>
    
  </h3>
  
   

  
    <time datetime="1559831013">
      June 06, 2019 10:23 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="231291868"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231291868"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231291868"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231291868"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.bradenton.com/latest-news/article231328888.html#storylink=readnext" class="image-link-macro" title="DeSantis cracks down on citizen petitions to get on ballot in Florida next year">
                
                <img src="//www.miamiherald.com/latest-news/3n9seu/picture231330528/alternates/LANDSCAPE_1140/FloridaCabinet.JPG" alt="DeSantis cracks down on citizen petitions to get on ballot in Florida next year">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/latest-news/">
      Latest News
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.bradenton.com/latest-news/article231328888.html#storylink=readnext">
        DeSantis cracks down on citizen petitions to get on ballot in Florida next year
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Lawrence Mower  
            
                <span class="credit">Herald/Times Tallahassee Bureau</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 07, 2019 08:03 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=DeSantis+cracks+down+on+citizen+petitions+to+get+on+ballot+in+Florida+next+year&amp;url=https://www.bradenton.com/latest-news/article231328888.html" onclick="mi.articleShareTools.popupFunction(this.href, 7930);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bradenton.com/latest-news/article231328888.html" onclick="mi.articleShareTools.popupFunction(this.href, 8043);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=DeSantis%20cracks%20down%20on%20citizen%20petitions%20to%20get%20on%20ballot%20in%20Florida%20next%20year&body=https://www.bradenton.com/latest-news/article231328888.html" onclick="nextbee.credit_share_articles(7953);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bradenton.com/latest-news/article231328888.html&title=DeSantis cracks down on citizen petitions to get on ballot in Florida next year">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bradenton.com/latest-news/article231328888.html&description=DeSantis cracks down on citizen petitions to get on ballot in Florida next year&media=https://www.bradenton.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bradenton.com/latest-news/article231328888.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Fl Gov. Ron DeSantis signed a bill Friday that would crack down on citizen petitions, a move that is likely to quash future ballot initiatives disliked by Republican lawmakers and corporate donors.</p>
        

        
            
            
	<a href="//www.bradenton.com/latest-news/article231328888.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to Bradenton Herald content across all your devices.</p>
            <a href="https://account.bradenton.com/subscribe/create?param=fHpGAEU=&amp;offer=NmEfaxcUb3lSCUJAfRI9cTsqGBc8djlCHnFDG15QPgoUG0hQeHNDAUpLb29STx0HLisVS1BIbwEifUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE LATEST NEWS</h5>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.bradenton.com/news/state/florida/article231313138.html#storylink=moresection" class="image-link-macro" title="Miami attorney’s name pulled from Alabama law school, $21.5 million gift returned">
                
                <img src="//www.miamiherald.com/latest-news/w3rarm/picture231011133/alternates/LANDSCAPE_480/1HFCulverhouseJr.jpg" alt="Miami attorney’s name pulled from Alabama law school, $21.5 million gift returned">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/news/state/florida/">
      Florida
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/state/florida/article231313138.html#storylink=moresection">
        Miami attorney’s name pulled from Alabama law school, $21.5 million gift returned
      </a>
    
  </h3>
  
   

  
    <time datetime="1559938922">
      June 07, 2019 04:22 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.bradenton.com/latest-news/article231303083.html#storylink=moresection" class="image-link-macro" title="Miami police officer convicted of attacking nurse at Jackson Memorial Hospital">
                
                <img src="//www.miamiherald.com/latest-news/m7rjii/picture231230418/alternates/LANDSCAPE_480/COPTRIAL00003JAI" alt="Miami police officer convicted of attacking nurse at Jackson Memorial Hospital">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/latest-news/">
      Latest News
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/latest-news/article231303083.html#storylink=moresection">
        Miami police officer convicted of attacking nurse at Jackson Memorial Hospital
      </a>
    
  </h3>
  
   

  
    <time datetime="1559934152">
      June 07, 2019 03:02 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.bradenton.com/news/local/crime/article231304063.html#storylink=moresection" class="image-link-macro" title="Armed robbers dressed in drag hit Florida jewelry stores. Now, they’re going to prison">
                
                <img src="//www.elnuevoherald.com/ultimas-noticias/vp4oso/picture230669544/alternates/LANDSCAPE_480/The%20Gavel.jpg" alt="Armed robbers dressed in drag hit Florida jewelry stores. Now, they’re going to prison">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/local/crime/article231304063.html#storylink=moresection">
        Armed robbers dressed in drag hit Florida jewelry stores. Now, they’re going to prison
      </a>
    
  </h3>
  
   

  
    <time datetime="1559929187">
      June 07, 2019 01:39 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.bradenton.com/news/local/crime/article231301763.html#storylink=moresection" class="image-link-macro" title="Former Miami-Dade School Board member denied bond after rampage and shootout with cops">
                
                <img src="//www.miamiherald.com/latest-news/eulfvu/picture231303118/alternates/LANDSCAPE_480/IMG_Stnson00_sbcampaign__3_1_0QFRKMPB_L470604738.JPG" alt="Former Miami-Dade School Board member denied bond after rampage and shootout with cops">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/local/crime/article231301763.html#storylink=moresection">
        Former Miami-Dade School Board member denied bond after rampage and shootout with cops
      </a>
    
  </h3>
  
   

  
    <time datetime="1559926643">
      June 07, 2019 12:57 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/news/politics-government/state-politics/">
      State Politics
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/politics-government/state-politics/article231269833.html#storylink=moresection">
        Local officials take gun-control fight to court. They’re challenging Florida law.
      </a>
    
  </h3>
  
   

  
    <time datetime="1559925385">
      June 07, 2019 12:36 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.bradenton.com/news/politics-government/state-politics/article231299573.html#storylink=moresection" class="image-link-macro" title="State Ethics Commission fines Gillum, drops most charges">
                
                <img src="//www.miamiherald.com/latest-news/bcs9mq/picture221907905/alternates/LANDSCAPE_480/gillum.jpg" alt="State Ethics Commission fines Gillum, drops most charges">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.bradenton.com/news/politics-government/state-politics/">
      State Politics
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.bradenton.com/news/politics-government/state-politics/article231299573.html#storylink=moresection">
        State Ethics Commission fines Gillum, drops most charges
      </a>
    
  </h3>
  
   

  
    <time datetime="1559920000">
      June 07, 2019 11:06 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="231291868"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559955740", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/bradenton-herald-news/id499118362?mt=8" class="more-link">
		Bradenton Herald App 
	</a>

                                </div>
                            
                            
                                <div class="more-link-footer">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/BradentonHeraldNews" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/BradentonHerald" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/bradentonHerald" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.bradenton.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.bradenton.com/about-us#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.bradenton.com/contact-us#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.bradenton.com/webApp/mccSignupPage?siteName=bradenton#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://bradenton.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.bradenton.com/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.bradenton.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.bradenton.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.bradenton.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="231291868"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="231291868"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
            <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
        
    </div>




        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.bradenton.com/latest-news/article231291868.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1559955740", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-0cb54b86d10c60262381.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3747",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7915");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7998");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
    <script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-1b0c194f36b7fd48b090.js"></script>
    

    </body>
</html>
