<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"brd",
grpId2:window.location.hostname,
grpId3:"sports",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.bradenton.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='y_nf-DhYIogFXx9F1P01Bd';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='ZDGmxqSdZIL1W4opTAx7nt'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Rabb lifts Cal to 74-73 win over No. 25 USC | Bradenton Herald</title>
<meta name="expires" content="Jan 23, 2017 5:27 AM"/>
<meta name="keywords" content="BKC, , T25, California, Southern California, e6b8d6cff1a14360a7183fc03b23beb5"/>
<meta name="news_keywords" content="BKC, , T25, California, Southern California, e6b8d6cff1a14360a7183fc03b23beb5"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Ivan Rabb scored 17 points, including the go-ahead free throws with five seconds left, and had a key block at the buzzer to lift California to a 74-73 victory over No. 25 Southern California on Sunday night."/>
<meta name="title" content="Rabb lifts Cal to 74-73 win over No. 25 USC | Bradenton Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="Rabb lifts Cal to 74-73 win over No. 25 USC"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bradenton.com/sports/article125354529.html"/>
<meta property="og:description" content="Ivan Rabb scored 17 points, including the go-ahead free throws with five seconds left, and had a key block at the buzzer to lift California to a 74-73 victory over No. 25 Southern California on Sunday night."/>
<meta property="og:image" content="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/LANDSCAPE_1140/California_USC_Basketball_55299.jpg"/>
<meta property="og:site_name" content="bradenton"/>
<meta property="fb:app_id" content="1412578158957935"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="BradentonHerald">
<meta name="twitter:title" content="Rabb lifts Cal to 74-73 win over No. 25 USC">
<meta name="twitter:description" content="Ivan Rabb scored 17 points, including the go-ahead free throws with five seconds left, and had a key block at the buzzer to lift California to a 74-73 victory over No. 25 Southern California on Sunday night.">
<meta name="twitter:image" content="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/LANDSCAPE_1140/California_USC_Basketball_55299.jpg">
<meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png">
<link href="http://www.bradenton.com/static/theme/bradenton-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.bradenton.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.bradenton.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.bradenton.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.bradenton.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.bradenton.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'wufoo.formID':'',
'publication.mediadomain':'media.bradenton.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840609,836986,844463',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'Bradenton.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bradenton',
'facebook.app.id':'1412578158957935',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869330,869329',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bhip',
'accuweather.locationString':'Bradenton',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.phone':'941-748-0411',
'marketInfo.sourcelevel':'sports',
'pressPlus.zone':'y_nf-DhYIogFXx9F1P01Bd',
'marketInfo.zipcode':'34205',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'bradenton',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'136',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'cs.circ_phone':'800-748-6666',
'marketInfo.siteId':'69',
'marketInfo.county':'Manatee County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Bradenton Herald',
'marketInfo.location':'Bradenton',
'marketInfo.region':'Southwest Florida',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.code':'BRD',
'marketInfo.careerbuilder.dmc_code':'bra',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'marketInfo.market_identifier':'BRD.site_bradenton',
'accuweather.locationString1':'Tampa',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'FL,US',
'accuweather.locationString3':'Miami',
'accuweather.locationString2':'Orlando',
'accuweather.locationKey3':'347936',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'328169',
'accuweather.locationKey1':'347937',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'accuweather.locationKey':'328159',
'marketInfo.taxonomy':'Sports////',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 125354529";
mistats.pagename="Story: 125354529|Rabb lifts Cal to 7473 win over No 25 USC";
mistats.taxonomy="Sports||||";
mistats.channel="Sports";
mistats.contentsource="The_Associated_Press|By TIM LIOTTA Associated Press";
mistats.pubdate="2017/01/09";
mistats.moddate="2017/01/09 H00";
mistats.keywords="BKC T25 California Southern California e6b8d6cff1a14360a7183fc03b23beb5";
</script>
<script type='text/javascript' src='http://media.bradenton.com/misites/bra/bradenton.js'></script>
<meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>

                    <script type="text/javascript">
                      var w=window;
                      if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document,AKSB=AKSB||{};AKSB.q=[];AKSB.mark=function(a,b){AKSB.q.push(["mark",a,b||(new Date).getTime()])};AKSB.measure=function(a,b,c){AKSB.q.push(["measure",a,b,c||(new Date).getTime()])};AKSB.done=function(a){AKSB.q.push(["done",a])};AKSB.mark("firstbyte",(new Date).getTime());AKSB.prof={custid:"10704",ustr:"UNKNOWN",originlat:0,clientrtt:2,ghostip:"23.62.6.182",
                      ipv6:false,pct:10,clientip:"54.224.77.253",requestid:"43be72ba",protocol:"",blver:10,akM:"f1",akN:"",akTT:"O",akTX:"1",akTI:"43be72ba",ai:"267397",ra:"",pmgn:"",pmgi:"",pmp:""};(function(a){var b=
                      d.createElement("script");b.async="async";b.src=a;a=d.getElementsByTagName("script");a=a[a.length-1];a.parentNode.insertBefore(b,a)})(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")};
                    </script>
                    </head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="125354529" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bradenton.com/" target="_top"><img src="http://www.bradenton.com/static/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="125354529"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&p_theme=bh&p_action=search&p_maxdocs=200&s_dispstring=&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:-D&xcal_useweights=no#navlink=subnav">Archives</a></li>
<li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
<li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
<li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
<li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
<li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
<li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
<li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
<li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
<li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
<li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
<li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
<li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#039;Dea</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.bradenton.com//#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/bradenton-fl/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bradenton.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="125354529"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="125354529"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bradenton.com/sports/">
Sports
</a>
</h1>
<p
class="published-date">
January 9, 2017 12:27 AM
</p>
<h1
class="title">
Rabb lifts Cal to 74-73 win over No. 25 USC
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-34355388"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="34355388">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
34355388,
6,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_320/California_USC_Basketball_55299.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_480/California_USC_Basketball_55299.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_640/California_USC_Basketball_55299.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_768/California_USC_Basketball_55299.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_960/California_USC_Basketball_55299.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/auzop4/picture125354519/ALTERNATES/FREE_1140/California_USC_Basketball_55299.jpg" data-width-1140></span>
<img alt="California guard Don Coleman (14) gets by Southern California forward Chimezie Metu (4) for a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." title="California guard Don Coleman (14) gets by Southern California forward Chimezie Metu (4) for a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
California guard Don Coleman (14) gets by Southern California forward Chimezie Metu (4) for a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_320/California_USC_Basketball_28780.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_480/California_USC_Basketball_28780.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_640/California_USC_Basketball_28780.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_768/California_USC_Basketball_28780.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_960/California_USC_Basketball_28780.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/905xer/picture125354499/ALTERNATES/FREE_1140/California_USC_Basketball_28780.jpg" data-width-1140></span>
<img alt="California center Kingsley Okoroh (22) battles Southern California forward Charles Buggs (1) as he makes a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." title="California center Kingsley Okoroh (22) battles Southern California forward Charles Buggs (1) as he makes a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
California center Kingsley Okoroh (22) battles Southern California forward Charles Buggs (1) as he makes a basket during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_320/California_USC_Basketball_13995.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_480/California_USC_Basketball_13995.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_640/California_USC_Basketball_13995.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_768/California_USC_Basketball_13995.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_960/California_USC_Basketball_13995.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/dptg57/picture125354504/ALTERNATES/FREE_1140/California_USC_Basketball_13995.jpg" data-width-1140></span>
<img alt="California guard Don Coleman (14) reacts to a technical foul during the first half of an NCAA college basketball game against Southern California, Sunday, Jan. 8, 2017, in Los Angeles." title="California guard Don Coleman (14) reacts to a technical foul during the first half of an NCAA college basketball game against Southern California, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
California guard Don Coleman (14) reacts to a technical foul during the first half of an NCAA college basketball game against Southern California, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_320/California_USC_Basketball_30759.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_480/California_USC_Basketball_30759.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_640/California_USC_Basketball_30759.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_768/California_USC_Basketball_30759.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_960/California_USC_Basketball_30759.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/graspk/picture125354514/ALTERNATES/FREE_1140/California_USC_Basketball_30759.jpg" data-width-1140></span>
<img alt="Southern California head coach Andy Enfield has a few words with the referee during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." title="Southern California head coach Andy Enfield has a few words with the referee during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
Southern California head coach Andy Enfield has a few words with the referee during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_320/California_USC_Basketball_78950.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_480/California_USC_Basketball_78950.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_640/California_USC_Basketball_78950.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_768/California_USC_Basketball_78950.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_960/California_USC_Basketball_78950.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/lkh3an/picture125354509/ALTERNATES/FREE_1140/California_USC_Basketball_78950.jpg" data-width-1140></span>
<img alt="California guard Don Coleman, center, looks for a open man while battling Southern California guard Jordan McLaughlin, front right, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." title="California guard Don Coleman, center, looks for a open man while battling Southern California guard Jordan McLaughlin, front right, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
California guard Don Coleman, center, looks for a open man while battling Southern California guard Jordan McLaughlin, front right, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_320/California_USC_Basketball_62135.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_480/California_USC_Basketball_62135.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_640/California_USC_Basketball_62135.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_768/California_USC_Basketball_62135.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_960/California_USC_Basketball_62135.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/54uhs8/picture125354524/ALTERNATES/FREE_1140/California_USC_Basketball_62135.jpg" data-width-1140></span>
<img alt="California guard Don Coleman (14) and teammate center Kameron Rooks (44) defend Southern California guard Jordan McLaughlin, back left, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." title="California guard Don Coleman (14) and teammate center Kameron Rooks (44) defend Southern California guard Jordan McLaughlin, back left, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles." />
<div class="caption">
<span class="caption-text">
California guard Don Coleman (14) and teammate center Kameron Rooks (44) defend Southern California guard Jordan McLaughlin, back left, during the first half of an NCAA college basketball game, Sunday, Jan. 8, 2017, in Los Angeles.
</span>
<span class="photographer">Gus Ruelas</span>
<span class="credits">AP Photo</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 6
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_name">By TIM LIOTTA</span> <span class="ng_byline_credit">Associated Press</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/sports/article125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Rabb%20lifts%20Cal%20to%2074-73%20win%20over%20No.%2025%20USC&url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&body=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html&title=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html&description=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fauzop4%2fpicture125354519%2fALTERNATES%2fLANDSCAPE_1140%2fCalifornia_USC_Basketball_55299.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bradenton.com/sports/article125354529.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
LOS ANGELES
</span>
<div id="story-target" class="clearfix">
<div id="content-body-31725357-125354529"
>
<p>Ivan Rabb scored 17 points, including the go-ahead free throws with five seconds left, and had a key block at the buzzer to lift California to a 74-73 victory over No. 25 Southern California on Sunday night.</p><p>With his team up one, Rabb blocked Jordan McLaughlin's driving layup at the buzzer to lift the Bears to their first road victory over a ranked opponent in three years.</p><p>Charlie Moore added 16 points and Jibari Bird and Don Coleman each had 12 for Cal (11-5, 2-2 Pac-12)</p><p>McLaughlin and Chimezi Metu each scored 20 points to lead Southern California (15-2, 2-2), which lost at home for the first time this season.</p><p>Down 72-71, McLaughlin scored to give USC a 73-72 lead with 17 seconds left.</p><p>After a Cal timeout, Bird fed Rabb at the right low block, where he spun into the lane only to be fouled on his shot attempt by Metu.</p><p>The entire game was tight, including the final few minutes. Neither team could gain more than a three-point advantage during most of the second half.</p><p>Cal's last win over a ranked opponent was an 83-63 home victory over No. 11 Oregon on Feb. 11.</p><p>BIG PICTURE:</p><p>California: The Bears faced their fourth ranked opponent in their last five games (No. 12 Virginia, No. 18 Arizona, No. 4 UCLA, and No. 25 USC), having lost the first three games. The victory was Cal's first road win over a Top 25 opponent since Nov. 20, 2014 (73-59 vs. No. 23 Syracuse at Madison Square Garden).</p><p>Southern California: The loss was the Trojans' first loss in 10 games at the Galen Center this season. At halftime, two dozen members of the USC football accompanied the Rose Bowl trophy won on Jan. 2 with a 52-49 victory over Penn State.</p><p>UP NEXT:</p><p>California: Home vs. Washington on Thursday night.</p><p>Southern California: At Utah on Thursday night.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-31725357-125354529 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-31725357-125354529").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-31725357-125354529").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "LOS ANGELES";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-31725357-125354529").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="125354529"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125354529"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125354529"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125354529"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/sports/article125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Rabb%20lifts%20Cal%20to%2074-73%20win%20over%20No.%2025%20USC&url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&body=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html&title=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html&description=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fauzop4%2fpicture125354519%2fALTERNATES%2fLANDSCAPE_1140%2fCalifornia_USC_Basketball_55299.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bradenton.com/sports/article125354529.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bradenton.com/sports/">
Sports
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-sports-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-sports-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'sports','four_pack',"bradenton");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125354529"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bradenton.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-125241634" id="container-125241634"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-7b78d89e2f.bradenton.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-125241634-1483939866629"> <div id="video-container-125241634-1483939866629"> <div class="video-media" data-id="125241634" data-index> <div id="player-125241634-1483939866629" class="player" data-id="125241634"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bradenton.com/sports/high-school/8mmbch-Lakewood-Ranch-boys-basketball-fends-off-Charlotte-in-Battle-at-the-Beach/alternates/LANDSCAPE_560/Lakewood%20Ranch%20boys%20basketball%20fends%20off%20Charlotte%20in%20Battle%20at%20the%20Beach') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-125241634-1483939866629" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/1zceap-The-rockers-Blue-Oyster-Cult-draw-fans-to-Thunder-by-the-Bay-in-Lakewood-Ranch/alternates/LANDSCAPE_200/The%20rockers%20Blue%20Oyster%20Cult%20draw%20fans%20to%20%22Thunder%20by%20the%20Bay%22%20in%20Lakewood%20Ranch" alt="The rockers Blue Oyster Cult draw fans to 'Thunder by the Bay' in Lakewood Ranch"> <span class="duration">1:42</span> </div> <div class="media-desc"> <h4 class="video-title">The rockers Blue Oyster Cult draw fans to "Thunder by the Bay" in Lakewood Ranch</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/nation-world/national/ail1tz-snowsc.jpg/alternates/LANDSCAPE_200/snowsc.jpg" alt="Preparing for snow in South Carolina"> <span class="duration">1:18</span> </div> <div class="media-desc"> <h4 class="video-title">Preparing for snow in South Carolina</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/local/b0nsx2-Anthem-Tryouts-at-McKechnie-Field-2012/alternates/LANDSCAPE_200/Anthem%20Tryouts%20at%20McKechnie%20Field%202012" alt="Anthem Tryouts at McKechnie Field 2012"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">Anthem Tryouts at McKechnie Field 2012</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/1tbugj-tt_robbery_2.jpg/alternates/LANDSCAPE_200/tt_robbery_2.jpg" alt="Suspect in armed robbery of Bradenton convenience store arrested"> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">Suspect in armed robbery of Bradenton convenience store arrested</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/politics-government/onuomf-yeswecan/alternates/LANDSCAPE_200/yeswecan" alt="Yes We Can: People share their favorite Obama moments"> <span class="duration">5:50</span> </div> <div class="media-desc"> <h4 class="video-title">Yes We Can: People share their favorite Obama moments</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/yfc8me-Screen-Shot-2017-01-08-at-6.00.24-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-01-08%20at%206.00.24%20PM.png" alt="Florida activists arrested for trying to feed the homeless without a permit"> <span class="duration">2:16</span> </div> <div class="media-desc"> <h4 class="video-title">Florida activists arrested for trying to feed the homeless without a permit</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/living/food-drink/d02m8i-Making-peppermint-candy/alternates/LANDSCAPE_200/Making%20peppermint%20candy" alt="Making peppermint candy"> <span class="duration">2:46</span> </div> <div class="media-desc"> <h4 class="video-title">Making peppermint candy</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/local/crime/a3oc7m-Mother-of-woman-shot-to-death-has-message-for-killer/alternates/LANDSCAPE_200/Mother%20of%20woman%20shot%20to%20death%20has%20message%20for%20killer" alt="Mother of woman shot to death has message for killer"> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">Mother of woman shot to death has message for killer</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/nation-world/national/fl4h5q-Uniting.png/alternates/LANDSCAPE_200/Uniting.png" alt="Uniting States of Marijuana: the country's evolving laws on cannabis"> <span class="duration">2:29</span> </div> <div class="media-desc"> <h4 class="video-title">Uniting States of Marijuana: the country's evolving laws on cannabis</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/local/1dgwec-County-housing-authority-inspects-apartment-at-Bayside-Villas-in-Palmetto/alternates/LANDSCAPE_200/County%20housing%20authority%20inspects%20apartment%20at%20Bayside%20Villas%20in%20Palmetto" alt="County housing authority inspects apartment at Bayside Villas in Palmetto"> <span class="duration">1:47</span> </div> <div class="media-desc"> <h4 class="video-title">County housing authority inspects apartment at Bayside Villas in Palmetto</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a day ago</time> <h2 class="title video-title"> <a href="http://www.bradenton.com/sports/high-school/article125241634.html">Lakewood Ranch boys basketball fends off Charlotte in Battle at the Beach</a> </h2> </div> </div> <div id="playlist-125241634-1483939866629"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/sports/high-school/8mmbch-Lakewood-Ranch-boys-basketball-fends-off-Charlotte-in-Battle-at-the-Beach/alternates/LANDSCAPE_200/Lakewood%20Ranch%20boys%20basketball%20fends%20off%20Charlotte%20in%20Battle%20at%20the%20Beach" alt="Lakewood Ranch boys basketball fends off Charlotte in Battle at the Beach"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:48</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Lakewood Ranch boys basketball fends off Charlotte in Battle at the Beach</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/sports/high-school/f93b1n-Palmetto-boys-soccer-finishes-rigorous-two-days-with-win-against-Lakewood-Ranch/alternates/LANDSCAPE_200/Palmetto%20boys%20soccer%20finishes%20rigorous%20two%20days%20with%20win%20against%20Lakewood%20Ranch" alt="Palmetto boys soccer finishes rigorous two days with win against Lakewood Ranch"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:43</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Palmetto boys soccer finishes rigorous two days with win against Lakewood Ranch</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/sports/golf/ee095n-How-to-hit-a-flop-shot/alternates/LANDSCAPE_200/How%20to%20hit%20a%20flop%20shot" alt="Golf tip: How to hit a flop shot"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:01</span> </div> <div class="media-desc"> <time class="published-date hidden">3 days ago</time> <h4 class="title video-title">Golf tip: How to hit a flop shot</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bradenton.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125354529"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bradenton.com/sports/">
Sports
</a>
</h1>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/news/nation-world/national/article125283674.html#wgt=trending">
The Latest: All 4 divisional games regular-season rematches
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/sports/article125334419.html#wgt=trending">
Fleury gets 5th straight win, Penguins beat Lightning 6-2
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/sports/article125304624.html#wgt=trending">
Spring training schedule for McKechnie Field and Ed Smith Stadium
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/sports/article125313244.html#wgt=trending">
Weekly photo gallery of fish caught inshore and offshore of Manatee County
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/sports/article125317759.html#wgt=trending">
Redick and Paul help Clippers overpower Heat 98-86
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125354529"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24100" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90484"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125354529"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125354529"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="125354529"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="125354529"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bradenton.com/" target="_top"><img src="http://www.bradenton.com/static/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/newsletter-signup#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&p_product=BH&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date%28all%29&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bradentonherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">
Instagram
</a>
</li>
<li>
<a href="/mobile#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://bradenton.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.floridapublicnotices.com/">
Public Notices
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/newsletter-signup#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&p_product=BH&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date%28all%29&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bradentonherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">
Instagram
</a>
</li>
<li>
<a href="/mobile#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://bradenton.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.floridapublicnotices.com/">
Public Notices
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="125354529"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='125354529'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36855&contextPath=7069-36855-&pubId=29&cat=&meta=read-wirestory&objId=125354529&type=article&title=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=36855&amp;contextPath=7069-36855-&amp;pubId=29&amp;cat=&amp;meta=read-wirestory&amp;objId=125354529&amp;type=article&amp;title=Rabb+lifts+Cal+to+74-73+win+over+No.+25+USC&amp;url=http%3a%2f%2fwww.bradenton.com%2fsports%2farticle125354529.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.bradenton.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.bradenton.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bradenton.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bradenton.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bradenton.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
<script>_cc7457.bcp();</script>
</body>
</html>
