<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"florida",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        
        <meta name="twitter:title" content="U.S. Passport Office shut down due to water damage"/>
    

    
        
        <meta property="og:site_name" content="bradenton"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="U.S. Passport Office shut down due to water damage"/>
    

    
        
        <meta property="og:url" content="http://www.bradenton.com/news/state/florida/article146560709.html"/>
    

    
        
        <meta property="og:image" content="http://www.bradenton.com/news/state/florida/bec7wg-U.S.-Passport-Office-shut-down-due-to-water-damage/alternates/LANDSCAPE_1140/U.S.%20Passport%20Office%20shut%20down%20due%20to%20water%20damage"/>
    

    
        
        <meta name="twitter:image" content="http://www.bradenton.com/news/state/florida/bec7wg-U.S.-Passport-Office-shut-down-due-to-water-damage/alternates/LANDSCAPE_1140/U.S.%20Passport%20Office%20shut%20down%20due%20to%20water%20damage"/>
    

    
        
        <meta property="og:description" content="The agency says the office in the Omni building, on the northern edge of downtown Miami, is unable to take appointments or process passports. All passport processing in Florida and some other parts of the Southeast flows through the Miami office."/>
    

    
        
        <meta name="twitter:description" content="The agency says the office in the Omni building, on the northern edge of downtown Miami, is unable to take appointments or process passports. All passport processing in Florida and some other parts of the Southeast flows through the Miami office."/>
    

    
        
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        
            <title>U.S. Passport Office shut down due to water damage | Bradenton Herald</title>
        
        <meta name="title" content="U.S. Passport Office shut down due to water damage | Bradenton Herald"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="The agency says the office in the Omni building, on the northern edge of downtown Miami, is unable to take appointments or process passports. All passport processing in Florida and some other parts of the Southeast flows through the Miami office."/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.bradenton.com/news/state/florida/article146560709.html"/>
    

    
        
        <meta name="original-source" content="http://www.bradenton.com/news/state/florida/article146560709.html"/>
    

    
        
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">





<link href="/wps/build/css/theme.markets/bradenton-95b083b286.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'florida',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'pressPlus.zone':'y_nf-DhYIogFXx9F1P01Bd',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:146560709";
    mistats.pagename="Video:146560709|U.S. Passport Office shut down due to water damage";
    mistats.taxonomy="News|State|||";
    mistats.channel="Florida";
    mistats.contentsource="C.M. Guerrero|";
    mistats.pubdate="2017/04/25";
    mistats.moddate="2017/04/25 H11";
    mistats.keywords="";
</script>
<script src="http://media.bradenton.com/misites/bra/bradenton.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="146560709"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="146560709"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Rip Current Statement">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        64°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="https://account.bradenton.com/static/signin">Login</a></li>
        
            <li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Rip Current Statement">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        64°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="https://account.bradenton.com/static/signin">Login</a></li>
        
            <li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-146560709' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Florida</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-146560709-1493121642364">
    <div class="col-xs-12 col-md-8" id="video-container-146560709-1493121642364">
        

<div id="video-detail-146560709-1493121642364" class="media-wrap">
    <div class="video-media" data-id="146560709" data-index>
        <div id="player-146560709-1493121642364" class="player" data-id="146560709">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bradenton.com/news/state/florida/bec7wg-U.S.-Passport-Office-shut-down-due-to-water-damage/alternates/LANDSCAPE_560/U.S.%20Passport%20Office%20shut%20down%20due%20to%20water%20damage') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-146560709-1493121642364" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/local/awjwvw-Its-been-20-years-since-her-son-died-of-a-rare-cancer.-She-still-wonders-if-Bayshore-High-killed-him/alternates/LANDSCAPE_200/It%27s%20been%2020%20years%20since%20her%20son%20died%20of%20a%20rare%20cancer.%20She%20still%20wonders%20if%20Bayshore%20High%20killed%20him" alt="It's been 20 years since her son died of a rare cancer. She still wonders if Bayshore High killed him"/>
                    <span class="duration">2:16</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">It's been 20 years since her son died of a rare cancer. She still wonders if Bayshore High killed him</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/local/crime/xz5ir4-Bumbling-burglar-fall-through-store%E2%80%99s-ceiling-twice/alternates/LANDSCAPE_200/Bumbling%20burglar%20fall%20through%20store%E2%80%99s%20ceiling%20twice" alt="Bumbling burglar fall through store’s ceiling twice"/>
                    <span class="duration">3:00</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bumbling burglar fall through store’s ceiling twice</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/local/crime/ff4dc8-Man-robs-Wells-Fargo-bank-branch-in-Bradenton/alternates/LANDSCAPE_200/Man%20robs%20Wells%20Fargo%20bank%20branch%20in%20Bradenton" alt="Man robs Wells Fargo bank branch in Bradenton"/>
                    <span class="duration">0:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Man robs Wells Fargo bank branch in Bradenton</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/local/health-care/5a9j7j-Why-its-so-hard-to-break-an-opioid-addiction/alternates/LANDSCAPE_200/Why%20it%27s%20so%20hard%20to%20break%20an%20opioid%20addiction" alt="Why it's so hard to break an opioid addiction"/>
                    <span class="duration">2:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Why it's so hard to break an opioid addiction</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/business/x1i5b6-Raise-your-voice-for-equal-pay/alternates/LANDSCAPE_200/Raise%20your%20voice%20for%20equal%20pay" alt="Raise your voice for equal pay"/>
                    <span class="duration">1:56</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Raise your voice for equal pay</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/local/education/uzx1mk-Palmetto-students-pitch-cure-for-diabetes/alternates/LANDSCAPE_200/Palmetto%20students%20pitch%20cure%20for%20diabetes" alt="Palmetto students pitch cure for diabetes"/>
                    <span class="duration">0:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Palmetto students pitch cure for diabetes</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/nation-world/national/4mv2ux-Marches-for-Science-pop-up-across-the-U.S.-and-the-world/alternates/LANDSCAPE_200/Marches%20for%20Science%20pop%20up%20across%20the%20U.S.%20and%20the%20world" alt="Marches for Science pop up across the U.S. and the world"/>
                    <span class="duration">0:47</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Marches for Science pop up across the U.S. and the world</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.bradenton.com/news/politics-government/state-politics/2pvi8p-Protesters-call-for-state-senator-Artiles-resignation/alternates/LANDSCAPE_200/Protesters%20call%20for%20state%20senator%20Artiles%27%20resignation" alt="Protesters call for state senator Artiles' resignation"/>
                    <span class="duration">1:34</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Protesters call for state senator Artiles' resignation</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.miamiherald.com/news/local/crime/1euu93-Revisiting-the-Willy-Falcon-case/alternates/LANDSCAPE_200/Revisiting%20the%20Willy%20Falcon%20case" alt="Revisiting the Willie Falcon and Sal Magluta case"/>
                    <span class="duration">1:19</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Revisiting the Willie Falcon and Sal Magluta case</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-146560709-1493121642364">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="146560709"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">U.S. Passport Office shut down due to water damage</h2>
            <time class="published-date">Apr 25, 2017</time>
            <div class="video-lead-text">The agency says the office in the Omni building, on the northern edge of downtown Miami, is unable to take appointments or process passports. All passport processing in Florida and some other parts of the Southeast flows through the Miami office.</div>
            <span class="attribution">
                
                    <span class="videographer">C.M. Guerrero</span>
                
                
                    <span class="credits">El Nuevo Herald</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-146560709-1493121642364" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/bec7wg-U.S.-Passport-Office-shut-down-due-to-water-damage/alternates/LANDSCAPE_200/U.S.%20Passport%20Office%20shut%20down%20due%20to%20water%20damage" alt="U.S. Passport Office shut down due to water damage"/>
                        <span class="duration">1:45</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">U.S. Passport Office shut down due to water damage</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/5byufx-Meowmaste-Yoga-with-cats/alternates/LANDSCAPE_200/Meowmaste%3A%20Yoga%20with%20cats" alt="Meowmaste: Yoga with cats"/>
                        <span class="duration">1:05</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Meowmaste: Yoga with cats</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/ymnfk6-Fire-destroys-60-foot-yacht-in-Miami-Beach/alternates/LANDSCAPE_200/Fire%20destroys%2060%20foot%20yacht%20in%20Miami%20Beach" alt="Fire destroys 60-foot yacht in Miami Beach"/>
                        <span class="duration">0:47</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fire destroys 60-foot yacht in Miami Beach</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/vdorh2-Whale-beaches-itself-in-Sanibel-Island/alternates/LANDSCAPE_200/Whale%20beaches%20itself%20in%20Sanibel%20Island" alt="Whale beaches itself in Sanibel Island"/>
                        <span class="duration">1:09</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Whale beaches itself in Sanibel Island</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/2haa6n-Puppy-transfixed-by-invasive-green-iguana/alternates/LANDSCAPE_200/Puppy%20transfixed%20by%20invasive%20green%20iguana" alt="Puppy transfixed by invasive green iguana"/>
                        <span class="duration">0:21</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Puppy transfixed by invasive green iguana</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/xllk41-Florida-divers-swim-with-massive-whale-shark/alternates/LANDSCAPE_200/Florida%20divers%20swim%20with%20massive%20whale%20shark" alt="Florida divers swim with massive whale shark"/>
                        <span class="duration">1:33</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Florida divers swim with massive whale shark</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/rliz5a-An-introduction-to-manatees/alternates/LANDSCAPE_200/An%20introduction%20to%20manatees" alt="An introduction to manatees"/>
                        <span class="duration">9:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">An introduction to manatees</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/h80aec-Horse-attacks-gator-in-Florida/alternates/LANDSCAPE_200/Horse%20attacks%20gator%20in%20Florida" alt="Horse attacks gator in Florida"/>
                        <span class="duration">0:49</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Horse attacks gator in Florida</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/yuqkmt-Florida-Keys-detention-center-stages-Easter-egg-hunt/alternates/LANDSCAPE_200/Florida%20Keys%20detention%20center%20stages%20Easter%20egg%20hunt" alt="Florida Keys detention center stages Easter egg hunt"/>
                        <span class="duration">1:33</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Florida Keys detention center stages Easter egg hunt</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/5efa70-Firefighters-capture-rhino-iguana-in-Miami-Dade/alternates/LANDSCAPE_200/Firefighters%20capture%20rhino%20iguana%20in%20Miami-Dade" alt="Firefighters capture rhino iguana in Miami-Dade"/>
                        <span class="duration">0:27</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Firefighters capture rhino iguana in Miami-Dade</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/tnmnou-Governor-Rick-Scott-attends-Zika-roundtable/alternates/LANDSCAPE_200/Governor%20Rick%20Scott%20attends%20Zika%20roundtable" alt="Governor Rick Scott attends Zika roundtable"/>
                        <span class="duration">0:57</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Governor Rick Scott attends Zika roundtable</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/btbjk5-FWC-photos-show-Jos%C3%A9-Fernandez-boat-accident/alternates/LANDSCAPE_200/FWC%20photos%20show%20Jos%C3%A9%20Fernandez%20boat%20accident" alt="FWC photos show José Fernandez boat accident"/>
                        <span class="duration">1:16</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">FWC photos show José Fernandez boat accident</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="12">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.bradenton.com/news/state/florida/kurosy-An-off-duty-cop-went-unconscious-in-a-drive-thru.-He-jumped-though-the-window-to-help./alternates/LANDSCAPE_200/An%20off-duty%20cop%20went%20unconscious%20in%20a%20drive-thru.%20He%20jumped%20though%20the%20window%20to%20help." alt="An off-duty cop went unconscious in a drive-thru. He jumped though the window to help."/>
                        <span class="duration">0:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">An off-duty cop went unconscious in a drive-thru. He jumped though the window to help.</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="146560709"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article146560714.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/5byufx-Meowmaste-Yoga-with-cats/alternates/LANDSCAPE_200/Meowmaste%3A%20Yoga%20with%20cats" class="media-object adaptive placeholder" title="Meowmaste: Yoga with cats" alt="Meowmaste: Yoga with cats" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article146560714.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article146560714.html">Meowmaste: Yoga with cats</a>
                            </h4>
                            <p class="summary">In a one of a kind event, cats up for adoptions and yoga fans, took part in Meowmaste: Yoga with Cats at Miami-Dade Animal Services on April 22, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article146464814.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/ymnfk6-Fire-destroys-60-foot-yacht-in-Miami-Beach/alternates/LANDSCAPE_200/Fire%20destroys%2060%20foot%20yacht%20in%20Miami%20Beach" class="media-object adaptive placeholder" title="Fire destroys 60-foot yacht in Miami Beach" alt="Fire destroys 60-foot yacht in Miami Beach" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article146464814.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article146464814.html">Fire destroys 60-foot yacht in Miami Beach</a>
                            </h4>
                            <p class="summary">The Miami-Dade Fire Rescue responded to a fire in Miami Beach at destroyed a 60-foot yacht moored behind an Indian Creek home on April 24, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article145927149.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/vdorh2-Whale-beaches-itself-in-Sanibel-Island/alternates/LANDSCAPE_200/Whale%20beaches%20itself%20in%20Sanibel%20Island" class="media-object adaptive placeholder" title="Whale beaches itself in Sanibel Island" alt="Whale beaches itself in Sanibel Island" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article145927149.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article145927149.html">Whale beaches itself in Sanibel Island</a>
                            </h4>
                            <p class="summary">A small whale beached itself in Sanibel Island, Florida on Wednesday. Jeff Lundstrom caught the moment Florida Fish and Wildlife Conservation Commission workers attempted to push the whale back into the water. Local reports say the whale was later euthanized despite efforts to save it.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article145170389.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/2haa6n-Puppy-transfixed-by-invasive-green-iguana/alternates/LANDSCAPE_200/Puppy%20transfixed%20by%20invasive%20green%20iguana" class="media-object adaptive placeholder" title="Puppy transfixed by invasive green iguana" alt="Puppy transfixed by invasive green iguana" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article145170389.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article145170389.html">Puppy transfixed by invasive green iguana</a>
                            </h4>
                            <p class="summary">Deana, an 8-month-old mixed puppy sets her sights on a 3-foot green iguana that invaded the swimming pool at her Miami home.</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article144399689.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/xllk41-Florida-divers-swim-with-massive-whale-shark/alternates/LANDSCAPE_200/Florida%20divers%20swim%20with%20massive%20whale%20shark" class="media-object adaptive placeholder" title="Florida divers swim with massive whale shark" alt="Florida divers swim with massive whale shark" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article144399689.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article144399689.html">Florida divers swim with massive whale shark</a>
                            </h4>
                            <p class="summary">A group of divers was treated to &quot;an encounter of a lifetime&quot; when a massive whale shark visited them during a dive at &quot;the trench&quot; in Palm Beach County on April 9, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article144367424.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/rliz5a-An-introduction-to-manatees/alternates/LANDSCAPE_200/An%20introduction%20to%20manatees" class="media-object adaptive placeholder" title="An introduction to manatees" alt="An introduction to manatees" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article144367424.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article144367424.html">An introduction to manatees</a>
                            </h4>
                            <p class="summary">Video resource for people who may observe for manatees during permitted in-water activities to help prevent animal injury or death. The video includes facts about manatees and manatee presence in Florida waterways, and describes how to identify manatees in the water.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article144336294.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/h80aec-Horse-attacks-gator-in-Florida/alternates/LANDSCAPE_200/Horse%20attacks%20gator%20in%20Florida" class="media-object adaptive placeholder" title="Horse attacks gator in Florida" alt="Horse attacks gator in Florida" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article144336294.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article144336294.html">Horse attacks gator in Florida</a>
                            </h4>
                            <p class="summary">A horse at Paynes Prairie Preserve State Park in Florida attacks an unassuming alligator as visitors watch.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article144131079.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/yuqkmt-Florida-Keys-detention-center-stages-Easter-egg-hunt/alternates/LANDSCAPE_200/Florida%20Keys%20detention%20center%20stages%20Easter%20egg%20hunt" class="media-object adaptive placeholder" title="Florida Keys detention center stages Easter egg hunt" alt="Florida Keys detention center stages Easter egg hunt" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article144131079.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article144131079.html">Florida Keys detention center stages Easter egg hunt</a>
                            </h4>
                            <p class="summary">Rehabbing convicts, children and animals all came together on Sunday at the Monroe County Sheriff’s Office Animal Farm for an Easter egg hunt.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article143270684.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/5efa70-Firefighters-capture-rhino-iguana-in-Miami-Dade/alternates/LANDSCAPE_200/Firefighters%20capture%20rhino%20iguana%20in%20Miami-Dade" class="media-object adaptive placeholder" title="Firefighters capture rhino iguana in Miami-Dade" alt="Firefighters capture rhino iguana in Miami-Dade" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article143270684.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article143270684.html">Firefighters capture rhino iguana in Miami-Dade</a>
                            </h4>
                            <p class="summary">A rhino iguana was spotted and captured by Miami-Dade Fire Rescue’s Venom One unit on April 6, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article140994763.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/tnmnou-Governor-Rick-Scott-attends-Zika-roundtable/alternates/LANDSCAPE_200/Governor%20Rick%20Scott%20attends%20Zika%20roundtable" class="media-object adaptive placeholder" title="Governor Rick Scott attends Zika roundtable" alt="Governor Rick Scott attends Zika roundtable" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article140994763.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article140994763.html">Governor Rick Scott attends Zika roundtable</a>
                            </h4>
                            <p class="summary">Governor Rick Scott addresses health officials, county and city mayors and other local officials as the Florida Department of Health prepares for the prevention of the spread of Zika during the upcoming rainy season.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article139078953.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/btbjk5-FWC-photos-show-Jos%C3%A9-Fernandez-boat-accident/alternates/LANDSCAPE_200/FWC%20photos%20show%20Jos%C3%A9%20Fernandez%20boat%20accident" class="media-object adaptive placeholder" title="FWC photos show José Fernandez boat accident" alt="FWC photos show José Fernandez boat accident" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article139078953.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article139078953.html">FWC photos show José Fernandez boat accident</a>
                            </h4>
                            <p class="summary">Series of photos collected by the Florida Fish and Wildlife Conservation Commission during the investigation of the accident in which Miami Marlins pitcher José Fernandez and two companions died.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article138661253.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/kurosy-An-off-duty-cop-went-unconscious-in-a-drive-thru.-He-jumped-though-the-window-to-help./alternates/LANDSCAPE_200/An%20off-duty%20cop%20went%20unconscious%20in%20a%20drive-thru.%20He%20jumped%20though%20the%20window%20to%20help." class="media-object adaptive placeholder" title="An off-duty cop went unconscious in a drive-thru. He jumped though the window to help." alt="An off-duty cop went unconscious in a drive-thru. He jumped though the window to help." >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article138661253.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article138661253.html">An off-duty cop went unconscious in a drive-thru. He jumped though the window to help.</a>
                            </h4>
                            <p class="summary">A McDonald’s employee jumped out his drive-thru window to help an off-duty Florida police officer suffering a medical emergency. Paramedics happened to be in the restaurant and helped revive the woman, who was hospitalized.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article138150698.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/gtafqu-Calle-Ocho-Festival-in-Miami-hosts-croqueta-eating-contest/alternates/LANDSCAPE_200/Calle%20Ocho%20Festival%20in%20Miami%20hosts%20croqueta-eating%20contest" class="media-object adaptive placeholder" title="Calle Ocho Festival in Miami hosts croqueta-eating contest" alt="Calle Ocho Festival in Miami hosts croqueta-eating contest" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article138150698.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article138150698.html">Calle Ocho Festival in Miami hosts croqueta-eating contest</a>
                            </h4>
                            <p class="summary">The winner of Calle Ocho’s first croqueta-eating contest Sunday scarfed down just under 20 of the fried ham rolls per minute. Carmen Cincotti of New Jersey ate an impressive 158 croquetas in eight minutes, beating out the second-place finisher with 144 croquetas.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article137442088.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/4o8vly-Celebrity-Equinox-has-close-encounter-with-Broward-home/alternates/LANDSCAPE_200/Celebrity%20Equinox%20has%20close%20encounter%20with%20Broward%20home" class="media-object adaptive placeholder" title="Celebrity Equinox has close encounter with Broward home" alt="Celebrity Equinox has close encounter with Broward home" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article137442088.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article137442088.html">Celebrity Equinox has close encounter with Broward home</a>
                            </h4>
                            <p class="summary">Video shot by Broward resident Yasmine Todhunter shows her husband, Bill, waving his arms at the Celebrity Equinox as it appears to come perilously close to their waterfront home at Port Everglades.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article137165433.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/u8fnge-Aerial-footage-of-6500-acre-Florida-wildfire/alternates/LANDSCAPE_200/Aerial%20footage%20of%206%2C500-acre%20Florida%20wildfire" class="media-object adaptive placeholder" title="Aerial footage of 6,500-acre Florida wildfire" alt="Aerial footage of 6,500-acre Florida wildfire" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article137165433.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article137165433.html">Aerial footage of 6,500-acre Florida wildfire</a>
                            </h4>
                            <p class="summary">About 25 miles of Interstate 75 along the western end of Alligator Alley remained shut down Wednesday morning due to a massive Collier County brush fire that forced some Southwest Florida residents to spend the night in shelters. In this aerial video, the wildfire can be seen lighting up the night sky on Tuesday, March 7, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.bradenton.com/news/state/florida/article137146013.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.bradenton.com/news/state/florida/j7clc5-Firefighters-work-to-extinguish-wildfire-raging-in-Florida/alternates/LANDSCAPE_200/Firefighters%20work%20to%20extinguish%20wildfire%20raging%20in%20Florida" class="media-object adaptive placeholder" title="Firefighters work to extinguish wildfire raging in Florida" alt="Firefighters work to extinguish wildfire raging in Florida" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.bradenton.com/news/state/florida/article137146013.html">Florida</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/state/florida/article137146013.html">Firefighters work to extinguish wildfire raging in Florida</a>
                            </h4>
                            <p class="summary">A team of firefighters from Collier, Hendry and Lee counties makes helicopter water drops to extinguish hot spots from a wildfire raging in Picayune Stand State Forest in Naples, Florida on Monday, March 6, 2017.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="146560709"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="146560709"></div>
                </div>
                





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Editor&#39;s Choice Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "24085",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90484"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="146560709"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="146560709"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="146560709"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/e-edition#navlink=mi_footer">E-Edition (Digital Replica)</a></li>
                                
                                    <li><a href="/plus#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/newsletter-signup#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://bradenton.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="146560709"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="146560709"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="146560709"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="http://media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36816&contextPath=7069-&pubId=29&cat=&meta=read-videoIngest&objId=146560709&type=article&title=U.S.+Passport+Office+shut+down+due+to+water+damage&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Fstate%2Fflorida%2Farticle146560709.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36816&contextPath=7069-&pubId=29&cat=&meta=read-videoIngest&objId=146560709&type=article&title=U.S.+Passport+Office+shut+down+due+to+water+damage&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Fstate%2Fflorida%2Farticle146560709.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
	<script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
