<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        
        <meta name="twitter:title" content="China&#39;s Xi in Hong Kong for anniversary as protests planned"/>
    

    
        
        <meta property="og:site_name" content="bradenton"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="China&#39;s Xi in Hong Kong for anniversary as protests planned"/>
    

    
        
        <meta property="og:url" content="http://www.bradenton.com/news/nation-world/world/article158763804.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/LANDSCAPE_1140/Hong_Kong_20_Years_Later_05755.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/LANDSCAPE_1140/Hong_Kong_20_Years_Later_05755.jpg"/>
    

    
        
        <meta property="og:description" content="China&#39;s President Xi Jinping lands in Hong Kong to mark two decades since Beijing took control of city, under a heavy layer of security as authorities brace for protests."/>
    

    
        
        <meta name="twitter:description" content="China&#39;s President Xi Jinping lands in Hong Kong to mark two decades since Beijing took control of city, under a heavy layer of security as authorities brace for protests."/>
    

    
        
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        
            <title>China&#39;s Xi in Hong Kong for anniversary as protests planned | Bradenton Herald</title>
        
        <meta name="title" content="China&#39;s Xi in Hong Kong for anniversary as protests planned | Bradenton Herald"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Thu, 13 Jul 2017 07:16:30 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="China&#39;s President Xi Jinping lands in Hong Kong to mark two decades since Beijing took control of city, under a heavy layer of security as authorities brace for protests."/>
    

    
        
        <meta name="keywords" content="AS, Hong Kong, China, 20 Years"/>
    

    
        
        <meta name="news_keywords" content="AS, Hong Kong, China, 20 Years"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.bradenton.com/news/nation-world/world/article158763804.html"/>
    

    
        
        <meta name="original-source" content="http://www.bradenton.com/news/nation-world/world/article158763804.html"/>
    

    
        
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/bradenton-b3a3a0c6db.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/World',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'world',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News/World///',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158763804";
    mistats.pagename="Story:158763804|China&#39;s Xi in Hong Kong for anniversary as protests planned";
    mistats.taxonomy="News|World|||";
    mistats.channel="World";
    mistats.contentsource="The_Associated_Press|By KELVIN CHAN Associated Press";
    mistats.pubdate="2017/06/29";
    mistats.moddate="2017/06/29 H07";
    mistats.keywords="AS Hong Kong China 20 Years";
</script>
<script src="http://media.bradenton.com/misites/bra/bradenton.js"></script>



<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="158763804"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158763804"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=68#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158763804"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158763804"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_1140/Hong_Kong_20_Years_Later_05755.jpg" media="(min-width: 992px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_960/Hong_Kong_20_Years_Later_05755.jpg" media="(min-width: 768px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_768/Hong_Kong_20_Years_Later_05755.jpg" media="(min-width: 601px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_640/Hong_Kong_20_Years_Later_05755.jpg" media="(min-width: 441px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_480/Hong_Kong_20_Years_Later_05755.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/FREE_1140/Hong_Kong_20_Years_Later_05755.jpg" alt="Pro-democracy activists shout slogans at the foot of a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. On Wednesday evening they staged a sit-in, with some climbing up inside the sculpture, and chanted &quot;No Xi Jinping&quot; before police moved in to detain them." title="Pro-democracy activists shout slogans at the foot of a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. On Wednesday evening they staged a sit-in, with some climbing up inside the sculpture, and chanted "No Xi Jinping" before police moved in to detain them." style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Pro-democracy activists shout slogans at the foot of a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. On Wednesday evening they staged a sit-in, with some climbing up inside the sculpture, and chanted &quot;No Xi Jinping&quot; before police moved in to detain them. </span>
    
    
        <span class="photographer">Kin Cheung</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Pro-democracy activists shout slogans at the foot of a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. On Wednesday evening they staged a sit-in, with some climbing up inside the sculpture, and chanted &quot;No Xi Jinping&quot; before police moved in to detain them. </span>
    
    
        <span class="photographer">Kin Cheung</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.bradenton.com/news/nation-world/world/">World</a>
                </h1>
                <span class="published-date pull-right">June 29, 2017 3:16 AM</span>
                <h1 class="title">China's Xi in Hong Kong for anniversary as protests planned</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_name">By KELVIN CHAN </span><span class="ng_byline_credit">Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=China&#39;s Xi in Hong Kong for anniversary as protests planned&amp;url=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=China&#39;s Xi in Hong Kong for anniversary as protests planned&body=http://www.bradenton.com/news/nation-world/world/article158763804.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/news/nation-world/world/article158763804.html&title=China&#39;s Xi in Hong Kong for anniversary as protests planned"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/news/nation-world/world/article158763804.html&description=China&#39;s Xi in Hong Kong for anniversary as protests planned&media=http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/LANDSCAPE_1140/Hong_Kong_20_Years_Later_05755.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/nation-world/world/article158763804.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            HONG KONG
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Chinese President Xi Jinping landed in Hong Kong Thursday to mark the upcoming 20th anniversary of Beijing re-establishing sovereignty over the former British colony, accompanied by a formidable layer of security as authorities braced for protests.</p>
                                
                                
                            
                                <p>Xi's Air China plane touched down at midday for the three-day visit. The trip culminates Saturday with Xi overseeing an inauguration ceremony for the Asian financial hub's new leader, Carrie Lam.</p>
                                
                                
                            
                                <p>Pro-democracy activists staged protests ahead of his visit and more were expected, including an annual march through the streets on Saturday that has drawn big crowds in the past. Hong Kong authorities were taking no chances with disruptions and deployed heavy security across the city.</p>
                                
                                
                            
                                <p>Helicopters hovered overhead and police and barricades lined the streets around a downtown convention center and hotel complex where Xi was expected to spend most of his time. Authorities even glued the gaps between sidewalk paving stones, in an effort to prevent them from being torn up and thrown by protesters.</p>
                                
                                
                            
                                <p>Xi is visiting to mark the 20th anniversary of Hong Kong's handover, when Britain ceded control of its colony to China at the stroke of midnight on June 30, 1997.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158763804"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <p>"It's been nine years since I last set foot in this place. I'm thrilled," Xi said on the airport tarmac. "Hong Kong has been tugging away at my heart," he said, adding that the anniversary of Hong Kong's "return to the motherland" on Saturday is "a big deal, a joyous occasion for the country and for Hong Kong."</p>
                                
                                
                            
                                <p>He said one of the purposes of his trip is to plan for Hong Kong's future.</p>
                                
                                
                            
                                <p>"We would like to look back at the 20 years of Hong Kong's extraordinary journey, learn from our experiences, and look forward to the future, to ensure the stable development of 'one country, two systems'," he said in brief remarks before speeding off in a motorcade without answering questions.</p>
                                
                                
                            
                                <p>Under the "one country, two systems" principle, China took control of Hong Kong while promising to let it keep civil liberties like freedom of speech and considerable autonomy from the mainland for a 50-year period. But some recent incidents, most notably the secret detention of five Hong Kong booksellers on the mainland, have stoked fears that Beijing is eroding that principle.</p>
                                
                                
                            
                                <p>Three pro-democracy activist groups said 26 of their members were arrested Wednesday evening on public nuisance charges for staging a sit-in at a giant flower sculpture near the complex. They were still being detained by the time Xi arrived, the groups said.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158763804"></div>
    </div>
    

                                    
                                
                            
                                <p>Those arrested included Joshua Wong, the young activist who helped lead 2014's "Umbrella Movement" protests, and Nathan Law, another student protest leader who was elected to the legislature last year.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158763804"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158763804"></div>
    </div>
    

                            
                        
                        
                            





    <div id="story-gallery">
        <div id="slick-gallery-container-158766129" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="158766129">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             158766129,
                             33,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_160/Hong_Kong_20_Years_Later_54636.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_320/Hong_Kong_20_Years_Later_54636.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_480/Hong_Kong_20_Years_Later_54636.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_640/Hong_Kong_20_Years_Later_54636.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_768/Hong_Kong_20_Years_Later_54636.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_960/Hong_Kong_20_Years_Later_54636.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/1pyrec/picture158766129/alternates/FREE_1140/Hong_Kong_20_Years_Later_54636.jpg" data-width-1140></span>
                                <img alt="A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." title="A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." />
                                <div class="caption">
                                    <span class="caption-text">A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_160/Hong_Kong_20_Years_Later_13124.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_320/Hong_Kong_20_Years_Later_13124.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_480/Hong_Kong_20_Years_Later_13124.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_640/Hong_Kong_20_Years_Later_13124.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_768/Hong_Kong_20_Years_Later_13124.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_960/Hong_Kong_20_Years_Later_13124.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l6upit/picture158766134/alternates/FREE_1140/Hong_Kong_20_Years_Later_13124.jpg" data-width-1140></span>
                                <img alt="A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." title="A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." />
                                <div class="caption">
                                    <span class="caption-text">A pro-democracy activist is detained by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_160/Hong_Kong_20_Years_Later_31840.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_320/Hong_Kong_20_Years_Later_31840.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_480/Hong_Kong_20_Years_Later_31840.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_640/Hong_Kong_20_Years_Later_31840.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_768/Hong_Kong_20_Years_Later_31840.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_960/Hong_Kong_20_Years_Later_31840.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/5rua5p/picture158766139/alternates/FREE_1140/Hong_Kong_20_Years_Later_31840.jpg" data-width-1140></span>
                                <img alt="Pro-democracy lawmaker Leung Kwok-hung is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." title="Pro-democracy lawmaker Leung Kwok-hung is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." />
                                <div class="caption">
                                    <span class="caption-text">Pro-democracy lawmaker Leung Kwok-hung is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_160/Hong_Kong_20_Years_Later_00799.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_320/Hong_Kong_20_Years_Later_00799.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_480/Hong_Kong_20_Years_Later_00799.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_640/Hong_Kong_20_Years_Later_00799.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_768/Hong_Kong_20_Years_Later_00799.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_960/Hong_Kong_20_Years_Later_00799.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/j0p8pl/picture158766144/alternates/FREE_1140/Hong_Kong_20_Years_Later_00799.jpg" data-width-1140></span>
                                <img alt="A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." title="A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." />
                                <div class="caption">
                                    <span class="caption-text">A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_160/Hong_Kong_China_20_Years_32426.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_320/Hong_Kong_China_20_Years_32426.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_480/Hong_Kong_China_20_Years_32426.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_640/Hong_Kong_China_20_Years_32426.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_768/Hong_Kong_China_20_Years_32426.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_960/Hong_Kong_China_20_Years_32426.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/a9bu4/picture158768154/alternates/FREE_1140/Hong_Kong_China_20_Years_32426.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, front center, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, front center, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, front center, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_160/Hong_Kong_China_20_Years_66057.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_320/Hong_Kong_China_20_Years_66057.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_480/Hong_Kong_China_20_Years_66057.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_640/Hong_Kong_China_20_Years_66057.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_768/Hong_Kong_China_20_Years_66057.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_960/Hong_Kong_China_20_Years_66057.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/rfh97l/picture158768159/alternates/FREE_1140/Hong_Kong_China_20_Years_66057.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, center right, and wife Peng Liyuan arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="Chinese President Xi Jinping, center right, and wife Peng Liyuan arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, center right, and wife Peng Liyuan arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_160/Hong_Kong_China_20_Years_33087.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_320/Hong_Kong_China_20_Years_33087.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_480/Hong_Kong_China_20_Years_33087.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_640/Hong_Kong_China_20_Years_33087.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_768/Hong_Kong_China_20_Years_33087.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_960/Hong_Kong_China_20_Years_33087.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/izupj7/picture158768164/alternates/FREE_1140/Hong_Kong_China_20_Years_33087.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping speaks after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="Chinese President Xi Jinping speaks after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping speaks after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_160/Hong_Kong_China_20_Years_86420.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_320/Hong_Kong_China_20_Years_86420.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_480/Hong_Kong_China_20_Years_86420.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_640/Hong_Kong_China_20_Years_86420.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_768/Hong_Kong_China_20_Years_86420.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_960/Hong_Kong_China_20_Years_86420.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/4ton4/picture158768169/alternates/FREE_1140/Hong_Kong_China_20_Years_86420.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_160/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_320/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_480/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_640/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_768/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_960/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/bt9yl5/picture158768174/alternates/FREE_1140/APTOPIX_Hong_Kong_China_20_Years_46183.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping and his wife Peng Liyuan waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_160/Hong_Kong_China_20_Years_38353.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_320/Hong_Kong_China_20_Years_38353.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_480/Hong_Kong_China_20_Years_38353.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_640/Hong_Kong_China_20_Years_38353.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_768/Hong_Kong_China_20_Years_38353.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_960/Hong_Kong_China_20_Years_38353.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cs5k63/picture158768179/alternates/FREE_1140/Hong_Kong_China_20_Years_38353.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, center, speaks after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." title="Chinese President Xi Jinping, center, speaks after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, center, speaks after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_160/Hong_Kong_China_20_Years_14430.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_320/Hong_Kong_China_20_Years_14430.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_480/Hong_Kong_China_20_Years_14430.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_640/Hong_Kong_China_20_Years_14430.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_768/Hong_Kong_China_20_Years_14430.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_960/Hong_Kong_China_20_Years_14430.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/g9s4hy/picture158768184/alternates/FREE_1140/Hong_Kong_China_20_Years_14430.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, center, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, center, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, center, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_160/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_320/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_480/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_640/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_768/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_960/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/cuws2c/picture158768189/alternates/FREE_1140/APTOPIX_Hong_Kong_China_20_Years_91458.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_160/Hong_Kong_China_20_Years_22200.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_320/Hong_Kong_China_20_Years_22200.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_480/Hong_Kong_China_20_Years_22200.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_640/Hong_Kong_China_20_Years_22200.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_768/Hong_Kong_China_20_Years_22200.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_960/Hong_Kong_China_20_Years_22200.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6rnpdf/picture158768194/alternates/FREE_1140/Hong_Kong_China_20_Years_22200.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping waves after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping waves after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping waves after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_160/Hong_Kong_China_20_Years_86084.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_320/Hong_Kong_China_20_Years_86084.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_480/Hong_Kong_China_20_Years_86084.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_640/Hong_Kong_China_20_Years_86084.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_768/Hong_Kong_China_20_Years_86084.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_960/Hong_Kong_China_20_Years_86084.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6eyn2o/picture158768199/alternates/FREE_1140/Hong_Kong_China_20_Years_86084.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping waves after arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_160/Hong_Kong_20_Years_Later_98794.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_320/Hong_Kong_20_Years_Later_98794.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_480/Hong_Kong_20_Years_Later_98794.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_640/Hong_Kong_20_Years_Later_98794.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_768/Hong_Kong_20_Years_Later_98794.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_960/Hong_Kong_20_Years_Later_98794.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n30led/picture158577419/alternates/FREE_1140/Hong_Kong_20_Years_Later_98794.jpg" data-width-1140></span>
                                <img alt="A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." title="A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule." />
                                <div class="caption">
                                    <span class="caption-text">A pro-democracy activist is arrested by police officers after he climbed up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017. Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from British rule. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_160/Hong_Kong_20_Years_Later_26411.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_320/Hong_Kong_20_Years_Later_26411.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_480/Hong_Kong_20_Years_Later_26411.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_640/Hong_Kong_20_Years_Later_26411.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_768/Hong_Kong_20_Years_Later_26411.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_960/Hong_Kong_20_Years_Later_26411.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/v2699k/picture158577424/alternates/FREE_1140/Hong_Kong_20_Years_Later_26411.jpg" data-width-1140></span>
                                <img alt="Pro-democracy activist Joshua Wong is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from Britain." title="Pro-democracy activist Joshua Wong is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from Britain." />
                                <div class="caption">
                                    <span class="caption-text">Pro-democracy activist Joshua Wong is detained by police officers after he climb up to a giant flower statue bequeathed by Beijing in 1997 in Golden Bauhinia Square of Hong Kong Wednesday, June 28, 2017.  Hong Kong is planning a big party as it marks 20-years under Chinese rule, ceded from Britain. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_160/Hong_Kong_China_20_Years_98119.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_320/Hong_Kong_China_20_Years_98119.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_480/Hong_Kong_China_20_Years_98119.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_640/Hong_Kong_China_20_Years_98119.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_768/Hong_Kong_China_20_Years_98119.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_960/Hong_Kong_China_20_Years_98119.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/sr90i7/picture158769629/alternates/FREE_1140/Hong_Kong_China_20_Years_98119.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, center, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and Chief Executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, center, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and Chief Executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, center, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and Chief Executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_160/Hong_Kong_China_20_Years_05131.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_320/Hong_Kong_China_20_Years_05131.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_480/Hong_Kong_China_20_Years_05131.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_640/Hong_Kong_China_20_Years_05131.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_768/Hong_Kong_China_20_Years_05131.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_960/Hong_Kong_China_20_Years_05131.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/25qtd0/picture158769634/alternates/FREE_1140/Hong_Kong_China_20_Years_05131.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_160/Hong_Kong_China_20_Years_37483.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_320/Hong_Kong_China_20_Years_37483.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_480/Hong_Kong_China_20_Years_37483.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_640/Hong_Kong_China_20_Years_37483.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_768/Hong_Kong_China_20_Years_37483.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_960/Hong_Kong_China_20_Years_37483.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/9sb6h2/picture158769639/alternates/FREE_1140/Hong_Kong_China_20_Years_37483.jpg" data-width-1140></span>
                                <img alt="China&#39;s President Xi Jinping, right, talks with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1." title="China&#39;s President Xi Jinping, right, talks with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1." />
                                <div class="caption">
                                    <span class="caption-text">China&#39;s President Xi Jinping, right, talks with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1. </span>
                                    
                                    <span class="photographer">Pool Photo via AP</span>
                                    
                                    
                                    <span class="credits">Dale de la Rey</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_160/Hong_Kong_China_20_Years_17462.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_320/Hong_Kong_China_20_Years_17462.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_480/Hong_Kong_China_20_Years_17462.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_640/Hong_Kong_China_20_Years_17462.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_768/Hong_Kong_China_20_Years_17462.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_960/Hong_Kong_China_20_Years_17462.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/l182bk/picture158769644/alternates/FREE_1140/Hong_Kong_China_20_Years_17462.jpg" data-width-1140></span>
                                <img alt="China&#39;s President Xi Jinping attends a meeting with Hong Kong&#39;s Chief Executive Leung Chun-ying" title="China&#39;s President Xi Jinping attends a meeting with Hong Kong&#39;s Chief Executive Leung Chun-ying" />
                                <div class="caption">
                                    <span class="caption-text">China&#39;s President Xi Jinping attends a meeting with Hong Kong&#39;s Chief Executive Leung Chun-ying </span>
                                    
                                    
                                    <span class="credits">not pictured) during a meeting at a hotel in Hong Kong, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion. </span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_160/Hong_Kong_China_20_Years_47188.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_320/Hong_Kong_China_20_Years_47188.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_480/Hong_Kong_China_20_Years_47188.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_640/Hong_Kong_China_20_Years_47188.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_768/Hong_Kong_China_20_Years_47188.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_960/Hong_Kong_China_20_Years_47188.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ivousb/picture158769649/alternates/FREE_1140/Hong_Kong_China_20_Years_47188.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, speaks after his arrival at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping, speaks after his arrival at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, speaks after his arrival at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_160/Hong_Kong_China_20_Years_22786.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_320/Hong_Kong_China_20_Years_22786.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_480/Hong_Kong_China_20_Years_22786.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_640/Hong_Kong_China_20_Years_22786.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_768/Hong_Kong_China_20_Years_22786.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_960/Hong_Kong_China_20_Years_22786.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ks8tnh/picture158769654/alternates/FREE_1140/Hong_Kong_China_20_Years_22786.jpg" data-width-1140></span>
                                <img alt="Former Hong Kong Chief Executive Tung Chee-hwa, left, chats with chief executive-elect Carrie Lam, after Chinese President Xi Jinping arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Former Hong Kong Chief Executive Tung Chee-hwa, left, chats with chief executive-elect Carrie Lam, after Chinese President Xi Jinping arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Former Hong Kong Chief Executive Tung Chee-hwa, left, chats with chief executive-elect Carrie Lam, after Chinese President Xi Jinping arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_160/Hong_Kong_China_20_Years_99138.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_320/Hong_Kong_China_20_Years_99138.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_480/Hong_Kong_China_20_Years_99138.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_640/Hong_Kong_China_20_Years_99138.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_768/Hong_Kong_China_20_Years_99138.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_960/Hong_Kong_China_20_Years_99138.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/o8o1p7/picture158769659/alternates/FREE_1140/Hong_Kong_China_20_Years_99138.jpg" data-width-1140></span>
                                <img alt="Police boats patrol at Victoria Habour near the hotel where Chinese President Xi Jinping is staying at after his arrival in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="Police boats patrol at Victoria Habour near the hotel where Chinese President Xi Jinping is staying at after his arrival in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">Police boats patrol at Victoria Habour near the hotel where Chinese President Xi Jinping is staying at after his arrival in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_160/Hong_Kong_China_20_Years_28570.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_320/Hong_Kong_China_20_Years_28570.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_480/Hong_Kong_China_20_Years_28570.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_640/Hong_Kong_China_20_Years_28570.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_768/Hong_Kong_China_20_Years_28570.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_960/Hong_Kong_China_20_Years_28570.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/aeggy8/picture158769664/alternates/FREE_1140/Hong_Kong_China_20_Years_28570.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Chinese President Xi Jinping speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping speaks after he arrived at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_160/Hong_Kong_China_20_Years_33509.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_320/Hong_Kong_China_20_Years_33509.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_480/Hong_Kong_China_20_Years_33509.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_640/Hong_Kong_China_20_Years_33509.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_768/Hong_Kong_China_20_Years_33509.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_960/Hong_Kong_China_20_Years_33509.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/6itvw0/picture158769669/alternates/FREE_1140/Hong_Kong_China_20_Years_33509.jpg" data-width-1140></span>
                                <img alt="A body guard stands before Chinese President Xi Jinping arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="A body guard stands before Chinese President Xi Jinping arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">A body guard stands before Chinese President Xi Jinping arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_160/Hong_Kong_China_20_Years_28724.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_320/Hong_Kong_China_20_Years_28724.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_480/Hong_Kong_China_20_Years_28724.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_640/Hong_Kong_China_20_Years_28724.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_768/Hong_Kong_China_20_Years_28724.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_960/Hong_Kong_China_20_Years_28724.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/ne5evh/picture158769674/alternates/FREE_1140/Hong_Kong_China_20_Years_28724.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, second from left in rear, and his wife Peng Liyuan receive flowers after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." title="Chinese President Xi Jinping, second from left in rear, and his wife Peng Liyuan receive flowers after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, second from left in rear, and his wife Peng Liyuan receive flowers after arriving at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_160/Hong_Kong_China_20_Years_75516.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_320/Hong_Kong_China_20_Years_75516.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_480/Hong_Kong_China_20_Years_75516.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_640/Hong_Kong_China_20_Years_75516.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_768/Hong_Kong_China_20_Years_75516.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_960/Hong_Kong_China_20_Years_75516.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/k8j1m2/picture158769679/alternates/FREE_1140/Hong_Kong_China_20_Years_75516.jpg" data-width-1140></span>
                                <img alt="A government helicopter flies over a commercial building while motorcade with Chinese President Xi Jinping drive past after he arrived in Hong Kong, Thursday, June 29, 2017. China&#39;s President Xi Jinping was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="A government helicopter flies over a commercial building while motorcade with Chinese President Xi Jinping drive past after he arrived in Hong Kong, Thursday, June 29, 2017. China&#39;s President Xi Jinping was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">A government helicopter flies over a commercial building while motorcade with Chinese President Xi Jinping drive past after he arrived in Hong Kong, Thursday, June 29, 2017. China&#39;s President Xi Jinping was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_160/Hong_Kong_China_20_Years_02536.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_320/Hong_Kong_China_20_Years_02536.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_480/Hong_Kong_China_20_Years_02536.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_640/Hong_Kong_China_20_Years_02536.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_768/Hong_Kong_China_20_Years_02536.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_960/Hong_Kong_China_20_Years_02536.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8rl7xi/picture158769684/alternates/FREE_1140/Hong_Kong_China_20_Years_02536.jpg" data-width-1140></span>
                                <img alt="Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." title="Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Chinese President Xi Jinping, accompanied by Hong Kong Chief Executive Leung Chun-ying, rear left, and chief executive-elect Carrie Lam, rear right, arrives at Hong Kong&#39;s airport, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Xi starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Kin Cheung</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_160/Hong_Kong_China_20_Years_09318.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_320/Hong_Kong_China_20_Years_09318.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_480/Hong_Kong_China_20_Years_09318.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_640/Hong_Kong_China_20_Years_09318.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_768/Hong_Kong_China_20_Years_09318.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_960/Hong_Kong_China_20_Years_09318.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/8anllh/picture158769689/alternates/FREE_1140/Hong_Kong_China_20_Years_09318.jpg" data-width-1140></span>
                                <img alt="A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017. Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_160/Hong_Kong_China_20_Years_86752.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_320/Hong_Kong_China_20_Years_86752.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_480/Hong_Kong_China_20_Years_86752.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_640/Hong_Kong_China_20_Years_86752.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_768/Hong_Kong_China_20_Years_86752.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_960/Hong_Kong_China_20_Years_86752.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/pf49ms/picture158769694/alternates/FREE_1140/Hong_Kong_China_20_Years_86752.jpg" data-width-1140></span>
                                <img alt="A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." title="A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony." />
                                <div class="caption">
                                    <span class="caption-text">A motorcade carrying Chinese President Xi Jinping is seen after he arrived in Hong Kong, Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control in the former British colony. </span>
                                    
                                    <span class="photographer">Vincent Yu</span>
                                    
                                    
                                    <span class="credits">AP Photo</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_160/Hong_Kong_China_20_Years_56194.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_320/Hong_Kong_China_20_Years_56194.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_480/Hong_Kong_China_20_Years_56194.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_640/Hong_Kong_China_20_Years_56194.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_768/Hong_Kong_China_20_Years_56194.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_960/Hong_Kong_China_20_Years_56194.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/nzi8fq/picture158769699/alternates/FREE_1140/Hong_Kong_China_20_Years_56194.jpg" data-width-1140></span>
                                <img alt="China&#39;s President Xi Jinping, left, shakes hands with Hong Kong&#39;s outgoing chief executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new chief executive Carrie Lam on July 1." title="China&#39;s President Xi Jinping, left, shakes hands with Hong Kong&#39;s outgoing chief executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new chief executive Carrie Lam on July 1." />
                                <div class="caption">
                                    <span class="caption-text">China&#39;s President Xi Jinping, left, shakes hands with Hong Kong&#39;s outgoing chief executive Leung Chun-ying during a meeting at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new chief executive Carrie Lam on July 1. </span>
                                    
                                    <span class="photographer">Pool Photo via AP</span>
                                    
                                    
                                    <span class="credits">Dale de la Rey</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_160/Hong_Kong_China_20_Years_97867.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_320/Hong_Kong_China_20_Years_97867.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_480/Hong_Kong_China_20_Years_97867.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_640/Hong_Kong_China_20_Years_97867.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_768/Hong_Kong_China_20_Years_97867.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_960/Hong_Kong_China_20_Years_97867.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/7k3j5f/picture158769704/alternates/FREE_1140/Hong_Kong_China_20_Years_97867.jpg" data-width-1140></span>
                                <img alt="Hong Kong&#39;s Chief Executive Leung Chun-ying, left, speaks with China&#39;s President Xi Jinping during a meeting at a hotel in Hong Kong, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." title="Hong Kong&#39;s Chief Executive Leung Chun-ying, left, speaks with China&#39;s President Xi Jinping during a meeting at a hotel in Hong Kong, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion." />
                                <div class="caption">
                                    <span class="caption-text">Hong Kong&#39;s Chief Executive Leung Chun-ying, left, speaks with China&#39;s President Xi Jinping during a meeting at a hotel in Hong Kong, Thursday, June 29, 2017. Hong Kong is planning a big party as it marks 20 years under Chinese rule. But many people in the former British colony are not in the mood to celebrate. Fireworks, a gala variety show and Chinese military displays are among the official events planned to coincide with a visit by Chinese President Xi Jinping starting Thursday for the occasion. </span>
                                    
                                    <span class="photographer">Pool Photo via AP</span>
                                    
                                    
                                    <span class="credits">Dale De La Ray</span>
                                    
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_160/Hong_Kong_China_20_Years_34760.jpg" data-width-160></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_320/Hong_Kong_China_20_Years_34760.jpg" data-width-320></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_480/Hong_Kong_China_20_Years_34760.jpg" data-width-480></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_640/Hong_Kong_China_20_Years_34760.jpg" data-width-640></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_768/Hong_Kong_China_20_Years_34760.jpg" data-width-768></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_960/Hong_Kong_China_20_Years_34760.jpg" data-width-960></span>
                                <span data-src="http://www.mcclatchy-wires.com/incoming/n9s9qk/picture158769709/alternates/FREE_1140/Hong_Kong_China_20_Years_34760.jpg" data-width-1140></span>
                                <img alt="China&#39;s President Xi Jinping, center, waits to meet with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1." title="China&#39;s President Xi Jinping, center, waits to meet with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1." />
                                <div class="caption">
                                    <span class="caption-text">China&#39;s President Xi Jinping, center, waits to meet with Hong Kong&#39;s outgoing Chief Executive Leung Chun-ying at a hotel in Hong Kong Thursday, June 29, 2017.  Xi was greeted by supporters waving red Hong Kong and Chinese flags as he arrived Thursday to mark two decades since China took control of the former British colony and to inaugurate new Chief Executive Carrie Lam on July 1. </span>
                                    
                                    <span class="photographer">Pool Photo via AP</span>
                                    
                                    
                                    <span class="credits">Dale de la Rey</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 33
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Unlimited Digital Access for just $1.99.</h2>
                                <p class="widget-subhead">Sign up now for full access to our website, the digital newspaper, apps and more!.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.bradenton.com/subscribe/create?param=fHZFDEs=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=China&#39;s Xi in Hong Kong for anniversary as protests planned&amp;url=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=China&#39;s Xi in Hong Kong for anniversary as protests planned&body=http://www.bradenton.com/news/nation-world/world/article158763804.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/news/nation-world/world/article158763804.html&title=China&#39;s Xi in Hong Kong for anniversary as protests planned"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/news/nation-world/world/article158763804.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/news/nation-world/world/article158763804.html&description=China&#39;s Xi in Hong Kong for anniversary as protests planned&media=http://www.mcclatchy-wires.com/incoming/e0kqz5/picture158763799/alternates/LANDSCAPE_1140/Hong_Kong_20_Years_Later_05755.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/nation-world/world/article158763804.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53338"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53338"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158763804"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-158763804-1498720661390" class="container-158763804-1498720661390">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1498720661409">
    <div id="video-container--1498720661409">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1498720661409" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1498720661409" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1498720661409" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">12 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.bradenton.com/news/nation-world/world/article158647589.html">Venezuela helicopter suspect explains his aims</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1498720661409">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/latest-news/a204p1-vene_coup-1498672673164.mp4/alternates/LANDSCAPE_200/vene_coup-1498672673164.mp4" alt="Venezuela helicopter suspect explains his aims"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:59</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">12 hours ago</time>
                            <h4 class="title video-title">Venezuela helicopter suspect explains his aims</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/latest-news/81dev-helicopter_vene-1498672742624.mp4/alternates/LANDSCAPE_200/helicopter_vene-1498672742624.mp4" alt="Police helicopter fires on Venezuela court"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:44</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">12 hours ago</time>
                            <h4 class="title video-title">Police helicopter fires on Venezuela court</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/latest-news/ybdmw2-CatCafes_v2-1498594236640.mp4/alternates/LANDSCAPE_200/CatCafes_v2-1498594236640.mp4" alt="Tour a Japanese cat cafe"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">19 hours ago</time>
                            <h4 class="title video-title">Tour a Japanese cat cafe</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158763804"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/nation-world/world/">
                        World
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/nation-world/world/article158769714.html">
                                        Israel's ex-PM Ehud Olmert granted early release from prison
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/nation-world/world/article158769579.html">
                                        Vatican cardinal denounces sex assault charges against him
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/nation-world/world/article158736824.html">
                                        Australian police charge Vatican cardinal with sex offenses
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/nation-world/world/article158769614.html">
                                        NATO agrees to send more troop trainers to Afghanistan
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/nation-world/world/article158769319.html">
                                        Vietnam puts prominent blogger on trial for anti-state acts
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/world/">
                            World
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158763804"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Nation &amp; World Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "24088",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90484"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158763804"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158763804"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158763804"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/e-edition#navlink=mi_footer">E-Edition (Digital Replica)</a></li>
                                
                                    <li><a href="/plus#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=68#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://bradenton.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158763804"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="158763804"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158763804"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="http://media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36795&contextPath=7069-36795&pubId=29&cat=&meta=read-wirestory&objId=158763804&type=article&title=China&#39;s+Xi+in+Hong+Kong+for+anniversary+as+protests+planned&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Fnation-world%2Fworld%2Farticle158763804.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36795&contextPath=7069-36795&pubId=29&cat=&meta=read-wirestory&objId=158763804&type=article&title=China&#39;s+Xi+in+Hong+Kong+for+anniversary+as+protests+planned&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Fnation-world%2Fworld%2Farticle158763804.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
	<script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
