<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"brd",
grpId2:window.location.hostname,
grpId3:"national",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>The Latest: North Carolina advances to Sweet 16 | Bradenton Herald</title>
<meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
<meta name="expires" content="Apr 3, 2017 12:23 AM"/>
<meta name="keywords" content="BKC, NCAA Tournament, The Latest"/>
<meta name="news_keywords" content="BKC, NCAA Tournament, The Latest"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="After blowing 17-point lead, North Carolina rallies to beat Arkansas 72-65."/>
<meta name="title" content="The Latest: North Carolina advances to Sweet 16 | Bradenton Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
<meta property="og:title" content="The Latest: North Carolina advances to Sweet 16"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bradenton.com/news/nation-world/national/article139497983.html"/>
<meta property="og:description" content="After blowing 17-point lead, North Carolina rallies to beat Arkansas 72-65."/>
<meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/LANDSCAPE_1140/Michigan_Louisville_Basketball_35805.jpg"/>
<meta property="og:site_name" content="bradenton"/>
<meta property="fb:app_id" content="1412578158957935"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="BradentonHerald">
<meta name="twitter:title" content="The Latest: North Carolina advances to Sweet 16">
<meta name="twitter:description" content="After blowing 17-point lead, North Carolina rallies to beat Arkansas 72-65.">
<meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/LANDSCAPE_1140/Michigan_Louisville_Basketball_35805.jpg">
<meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/bradenton-7e40b2a712.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'wufoo.formID':'',
'publication.mediadomain':'media.bradenton.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.101-bbdd684',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840609,836986,844463',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'Bradenton.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bradenton',
'facebook.app.id':'1412578158957935',
'marketInfo.clipped_taxonomy':'News/National',
'nativo.video.placements':'869330,869329',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bhip',
'accuweather.locationString':'Bradenton',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.phone':'941-748-0411',
'marketInfo.sourcelevel':'national',
'pressPlus.zone':'y_nf-DhYIogFXx9F1P01Bd',
'marketInfo.zipcode':'34205',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'bradenton',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'136',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'cs.circ_phone':'800-748-6666',
'marketInfo.siteId':'69',
'marketInfo.county':'Manatee County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Bradenton Herald',
'marketInfo.location':'Bradenton',
'marketInfo.region':'Southwest Florida',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.code':'BRD',
'marketInfo.careerbuilder.dmc_code':'bra',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'marketInfo.market_identifier':'BRD.site_bradenton',
'accuweather.locationString1':'Tampa',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'FL,US',
'accuweather.locationString3':'Miami',
'accuweather.locationString2':'Orlando',
'accuweather.locationKey3':'347936',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'328169',
'accuweather.locationKey1':'347937',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'accuweather.locationKey':'328159',
'marketInfo.taxonomy':'News/National///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 139497983";
mistats.pagename="Story: 139497983|The Latest North Carolina advances to Sweet 16";
mistats.taxonomy="News|National|||";
mistats.channel="National";
mistats.contentsource="The_Associated_Press|The Associated Press";
mistats.pubdate="2017/03/19";
mistats.moddate="2017/03/19 H20";
mistats.keywords="BKC NCAA Tournament The Latest";
</script>
<script type='text/javascript' src='http://media.bradenton.com/misites/bra/bradenton.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="139497983" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bradenton.com/" target="_top"><img src="http://www.bradenton.com/static/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="/homes/#navlink=navbar">
Real Estate
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="139497983"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="http://media.bradenton.com/static/images/offers/subscription-offers/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="http://media.bradenton.com/static/images/offers/subscription-offers/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&p_theme=bh&p_action=search&p_maxdocs=200&s_dispstring=&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:-D&xcal_useweights=no#navlink=subnav">Archives</a></li>
<li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
<li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
<li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
<li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
<li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
<li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
<li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
<li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
<li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
<li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
<li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
<li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
<li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#039;Dea</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.bradenton.com//#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bradenton.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="139497983"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="139497983"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bradenton.com/news/nation-world/national/">
National
</a>
</h1>
<p
class="published-date">
March 19, 2017 8:23 PM
</p>
<h1
class="title">
The Latest: North Carolina advances to Sweet 16
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-34355388"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="34355388">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
34355388,
17,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_320/Michigan_Louisville_Basketball_35805.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_480/Michigan_Louisville_Basketball_35805.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_640/Michigan_Louisville_Basketball_35805.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_768/Michigan_Louisville_Basketball_35805.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_960/Michigan_Louisville_Basketball_35805.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/68tmx7/picture139508048/ALTERNATES/FREE_1140/Michigan_Louisville_Basketball_35805.jpg" data-width-1140></span>
<img alt="Michigan&#39;s Derrick Walton Jr." title="Michigan&#39;s Derrick Walton Jr." />
<div class="caption">
<span class="caption-text">
Michigan&#39;s Derrick Walton Jr.
</span>
<span class="credits">10) shoots as Louisville&#39;s Anas Mahmoud</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_320/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_480/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_640/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_768/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_960/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/p1dps9/picture139495983/ALTERNATES/FREE_1140/NCAA_Xavier_Florida_St_Basketball_50939.jpg" data-width-1140></span>
<img alt="Xavier stand in front of the bench during the final seconds against Florida State in a second-round NCAA men&#39;s college basketball tournament game Saturday, March 18, 2017, in Orlando, Fla. Xavier won 91-66." title="Xavier stand in front of the bench during the final seconds against Florida State in a second-round NCAA men&#39;s college basketball tournament game Saturday, March 18, 2017, in Orlando, Fla. Xavier won 91-66." />
<div class="caption">
<span class="caption-text">
Xavier stand in front of the bench during the final seconds against Florida State in a second-round NCAA men&#39;s college basketball tournament game Saturday, March 18, 2017, in Orlando, Fla. Xavier won 91-66.
</span>
<span class="photographer">Wilfredo Lee</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_320/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_480/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_640/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_768/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_960/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ryk70i/picture139385128/ALTERNATES/FREE_1140/Oklahoma_St_Michigan_Basketball_65716.jpg" data-width-1140></span>
<img alt="Michigan head coach John Beilein is seen on the sidelines during the first half of a first-round game against Oklahoma State in the men&#39;s NCAA college basketball tournament Friday, March 17, 2017, in Indianapolis, Mo." title="Michigan head coach John Beilein is seen on the sidelines during the first half of a first-round game against Oklahoma State in the men&#39;s NCAA college basketball tournament Friday, March 17, 2017, in Indianapolis, Mo." />
<div class="caption">
<span class="caption-text">
Michigan head coach John Beilein is seen on the sidelines during the first half of a first-round game against Oklahoma State in the men&#39;s NCAA college basketball tournament Friday, March 17, 2017, in Indianapolis, Mo.
</span>
<span class="photographer">Jeff Roberson</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_320/Michigan%20Louisville%20Basketball.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_480/Michigan%20Louisville%20Basketball.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_640/Michigan%20Louisville%20Basketball.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_768/Michigan%20Louisville%20Basketball.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_960/Michigan%20Louisville%20Basketball.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/uttwb1/picture139500548/ALTERNATES/FREE_1140/Michigan%20Louisville%20Basketball.JPEG" data-width-1140></span>
<img alt="Michigan head coach John Beilein questions a call during the first half of a second-round game against Louisville in the men’s NCAA college basketball tournament in Indianapolis, Sunday, March 19, 2017." title="Michigan head coach John Beilein questions a call during the first half of a second-round game against Louisville in the men’s NCAA college basketball tournament in Indianapolis, Sunday, March 19, 2017." />
<div class="caption">
<span class="caption-text">
Michigan head coach John Beilein questions a call during the first half of a second-round game against Louisville in the men’s NCAA college basketball tournament in Indianapolis, Sunday, March 19, 2017.
</span>
<span class="photographer">Michael Conroy</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_320/Michigan%20Louisville%20Basketball.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_480/Michigan%20Louisville%20Basketball.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_640/Michigan%20Louisville%20Basketball.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_768/Michigan%20Louisville%20Basketball.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_960/Michigan%20Louisville%20Basketball.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dzbpaq/picture139503008/ALTERNATES/FREE_1140/Michigan%20Louisville%20Basketball.JPEG" data-width-1140></span>
<img alt="Louisville guard Donovan Mitchell" title="Louisville guard Donovan Mitchell" />
<div class="caption">
<span class="caption-text">
Louisville guard Donovan Mitchell
</span>
<span class="credits">45) lays in a shot over Michigan guard Zak Irvin</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_320/992Michigan%20Louisville%20Basketball.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_480/992Michigan%20Louisville%20Basketball.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_640/992Michigan%20Louisville%20Basketball.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_768/992Michigan%20Louisville%20Basketball.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_960/992Michigan%20Louisville%20Basketball.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/bjo22o/picture139503013/ALTERNATES/FREE_1140/992Michigan%20Louisville%20Basketball.JPEG" data-width-1140></span>
<img alt="Louisville forward Mangok Mathiang" title="Louisville forward Mangok Mathiang" />
<div class="caption">
<span class="caption-text">
Louisville forward Mangok Mathiang
</span>
<span class="credits">12) strips the ball from Michigan guard Xavier Simpson</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_320/265Michigan%20Louisville%20Basketball.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_480/265Michigan%20Louisville%20Basketball.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_640/265Michigan%20Louisville%20Basketball.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_768/265Michigan%20Louisville%20Basketball.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_960/265Michigan%20Louisville%20Basketball.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/yiu6oc/picture139503018/ALTERNATES/FREE_1140/265Michigan%20Louisville%20Basketball.JPEG" data-width-1140></span>
<img alt="Michigan guard Derrick Walton Jr." title="Michigan guard Derrick Walton Jr." />
<div class="caption">
<span class="caption-text">
Michigan guard Derrick Walton Jr.
</span>
<span class="credits">10) grabs a loose ball in front of Louisville guard Tony Hicks</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_320/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_480/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_640/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_768/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_960/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/84lklz/picture139514713/ALTERNATES/FREE_1140/Wichita_State_Kentucky_Basketball_50788.jpg" data-width-1140></span>
<img alt="Kentucky&#39;s Bam Adebayo, left, heads to the basket as Wichita State&#39;s Darral Willis Jr." title="Kentucky&#39;s Bam Adebayo, left, heads to the basket as Wichita State&#39;s Darral Willis Jr." />
<div class="caption">
<span class="caption-text">
Kentucky&#39;s Bam Adebayo, left, heads to the basket as Wichita State&#39;s Darral Willis Jr.
</span>
<span class="credits">21) defends during the first half of a second-round game in the men&#39;s NCAA college basketball tournament Sunday, March 19, 2017, in Indianapolis.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_320/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_480/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_640/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_768/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_960/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/pofbk/picture139519528/ALTERNATES/FREE_1140/Wichita_State_Kentucky_Basketball_70699.jpg" data-width-1140></span>
<img alt="Kentucky&#39;s Bam Adebayo" title="Kentucky&#39;s Bam Adebayo" />
<div class="caption">
<span class="caption-text">
Kentucky&#39;s Bam Adebayo
</span>
<span class="credits">3) and Wichita State&#39;s Zach Brown reach for a rebound during the first half of a second-round game in the men&#39;s NCAA college basketball tournament Sunday, March 19, 2017, in Indianapolis.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_320/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_480/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_640/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_768/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_960/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/1l1ja0/picture139531363/ALTERNATES/FREE_1140/NCAA_Michigan_St_Kansas_Basketball_47481.jpg" data-width-1140></span>
<img alt="Michigan State guard Miles Bridges" title="Michigan State guard Miles Bridges" />
<div class="caption">
<span class="caption-text">
Michigan State guard Miles Bridges
</span>
<span class="credits">22) attempts a three-point basket over Kansas&#39; Josh Jackson</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_320/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_480/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_640/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_768/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_960/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ugf296/picture139388243/ALTERNATES/FREE_1140/NCAA_Texas_Southern_North_Carolina_Basketball_79062.jpg" data-width-1140></span>
<img alt="North Carolina&#39;s Joel Berry II" title="North Carolina&#39;s Joel Berry II" />
<div class="caption">
<span class="caption-text">
North Carolina&#39;s Joel Berry II
</span>
<span class="credits">2) reacts after being injured during the second half against Texas Southernin a first-round game of the NCAA men&#39;s college basketball tournament in Greenville, S.C., Friday, March 17, 2017.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_320/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_480/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_640/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_768/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_960/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/3kwfgz/picture139534968/ALTERNATES/FREE_1140/NCAA_Michigan_St_Kansas_Basketball_68521.jpg" data-width-1140></span>
<img alt="Kansas guard Frank Mason III" title="Kansas guard Frank Mason III" />
<div class="caption">
<span class="caption-text">
Kansas guard Frank Mason III
</span>
<span class="credits">0) shoots in front of Michigan State forward Nick Ward, right, in the first half of a second-round game in the men&#39;s NCAA college basketball tournament in Tulsa, Okla., Sunday, March 19, 2017.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_320/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_480/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_640/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_768/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_960/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/ule9ss/picture139534973/ALTERNATES/FREE_1140/NCAA_Michigan_St_Kansas_Basketball_51060.jpg" data-width-1140></span>
<img alt="Kansas guard Frank Mason III" title="Kansas guard Frank Mason III" />
<div class="caption">
<span class="caption-text">
Kansas guard Frank Mason III
</span>
<span class="credits">0) shoots in front of Michigan State guard Lourawls Nairn Jr., right, during the first half of a second-round game in the men&#39;s NCAA college basketball tournament in Tulsa, Okla., Sunday, March 19, 2017.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_320/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_480/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_640/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_768/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_960/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_1140/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-1140></span>
<img alt="Seton Hall&#39;s Angel Delgado" title="Seton Hall&#39;s Angel Delgado" />
<div class="caption">
<span class="caption-text">
Seton Hall&#39;s Angel Delgado
</span>
<span class="credits">31) shoots over Arkansas&#39;s Moses Kingsley</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_320/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_480/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_640/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_768/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_960/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_1140/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-1140></span>
<img alt="Wisconsin guard Zak Showalter" title="Wisconsin guard Zak Showalter" />
<div class="caption">
<span class="caption-text">
Wisconsin guard Zak Showalter
</span>
<span class="credits">3) drives to the basket against Villanova guard Donte DiVincenzo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_320/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_480/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_640/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_768/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_960/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/tvhyqc/picture139543653/ALTERNATES/FREE_1140/NCAA_Arkansas_North_Carolina_Basketball_02549.jpg" data-width-1140></span>
<img alt="Arkansas&#39; Daryl Macon" title="Arkansas&#39; Daryl Macon" />
<div class="caption">
<span class="caption-text">
Arkansas&#39; Daryl Macon
</span>
<span class="credits">4) reacts after making a three-point basket against North Carolina during the first half in a second-round game of the NCAA men&#39;s college basketball tournament in Greenville, S.C., Sunday, March 19, 2017.</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_320/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_480/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_640/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_768/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_960/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/dopfoe/picture139549868/ALTERNATES/FREE_1140/NCAA_Arkansas_North_Carolina_Basketball_66757.jpg" data-width-1140></span>
<img alt="North Carolina&#39;s Justin Jackson, left, is trapped by Arkansas&#39; Moses Kingsley, right, and Manuale Watkins, back, during the first half in a second-round game of the NCAA men&#39;s college basketball tournament in Greenville, S.C., Sunday, March 19, 2017." title="North Carolina&#39;s Justin Jackson, left, is trapped by Arkansas&#39; Moses Kingsley, right, and Manuale Watkins, back, during the first half in a second-round game of the NCAA men&#39;s college basketball tournament in Greenville, S.C., Sunday, March 19, 2017." />
<div class="caption">
<span class="caption-text">
North Carolina&#39;s Justin Jackson, left, is trapped by Arkansas&#39; Moses Kingsley, right, and Manuale Watkins, back, during the first half in a second-round game of the NCAA men&#39;s college basketball tournament in Greenville, S.C., Sunday, March 19, 2017.
</span>
<span class="photographer">Chuck Burton</span>
<span class="credits">AP Photo</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 17
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_credit">The Associated Press</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/nation-world/national/article139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=The%20Latest%3a%20North%20Carolina%20advances%20to%20Sweet%2016&url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=The+Latest%3a+North+Carolina+advances+to+Sweet+16&body=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html&title=The+Latest%3a+North+Carolina+advances+to+Sweet+16"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html&description=The+Latest%3a+North+Carolina+advances+to+Sweet+16&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fincoming%2f68tmx7%2fpicture139508048%2fALTERNATES%2fLANDSCAPE_1140%2fMichigan_Louisville_Basketball_35805.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/nation-world/national/article139497983.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-31725357-139497983"
>
<p>The Latest on the NCAA Tournament (all times Eastern):</p><p>8:20 p.m.</p><p>The Atlantic Coast Conference finally has a team in the Sweet 16 - barely.</p><p>After blowing a 17-point lead, No. 1 seed North Carolina came from behind in the second half to beat Arkansas 72-65 and advance to the NCAA South Region semifinals. North Carolina next faces Butler.</p><p>The ACC had nine teams invited to the NCAA Tournament, but seven of them already have lost. The ACC still could get a second team into the Sweet 16, as Duke faces South Carolina later tonight.</p><p>North Carolina also avoided becoming the second No. 1 seed to exit this tournament. Defending national champion Villanova, the No. 1 seed in the East Region, lost to Wisconsin on Saturday.</p><p>___</p><p>7:43 p.m.</p><p>Things are getting dicey for No. 1 seed North Carolina.</p><p>The Tar Heels led 30-13 after a dominating start only to see Arkansas battle back before halftime and now lead 55-53 with less than 10 minutes left.</p><p>For the record, the Atlantic Coast Conference is down to just two teams: Duke and UNC. The Blue Devils play South Carolina here after the UNC-Arkansas game.</p><p>While North Carolina struggles, another No. 1 seed breezed into the Sweet 16. Kansas pulled away in the second half to beat Michigan State 90-70.</p><p>___</p><p>7:37 p.m.</p><p>UPSET ALERT: Arkansas leads North Carolina 50-48 with 11:31 remaining.</p><p>The Razorbacks have rallied to take the lead after trailing by as many as 17 points in the first half.</p><p>___</p><p>7:35 p.m.</p><p>As Game 1 between Rhode Island and Oregon began inside Golden 1 Center on Sunday afternoon, Cincinnati's marching band was putting on a show just outside the arena's main entrance before the Bearcats took on UCLA in the second game. A large crowd gathered to watch and cheerleaders also performed.</p><p>Earlier in the afternoon, UCLA fan Paul Hale of nearby Fairfield danced solo to DJ music long before the big crowd arrived. &quot;Old school, I love it,&quot; he said while shaking to 70s hit &quot;Get Down Tonight&quot; by KC and the Sunshine Band .</p><p>___</p><p>6:15 p.m.</p><p>Kansas led Michigan State 40-35 at halftime in their second-round NCAA Tournament game.</p><p>The score was tied at 27 before the Jayhawks went on a 9-0 run.</p><p>Frank Mason, Josh Jackson and Svi Mykhailiuk each scored nine points in the first half for Kansas, which shot 50 percent from the field in the first 20 minutes.</p><p>Michigan State's Miles Bridges left the game briefly with an injury. He was strong after his return and had 13 points in the first half.</p><p>___</p><p>5:55 p.m.</p><p>North Carolina junior point guard Joel Berry II will start Sunday against Arkansas in the NCAA Tournament's second round.</p><p>Berry suffered an ankle injury in Friday's first-round win against Texas Southern. Coach Roy Williams raised the possibility that Berry might not be able to play, though Berry said he was &quot;75 to 80 percent&quot; and sounded like he planned to play.</p><p>Berry went through pregame shooting and warmups and looked fine. Team spokesman Steve Kirschner said Berry was good to go for the top-seeded Tar Heels roughly 20 minutes before tipoff in the South Region.</p><p>___</p><p>5:40 p.m.</p><p>Star freshman Miles Bridges briefly left Michigan State's second-round game against Kansas with an injury.</p><p>Bridges came out with 14:55 left in the first half and the score tied at nine. He walked off the court grimacing with his right arm raised. He stayed near the Michigan State bench for a few minutes, then went back to the locker room. He returned to the game later in the first half.</p><p>Bridges leads the team with 16.7 points and 8.3 rebounds per game.</p><p>___</p><p>5 p.m.</p><p>Kentucky's freshmen came up big in the end Sunday. Freshmen made big defensive plays to help Kentucky hold on for a 65-62 victory over Wichita State in the South Region on Sunday.</p><p>Malik Monk also made the final two free throws, forcing Wichita State to take a 3-pointer before the buzzer. But Landry Shamet's shot was blocked.</p><p>The Wildcats advance to the Sweet 16 in Memphis. Wildcats coach John Calipari coached Memphis - even leading the Tigers to an NCAA Tournament final in 2008 - before leaving for Kentucky.</p><p>___</p><p>4:30 p.m.</p><p>Kentucky freshman Bam Adebayo took a nasty spill on his back and stayed on the ground briefly just before the second-to-last media timeout Indianapolis.</p><p>After a few moments, Adebayo got up and walked to the bench.</p><p>Wichita State's Shaquille Morris was called for his third foul with 7:46 left. Kentucky was leading 48-44 at the time.</p><p>___</p><p>3:38 p.m.</p><p>Kentucky and Wichita State are tangled in a physical game with the Wildcats up 26-24 at halftime in Indianapolis.</p><p>The second-seeded Wildcats are shooting 33 percent from the field, and the Shockers 30 percent. Bam Adebayo had 15 points and 18 rebounds in Kentucky's opening win over Northern Kentucky, but he's been held to two points and five rebounds.</p><p>It's far different from their second-round game three years ago, which was wide open and ended with the Wildcats winning by two.</p><p>___</p><p>2:55 p.m.</p><p>The Kentucky-Wichita State rematch has tipped off in Indianapolis on a court where bluegrass teams are having a tough time.</p><p>Wichita State has the longest winning streak in the tournament at 16 games. Three years ago, the Shockers were 35-0 when they played Kentucky — also in the second round — and lost 78-76. This time, the Wildcats also have a long winning streak going in — 12 games.</p><p>Kentucky knocked Northern Kentucky out of the tournament on Friday night, eliminating one team from the bluegrass. Second-seeded Louisville lost to Michigan 73-69 in the earlier second-round game in Indianapolis.</p><p>___</p><p>2:30 p.m.</p><p>Michigan's 73-69 upset of Louisville exemplifies the role reversals between the Atlantic Coast Conference and Big Ten this postseason.</p><p>The ACC led all conferences with nine NCAA Tournament invitations and was billed as the best league in the nation this season. The Big Ten had a disappointing regular season and had none of its teams seeded higher than fourth in the NCAA field.</p><p>Yet the Big Ten already has sent three teams to the Sweet 16 with Purdue, Wisconsin and Michigan advancing. In the meantime, the ACC doesn't have any regional semifinalists yet and is down to just two teams left in the tournament: North Carolina and Duke.</p><p>North Carolina faces Arkansas and Duke meets South Carolina later today as the two traditional ACC heavyweights chase Sweet 16 berths.</p><p>The ACC's struggles represent a stunning turn of events for a team that had done very well in March lately. The ACC had four regional finalists last season, including Final Four participants North Carolina and Syracuse. The ACC also sent three teams to the regional finals in 2015, with Duke winning the national title.</p><p>___</p><p>2:25 p.m.</p><p>Michigan's amazing March tournament run is headed to the Sweet 16.</p><p>The Wolverines trailed most of the game before pulling out a 73-69 victory over second-seeded Louisville in the Midwest region at Indianapolis. They'll face either Rhode Island or Oregon in Kansas City.</p><p>Michigan was in danger of missing out on the tournament entirely before winning its final game in the regular season. The Wolverines had a plane mishap before arriving in Washington for the Big Ten tournament, then won four games in four days for the automatic bid.</p><p>Moe Wagner had a career-high 26 points, and D.J. Wilson made four free throws in the final 17 seconds to clinch it.</p><p>___</p><p>1:10 p.m.</p><p>Louisville has taken a 36-28 halftime lead over Michigan by hitting 3-pointers — something the Wolverines usually do.</p><p>Donovan Mitchell and Deng Adel hit back-to-back 3s during an eight-point run that closed the half. The Cardinals have held a small lead for most of the game, holding down Michigan's 3-point attack.</p><p>Michigan made 18 3-pointers - a school record for the NCAA Tournament - in its opening-round win. But the Wolverines are only 3 of 11 and getting few open shots from beyond the arc. Point guard Derrick Walton Jr. has missed seven of his eight shots and has a pair of fouls.</p><p>___</p><p>12:35 p.m.</p><p>Louisville is getting caught up in the coaching carousel as it plays its NCAA Tournament game.</p><p>Arkansas State has announced it has hired Louisville assistant Mike Balado as its next head coach. Arkansas State officials said Balado would be introduced at a Monday press conference.</p><p>Balado has been an assistant on Rick Pitino's staff the last four years. He replaces Grant McCasland, who resigned Monday to take over North Texas' program.</p><p>This is one of two coaching hires to be announced today. Washington announced it has hired Syracuse assistant Mike Hopkins as its next head coach. Hopkins replaces the fired Lorenzo Romar.</p><p>___</p><p>12:10 p.m.</p><p>Seventh-seeded Michigan and second-seeded Louisville have tipped off Sunday's second-round games in Indianapolis.</p><p>The Wolverines are 7-0 this season on neutral courts, with six wins coming against NCAA Tournament teams.</p><p>Louisville has made the Sweet 16 in five of the past six years. The lone miss came in 2016 when the Cardinals served a school-imposed postseason for alleged recruiting violations. The Cardinals have been to 21 regional semifinals, the fourth-highest total in NCAA history.</p><p>Louisville leads the all-time series 3-0, with one win in Louisville, one in Ann Arbor and most recently in the 2013 championship game in Atlanta.</p><p>___</p><p>12:01 p.m.</p><p>The Atlantic Coast Conference raised some eyebrows during football season by going 10-4 in head-to-head matchups with the Southeastern Conference, which prides itself as the nation's best football conference.</p><p>Now the SEC has a chance for payback in the NCAA Tournament.</p><p>The SEC already beat the ACC once this weekend, with Florida blasting Virginia on Saturday. Today's action features two more SEC-ACC matchups as South Carolina faces Duke and Arkansas meets North Carolina.</p><p>The SEC headed into the NCAA Tournament with an 8-10 record against ACC teams.</p><p>The ACC earned nine NCAA Tournament bids to lead all conferences, but it endured a brutal Saturday as Notre Dame, Virginia and Florida State all lost by double-digit margins. The ACC has a chance to redeem itself Sunday as it brings out its heavy hitters with North Carolina, Duke and Louisville all playing. Those three schools have combined to win four of the last eight national championships.</p><p>___</p><p>The Sweet 16 field will be filled out in Sunday's eight NCAA Tournament second-round games.</p><p>No. 1 seed Kansas against No. 9 Michigan State features two top freshmen in the Jayhawks' Josh Jackson and the Spartans' Miles Bridges. No. 2 Kentucky against No. 10 Wichita State is a rematch of the 2014 game where the Wildcats ruined the Shockers' 35-0 season.</p><p>No. 2 Louisville vs. No. 7 Michigan play for the first time since the 2013 title game won by the Cardinals. No. 11 Southern California, which meets No. 3 Baylor, tries to stay alive after starting in the First Four.</p><p>Higher seeds were 6-2 Saturday. No. 8 Wisconsin bounced No. 1 overall seed and defending national champion Villanova, and No. 11 Xavier ousted No. 3 Florida State.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-31725357-139497983 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-31725357-139497983").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-31725357-139497983").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-31725357-139497983").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
<div id="slick-gallery-container-34355382"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="34355382">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
34355382,
3,
{
aspectRatio: false,
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_320/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_480/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_640/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_768/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_960/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/c54aif/picture139497978/ALTERNATES/FREE_1140/NCAA_Seton_Hall_Arkansas_Basketball_71739.jpg" data-width-1140></span>
<img alt="Seton Hall&#39;s Angel Delgado" title="Seton Hall&#39;s Angel Delgado" />
<div class="caption">
<span class="caption-text">
Seton Hall&#39;s Angel Delgado
</span>
<span class="credits">31) shoots over Arkansas&#39;s Moses Kingsley</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_320/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_480/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_640/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_768/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_960/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/4ci7oe/picture139462383/ALTERNATES/FREE_1140/NCAA_Wisconsin_Villanova_Basketball_61519.jpg" data-width-1140></span>
<img alt="Wisconsin guard Zak Showalter" title="Wisconsin guard Zak Showalter" />
<div class="caption">
<span class="caption-text">
Wisconsin guard Zak Showalter
</span>
<span class="credits">3) drives to the basket against Villanova guard Donte DiVincenzo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_320/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_480/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_640/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_768/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_960/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/incoming/70ik52/picture139338998/ALTERNATES/FREE_1140/N_Kentucky_Kentucky_Basketball_32923.jpg" data-width-1140></span>
<img alt="Kentucky head coach John Calipari yells to his team as they played Northern Kentucky during the first half of a first-round game in the men&#39;s NCAA college basketball tournament in Indianapolis, Friday, March 17, 2017." title="Kentucky head coach John Calipari yells to his team as they played Northern Kentucky during the first half of a first-round game in the men&#39;s NCAA college basketball tournament in Indianapolis, Friday, March 17, 2017." />
<div class="caption">
<span class="caption-text">
Kentucky head coach John Calipari yells to his team as they played Northern Kentucky during the first half of a first-round game in the men&#39;s NCAA college basketball tournament in Indianapolis, Friday, March 17, 2017.
</span>
<span class="photographer">Michael Conroy</span>
<span class="credits">AP Photo</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="139497983"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139497983"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139497983"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="139497983"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/nation-world/national/article139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=The%20Latest%3a%20North%20Carolina%20advances%20to%20Sweet%2016&url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=The+Latest%3a+North+Carolina+advances+to+Sweet+16&body=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html&title=The+Latest%3a+North+Carolina+advances+to+Sweet+16"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html&description=The+Latest%3a+North+Carolina+advances+to+Sweet+16&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fincoming%2f68tmx7%2fpicture139508048%2fALTERNATES%2fLANDSCAPE_1140%2fMichigan_Louisville_Basketball_35805.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/nation-world/national/article139497983.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bradenton.com/news/nation-world/national/">
National
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-a9855"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-a9855"; 
var aggr = new Aggrego(document.getElementById(divElem), "a9855d725f62185ae14fef8ae296480c");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="139497983"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bradenton.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-139213333" id="container-139213333"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-00e61708f8.bradenton.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-139213333-1489969539377"> <div id="video-container-139213333-1489969539377"> <div id="video-detail-139213333-1489969539377" class="media-wrap"> <div class="video-media" data-id="139213333" data-index> <div id="player-139213333-1489969539377" class="player" data-id="139213333"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-139213333-1489969539377" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.kansascity.com/latest-news/ed535o-Barbara-Sales-al-021617-0030f.JPG/alternates/LANDSCAPE_200/Barbara%20Sales%20al%20021617%200030f.JPG" alt="Missouri woman with rare disease fighting for disability"> <span class="duration">2:39</span> </div> <div class="media-desc"> <h4 class="video-title">Missouri woman with rare disease fighting for disability</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/6xiedm-Missing-Palmetto-woman-murdered/alternates/LANDSCAPE_200/Missing%20Palmetto%20woman%20murdered" alt="Missing Palmetto woman murdered"> <span class="duration">2:40</span> </div> <div class="media-desc"> <h4 class="video-title">Missing Palmetto woman murdered</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/ny3zml-Parents-of-Manatee-County-20-year-old-killed-in-drunk-driving-crash-aim-to-change-laws/alternates/LANDSCAPE_200/Parents%20of%20Manatee%20County%2020-year-old%20%20killed%20in%20drunk%20driving%20crash%20aim%20to%20change%20laws" alt="Parents of Manatee County 20-year-old killed in drunken driving crash aim to change laws"> <span class="duration">4:51</span> </div> <div class="media-desc"> <h4 class="video-title">Parents of Manatee County 20-year-old killed in drunken driving crash aim to change laws</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/local/crime/xw782i-Surveillance-video-shows-woman-jumping-out-of-trunk-after-kidnapping/alternates/LANDSCAPE_200/Surveillance%20video%20shows%20woman%20jumping%20out%20of%20trunk%20after%20kidnapping" alt="Surveillance video shows woman jumping out of trunk after kidnapping"> <span class="duration">1:20</span> </div> <div class="media-desc"> <h4 class="video-title">Surveillance video shows woman jumping out of trunk after kidnapping</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/business/real-estate-news/hs9lpm-Take-the-elevator-to-your-condo-without-leaving-your-car-at-Porsche-Design-Tower/alternates/LANDSCAPE_200/Take%20the%20elevator%20to%20your%20condo%20without%20leaving%20your%20car%20at%20Porsche%20Design%20Tower" alt="Take the elevator to your condo without leaving your car at Porsche Design Tower"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">Take the elevator to your condo without leaving your car at Porsche Design Tower</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/8mc2db-AP_17076657025461.jpg/alternates/LANDSCAPE_200/AP_17076657025461.jpg" alt="Trump to Merkel: ‘At least we have something in common’ in reference to wiretapping"> <span class="duration">1:42</span> </div> <div class="media-desc"> <h4 class="video-title">Trump to Merkel: ‘At least we have something in common’ in reference to wiretapping</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/news/local/v17knh-Mosaic-reacts-to-winning-Manatee-commission-support-to-expand-mining/alternates/LANDSCAPE_200/Mosaic%20reacts%20to%20winning%20Manatee%20commission%20support%20to%20expand%20mining" alt="Mosaic reacts to winning Manatee commission support to expand mining"> <span class="duration">0:48</span> </div> <div class="media-desc"> <h4 class="video-title">Mosaic reacts to winning Manatee commission support to expand mining</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bradenton.com/latest-news/he6voa-Pure-Florida-Honey-Company-moves-into-new-space/alternates/LANDSCAPE_200/Pure%20Florida%20Honey%20%20Company%20moves%20into%20new%20space" alt="Pure Florida Honey Company moves into new space"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">Pure Florida Honey Company moves into new space</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/wzvfl8-Sheriff-confirms-police-had-been-to-Glen-Carbon-home-about-50-times/alternates/LANDSCAPE_200/Sheriff%20confirms%20police%20had%20been%20to%20Glen%20Carbon%20home%20about%2050%20times" alt="Sheriff confirms police had been to Glen Carbon home about 50 times"> <span class="duration">2:05</span> </div> <div class="media-desc"> <h4 class="video-title">Sheriff confirms police had been to Glen Carbon home about 50 times</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/jljxra-Cristi-Campbell.jpg/alternates/LANDSCAPE_200/Cristi%20Campbell.jpg" alt="Watch entire press conference on Glen Carbon fatal fire, car crash, and mom drowning"> <span class="duration">21:17</span> </div> <div class="media-desc"> <h4 class="video-title">Watch entire press conference on Glen Carbon fatal fire, car crash, and mom drowning</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">2 days ago</time> <h2 class="title video-title"> <a href="http://www.bradenton.com/news/nation-world/national/article139213333.html">Force and devastation: U.S. nuclear tests declassified</a> </h2> </div> </div> <div id="playlist-139213333-1489969539377"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/latest-news/2htfh0-nuclear.png/alternates/LANDSCAPE_200/nuclear.png" alt="Force and devastation: U.S. nuclear tests declassified"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:07</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Force and devastation: U.S. nuclear tests declassified</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/news/nation-world/national/3g2hl1-Aerial-view-of-massive-fire-in-downtown-Raleigh-North-Carolina/alternates/LANDSCAPE_200/Aerial%20view%20of%20massive%20fire%20in%20downtown%20Raleigh%2C%20North%20Carolina" alt="Aerial view of massive fire in downtown Raleigh, North Carolina"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:53</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Aerial view of massive fire in downtown Raleigh, North Carolina</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bradenton.com/news/nation-world/national/arg1sn-Massive-fire-breaks-out-at-downtown-Raleigh-North-Carolina-construction-site/alternates/LANDSCAPE_200/Massive%20fire%20breaks%20out%20at%20downtown%20Raleigh%2C%20North%20Carolina%2C%20construction%20site" alt="Massive fire breaks out at downtown Raleigh, North Carolina, construction site"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:09</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Massive fire breaks out at downtown Raleigh, North Carolina, construction site</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bradenton.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139497983"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bradenton.com/news/nation-world/national/">
National
</a>
</h1>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/news/nation-world/national/article139514878.html#wgt=trending">
Intel documents offer no evidence of spying on Trump Tower
</a>
</h2>
</div>
</article>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/entertainment/article139491943.html#wgt=trending">
Jimmy Breslin, chronicler of wise guys and underdogs, dies
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/news/nation-world/national/article139497983.html#wgt=trending">
The Latest: North Carolina advances to Sweet 16
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/news/nation-world/national/article139488013.html#wgt=trending">
A father went to the hospital with stomach pain. He left without his hands and feet
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bradenton.com/news/nation-world/national/article139517688.html#wgt=trending">
She used sob stories and her young son to take thousands from a 90-year-old, others, cops say
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="139497983"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24088" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90484"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139497983"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="139497983"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="139497983"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="139497983"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bradenton.com/" target="_top"><img src="http://www.bradenton.com/static/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://media.bradenton.com/static/images/offers/subscription-offers/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/newsletter-signup#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&p_product=BH&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date%28all%29&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bradentonherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">
Instagram
</a>
</li>
<li>
<a href="/mobile#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://bradenton.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.floridapublicnotices.com/">
Public Notices
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://media.bradenton.com/static/images/offers/subscription-offers/#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/plus#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/newsletter-signup#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&p_product=BH&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date%28all%29&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/bradentonherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">
Instagram
</a>
</li>
<li>
<a href="/mobile#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://www.findnsave.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://bradenton.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
<li>
<a href="http://www.floridapublicnotices.com/">
Public Notices
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="139497983"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='139497983'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36792&contextPath=7069-36690-36789-36792-&pubId=29&cat=&meta=read-wirestory&objId=139497983&type=article&title=The+Latest%3a+North+Carolina+advances+to+Sweet+16&url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=36792&amp;contextPath=7069-36690-36789-36792-&amp;pubId=29&amp;cat=&amp;meta=read-wirestory&amp;objId=139497983&amp;type=article&amp;title=The+Latest%3a+North+Carolina+advances+to+Sweet+16&amp;url=http%3a%2f%2fwww.bradenton.com%2fnews%2fnation-world%2fnational%2farticle139497983.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bradenton.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bradenton.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bradenton.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
<script>_cc7457.bcp();</script>
</body>
</html>
