<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        
        <meta name="twitter:title" content="Police hunt for masked gunman who robbed gas station"/>
    

    
        
        <meta property="og:site_name" content="bradenton"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Police hunt for masked gunman who robbed gas station"/>
    

    
        
        <meta property="og:url" content="http://www.bradenton.com/news/local/crime/article148010544.html"/>
    

    
        
        <meta property="og:image" content="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/LANDSCAPE_1140/17-024252%20%282%29"/>
    

    
        
        <meta name="twitter:image" content="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/LANDSCAPE_1140/17-024252%20%282%29"/>
    

    
        
        <meta property="og:description" content="Sarasota Police Department releases photos of a masked gunman who robbed a Shell gas station in the city early in the morning of May 1."/>
    

    
        
        <meta name="twitter:description" content="Sarasota Police Department releases photos of a masked gunman who robbed a Shell gas station in the city early in the morning of May 1."/>
    

    
        
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        
            <title>Sarasota police looking for masked gunman who robbed Shell gas station | Bradenton Herald</title>
        
        <meta name="title" content="Sarasota police looking for masked gunman who robbed Shell gas station | Bradenton Herald"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Sarasota Police Department releases photos of a masked gunman who robbed a Shell gas station in the city early in the morning of May 1."/>
    

    
        
        <meta name="keywords" content="armed robbery, masked robber, sarasota, shell, tamiami trail"/>
    

    
        
        <meta name="news_keywords" content="armed robbery, masked robber, sarasota, shell, tamiami trail"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.bradenton.com/news/local/crime/article148010544.html"/>
    

    
        
        <meta name="original-source" content="http://www.bradenton.com/news/local/crime/article148010544.html"/>
    

    
        
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">





<link href="/wps/build/css/theme.markets/bradenton-95b083b286.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/static/js/mi-scripts/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'pressPlus.zone':'y_nf-DhYIogFXx9F1P01Bd',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:148010544";
    mistats.pagename="Story:148010544|Police hunt for masked gunman who robbed gas station";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Bradenton|By Marc R. Masferrermmasferrer@bradenton.com";
    mistats.pubdate="2017/05/02";
    mistats.moddate="2017/05/02 H12";
    mistats.keywords="armed robbery masked robber sarasota shell tamiami trail";
</script>
<script src="http://media.bradenton.com/misites/bra/bradenton.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="148010544"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="148010544"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.bradenton.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.bradenton.com/my-account">My Account</a></li>';
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        76°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.bradenton.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.bradenton.com/my-account">My Account</a></li>';
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="148010544"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="148010544"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-148010544" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="148010544">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            148010544,
                            2,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item image">
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_160/17-024252%20%282%29" data-width-160></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_320/17-024252%20%282%29" data-width-320></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_480/17-024252%20%282%29" data-width-480></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_640/17-024252%20%282%29" data-width-640></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_768/17-024252%20%282%29" data-width-768></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_960/17-024252%20%282%29" data-width-960></span>
                            <span data-src="http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/FREE_1140/17-024252%20%282%29" data-width-1140></span>
                            <img alt="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." title="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." />
                            
                                <div class="caption">
                                    <span class="caption-text">Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday. </span>
                                    
                                    
                                        <span class="credits">Sarasota Police Department</span>
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.bradenton.com/news/local/crime/">Crime</a>
                </h1>
                <span class="published-date pull-right">May 02, 2017 8:44 AM</span>
                <h1 class="title">Police hunt for masked gunman who robbed gas station</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Marc R. Masferrer</span></p><p><span class="ng_byline_email"><a href="mailto:mmasferrer@bradenton.com" title="">mmasferrer@bradenton.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Police hunt for masked gunman who robbed gas station&amp;url=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Police hunt for masked gunman who robbed gas station&body=http://www.bradenton.com/news/local/crime/article148010544.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/news/local/crime/article148010544.html&title=Police hunt for masked gunman who robbed gas station"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/news/local/crime/article148010544.html&description=Police hunt for masked gunman who robbed gas station&media=http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/LANDSCAPE_1140/17-024252%20%282%29"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/local/crime/article148010544.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Sarasota The Sarasota Police Department released photographs of a masked gunman who robbed a gas station.</p>
                                
                                
                            
                                <p>About 3 a.m. Monday, the man, who was wearing a black mask, walked into the Circle K/Shell station at 1801 S. Tamiami Trail, near Sarasota Memorial Hospital, pulled a gun and demanded cash, police said.</p>
                                
                                
                            
                                <div class="ng_mm_link1"><div class="videowrapper"><iframe allowfullscreen="allowfullscreen" frameborder="0" height="450" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3544.876530702956!2d-82.5315631849464!3d27.317052482955173!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x88c3405ad2545a59%3A0x6259b5129c1b45e9!2s1801+S+Tamiami+Trail%2C+Sarasota%2C+FL+34239!5e0!3m2!1sen!2sus!4v1493728991892" style="border:0" width="600"> </iframe>
</div></div><p>The employee gave the robber an unknown amount of cash. The suspect then fled the store on foot, police said.</p>
                                
                                
                            
                                <p>No injuries were reported.</p>
                                
                                
                            
                                <p>Police on Tuesday released photos of the robber, as shot by the store’s security cameras.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010544"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>Anyone with information on this case can call Sarasota police Detective Patrick Comac at 941-702-1686.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="148010544"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010544"></div>
    </div>
    

                            
                        
                            
                                
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148010544"></div>
    </div>
    

                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-148010529" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="148010529">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             148010529,
                             2,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_160/17-024252%20%281%29" data-width-160></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_320/17-024252%20%281%29" data-width-320></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_480/17-024252%20%281%29" data-width-480></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_640/17-024252%20%281%29" data-width-640></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_768/17-024252%20%281%29" data-width-768></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_960/17-024252%20%281%29" data-width-960></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/gflk90/picture148010529/alternates/FREE_1140/17-024252%20%281%29" data-width-1140></span>
                        <img alt="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." title="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." />
                        <div class="caption">
                            <span class="caption-text">Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday. </span>
                            
                            
                            <span class="credits">Sarasota Police Department</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_160/17-024252%20%283%29" data-width-160></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_320/17-024252%20%283%29" data-width-320></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_480/17-024252%20%283%29" data-width-480></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_640/17-024252%20%283%29" data-width-640></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_768/17-024252%20%283%29" data-width-768></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_960/17-024252%20%283%29" data-width-960></span>
                        <span data-src="http://www.bradenton.com/news/local/crime/pzdaqk/picture148010539/alternates/FREE_1140/17-024252%20%283%29" data-width-1140></span>
                        <img alt="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." title="Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday." />
                        <div class="caption">
                            <span class="caption-text">Sarasota police are looking for masked gunman who robbed a Circle K/Shell station on South Tamiami Trail early Monday. </span>
                            
                            
                            <span class="credits">Sarasota Police Department</span>
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 2
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90484" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Police hunt for masked gunman who robbed gas station&amp;url=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Police hunt for masked gunman who robbed gas station&body=http://www.bradenton.com/news/local/crime/article148010544.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/news/local/crime/article148010544.html&title=Police hunt for masked gunman who robbed gas station"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/news/local/crime/article148010544.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/news/local/crime/article148010544.html&description=Police hunt for masked gunman who robbed gas station&media=http://www.bradenton.com/news/local/crime/byhhu5/picture148010534/alternates/LANDSCAPE_1140/17-024252%20%282%29"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.bradenton.com/news/local/crime/article148010544.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-a9855"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-a9855";
        var aggr = new Aggrego(document.getElementById(divElem), "a9855d725f62185ae14fef8ae296480c");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148010544"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-148010544-1493729192827" class="container-148010544-1493729192827">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1493729192835">
    <div id="video-container--1493729192835">
        

<div id="video-detail--1493729192835" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1493729192835" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1493729192835" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">17 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.bradenton.com/news/local/crime/article147878434.html">Mom pulls gun on barber when son's haircut takes too long</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1493729192835">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/news/local/crime/ebhfoj-Mom-pulls-gun-on-barber-when-sons-haircut-takes-too-long/alternates/LANDSCAPE_200/Mom%20pulls%20gun%20on%20barber%20when%20son%27s%20haircut%20takes%20too%20long" alt="Mom pulls gun on barber when son's haircut takes too long"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:22</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">17 hours ago</time>
                            <h4 class="title video-title">Mom pulls gun on barber when son's haircut takes too long</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/news/local/crime/tsolfj-Chinese-takeout-robbed-worker-assaulted-after-woman-kicks-in-door/alternates/LANDSCAPE_200/Chinese%20takeout%20robbed%2C%20worker%20assaulted%20after%20woman%20kicks%20in%20door" alt="Chinese takeout robbed, worker assaulted after woman kicks in door"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:58</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">19 hours ago</time>
                            <h4 class="title video-title">Chinese takeout robbed, worker assaulted after woman kicks in door</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.bradenton.com/news/local/crime/4ez8m-Man-orders-sandwich-then-robs-store/alternates/LANDSCAPE_200/Man%20orders%20sandwich%2C%20then%20robs%20store" alt="Man orders sandwich, then robs store"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:23</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 days ago</time>
                            <h4 class="title video-title">Man orders sandwich, then robs store</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="148010544"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/local/crime/">
                        Crime
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/local/crime/article148007819.html">
                                        USF football player arrested on sexual battery charge
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/local/crime/article148006664.html">
                                        They clubbed, she gave him a massage, they had sex, then she ripped him off, man says
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/local/crime/article147934869.html">
                                        He was drunk, naked and using a machete to ‘destroy’ mailboxes, police say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/local/crime/article147816794.html">
                                        Marijuana grow house goes up in smoke, cops say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.bradenton.com/news/local/crime/article147814134.html">
                                        Father and son robbed in their home. Another dad may have helped his son with the crime, cops say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/crime/">
                            Crime
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148010544"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Editor&#39;s Choice Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "24085",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90484"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148010544"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148010544"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="148010544"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/e-edition#navlink=mi_footer">E-Edition (Digital Replica)</a></li>
                                
                                    <li><a href="/plus#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="/newsletter-signup#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://bradenton.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://specialsections.bradenton.com/SS/Tiles.aspx#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="148010544"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="148010544"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="148010544"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="http://media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36738&contextPath=7069-&pubId=29&cat=&meta=read-story&objId=148010544&type=article&title=Police+hunt+for+masked+gunman+who+robbed+gas+station&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Flocal%2Fcrime%2Farticle148010544.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36738&contextPath=7069-&pubId=29&cat=&meta=read-story&objId=148010544&type=article&title=Police+hunt+for+masked+gunman+who+robbed+gas+station&url=http%3A%2F%2Fwww.bradenton.com%2Fnews%2Flocal%2Fcrime%2Farticle148010544.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
	<script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
