<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        <meta name="twitter:title" content="Community calendar: Dec. 29 and beyond"/>
    

    
        <meta property="og:site_name" content="bradenton"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Community calendar: Dec. 29 and beyond"/>
    

    
        <meta property="og:url" content="http://www.bradenton.com/living/article191975949.html"/>
    

    
        <meta property="og:image" content="http://www.bradenton.com/static/images/bradenton/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.bradenton.com/static/images/bradenton/facebook.jpg"/>
    

    
        <meta property="og:description" content="Email information to calendar@bradenton.com. A list of ongoing classes is available at bradenton.com/living."/>
    

    
        <meta name="twitter:description" content="Email information to calendar@bradenton.com. A list of ongoing classes is available at bradenton.com/living."/>
    

    
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        <meta name="title" content="Community calendar: Dec. 29 and beyond | Bradenton Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Email information to calendar@bradenton.com. A list of ongoing classes is available at bradenton.com/living."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.bradenton.com/living/article191975949.html"/>
    

    
        <meta name="original-source" content="http://www.bradenton.com/living/article191975949.html"/>
    

    
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    

<title>Community calendar: Dec. 29 and beyond | Bradenton Herald</title>


<link rel="amphtml" href="http://amp.bradenton.com/living/article191975949.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/bradenton-06f96a0d41.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Lakewood Ranch, Braden River, Palmetto, Anna Maria Island, Holmes, Oneco, Ellenton, Cortez, LWR, Manatee, Sarasota',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'Lifestyle',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'living',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'Lifestyle////',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:191975949";
    mistats.pagename="Story:191975949|Community calendar: Dec. 29 and beyond";
    mistats.taxonomy="Lifestyle||||";
    mistats.channel="Living";
    mistats.contentsource="Bradenton|";
    mistats.pubdate="2017/12/28";
    mistats.moddate="2017/12/28 H13";
    mistats.keywords="";
</script>
<script src="//media.bradenton.com/misites/bra/bradenton.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="191975949"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                            
                                <h1>Community calendar: Dec. 29 and beyond | Bradenton Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="191975949"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly sunny">
                    <img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly sunny">
                    <img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.bradenton.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="191975949"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="191975949"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.bradenton.com/living/">Living</a>
                </h2>

                <h3 class="title">Community calendar: Dec. 29 and beyond</h3>
            </div>
            <div id="story-body-items">
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.bradenton.com/living/article191975949.html" onclick="popupFunction(this.href, 8043);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Community+calendar:+Dec.+29+and+beyond&amp;url=http://www.bradenton.com/living/article191975949.html" onclick="popupFunction(this.href, 7930);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Community calendar: Dec. 29 and beyond&body=http://www.bradenton.com/living/article191975949.html" onclick="nextbee.credit_share_articles(7953);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.bradenton.com/living/article191975949.html&title=Community calendar: Dec. 29 and beyond"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bradenton.com/living/article191975949.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.bradenton.com/living/article191975949.html&description=Community calendar: Dec. 29 and beyond&media=http://www.bradenton.com/static/images/bradenton/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.bradenton.com/living/article191975949.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(8033, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(7935, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        December 28, 2017 01:56 PM
                    </span>
                </p>
                <p class="published-date">
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <div class="ng_intro"><p>Email information to calendar@bradenton.com. A list of ongoing classes is available at <a href="http://bradenton.com/living" target="_blank" title="http://bradenton.com/living">bradenton.com/living</a>. </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_category"><p>General</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Volunteer drivers needed</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p> iTNSuncoast needs volunteer drivers to provide rides to seniors and adults with vision impairments. Requirement is one or two hours a week. Mileage reimbursement and other benefits will be provided. iTNSuncoast is located at 1704 Honore Ave. N., Sarasota. For detailed information call 941-364-7530 or visit <a href="http://itnsuncoast.org" target="_blank" title="">itnsuncoast.org</a>.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=120,http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=124,http://x.email.bradenton.com/ats/url.aspx?cr=663&wu=116');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.bradenton.com/subscribe/create?param=fHVDCEM=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Volunteers needed</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="191975949"></div>
    </div>

                                        
                                    
                                
                                    <p>The Florida Maritime Museum is growing and expanding their educational programming and community outreach and they need your help. Do you have a passion for maritime history and/or small communities? Share that passion by becoming a volunteer at the Florida Maritime Museum. Volunteers are needed in the gift shop, visitor services, grounds, gardening, building maintenance, class assistants, and more. If you have a passion the maritime museum will do its best to find a way to fulfill it. Call the museum today to learn more 941-708-6120.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Historic speaker series</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Presented by the Florida Humanities Council in partnership with Manatee Village Historical Park, will showcase five engaging talks on a wide range of topics, including the life and legacy of Seminole Chief Osceola, Florida’s rail and steamboat history, and Florida’s role in the Civil War. Admission to each is free and open to the public. All programs will be hosted at Manatee Village Historical Park (1404 Manatee Ave. E., Bradenton).</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Jan. 18, 5:30 p.m.: “Florida Transportation History: Planes, Trains &amp; Automobiles (&amp; Steamboats too!)” presented by Dr. Steven Noll. Noll teaches American History at the University of Florida. </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Jan. 27, 2 p.m.: “Florida in the Civil War? Believe it!” presented by Eliot Kleinberg. Eliot Kleinberg has served as a reporter for the Palm Beach Post for 30 years, including writing a weekly local history column. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="191975949"></div>
    </div>

                                        
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> Feb. 8, 5:30 p.m.: “Lighthouses of the Sunshine State” presented by Brendan Burke. Reception with light refreshments to follow. Brendan Burke is a Staff Archaeologist and Logistical Coordinator for the St. Augustine Lighthouse Archaeological Maritime Program. </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span> March 22, 5:30 p.m.: “Doc Anna: Swamp Doctor of Florida” presented by Carrie Sue Ayvar. Carrie Sue Ayvar is a third generation storyteller, dedicated to preserving and promoting the art of storytelling. </p>
                                    
                                    
                                    
                                
                                    <p>No RSVP required, seating on a first-come, first-served basis. Ages 13 and up recommended.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_category"><p>Club meetings</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>League of Women Voters</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="191975949"></div>
    </div>

                                        
                                    
                                
                                    <p>The talk from noon to 1 p.m. Jan. 8, will focus on the importance of an independent, non-politicized judiciary. Speakers will include retired Judge Lee Haworth, 12th Circuit Court, and New College political science professor Frank Alcock. League of Women Voters program to be held at the Bradenton Woman's Club, 1705 Manatee Ave. W. Arrive at 11:30 a.m. for the optional luncheon. No charge for the talk; $5 donation requested for the lunch. 941-729-9248, www.lwvmanatee.org.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Alienated Grandparents Anonymous </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The group provides information and support to grandparents who feel alienated or estranged from their grandchildren and will hold its next meeting of the season on at 1 p.m. Jan. 11 at Living Lord Lutheran Church, 11107 Palmbrush Trail, Lakewood Ranch. Maribeth McDermott from Good Samaritan Counseling will speak. Website: aga-bradenton-sarasota.org or contact aga2_lwr@yahoo.com.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>East Manatee Republican Club </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The East Manatee Republican Club will meet at 11:30 a.m. Jan. 11 for luncheon at the Peridia Golf and Country Club. Cost of the lunch is $16. The guest speaker will be Gene Printz-Kopelson, political historian and lecturer, author of “Reagan’s 1968 Dress Rehearsal: Ike, RFK and Reagan’s Emergence as a World Statesman.” Call Diane at 941-739-3813 for your reservations or email longboatfl@aol.com.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Lakewood Ranch Republican Club</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Lakewood Ranch Republican lunch Jan. 19 features guest speaker, Nick Adams, Australian born, who legally immigrated to the U.S. in 2016. He founded the FLAG (The Foundation for Liberty and American Greatness) and is the author of “Retaking America; Crushing Political Correctness and Green Card Warrier: My Quest for Legal Immigration in an Illegal’s System.” He is a political commentator and a regular on Fox News, C-SPAN and nationally-syndicated radio. The luncheon is 11:30 a.m. to 1 p.m. at The Ranch Grill, 14475 S.R.70, Bradenton. Cost $20. RSVP to www.lwrrc.com or sjc@mailmt.com.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>NARFE</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Bradenton Chapter 230 of the National Active and Retired Federal Employees Association (NARFE), meets on the second Wednesday of the month (October through May) at Westminster Manor at 1700 21st Ave. West, Bradenton. Lunch is served at noon and is $10. Guest speakers are scheduled for each meeting. Contact information is available through www.narfe.org or by calling 941-735-3399.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_category"><p>Fundraisers</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Kidney Bowling Fundraiser </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Eighth Annual Carrie-Kidney Bowling Fundraiser will be held at 1 p.m. Dec. 30 at AMF Bradenton Lanes, <a href="https://maps.google.com/?q=4208+Cortez+Road,+Bradenton,+Florida,+34210&amp;entry=gmail&amp;source=g" target="_blank" title="">4208 Cortez Road, Bradenton</a>. The event is promoting Kidney Awareness in Manatee County. Teams of four are encouraged for the community event but individuals are welcome. Ticket price: $30 adults, $15 children. Free blood pressure checks will be provided by a nurse. For registration and details, send inquires to: <a href="mailto:caring4carriekidney@gmail.com" title="">caring4carriekidney@gmail.com</a>. Proceeds benefit the National Kidney Foundation.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_category"><p>Dated classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Painting with a Fish</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>To celebrate the Folk School at Florida Maritime Museum’s one-year anniversary, they will be hosting a student favorite, Painting with a Fish. The class focuses on the method of Gyotaku, which is a direct method of fish rubbing. The class fee includes a short presentation about Gyotaku, art supplies, and your own fish print to take home. Participants of this anniversary class will be entered into a drawing for a give-away basket which includes two free Folk School classes and more. The class will be held at 9:30 a.m. Jan. 11. The class fee is $35. Please register by Jan. 4 by visiting <a href="https://floridafolkschool.org/" target="_blank" title="">https://floridafolkschool.org</a>, where you can also find a complete class schedule.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Public safety boating course</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>A 5-session basic boating course, 6:30-9:30 p.m. Monday and Wednesday beginning Jan. 15 is administered by Anna Maria Sail and Power Squadron and approved by the U.S. Coast Guard. The course teaches the skills and knowledge to safely operate a boat. Any person born after Jan. 1, 1988, operating a vessel powered by a 10hp or more motor must possess a Florida Boating Safety Identification Card. Passing this course qualifies for this certificate and card. All classroom sessions are held at the squadron’s building at 1200 71st St. NW, Bradenton. Pre-registration is required. Call 941-383-1269 to register or visit <a href="http://www.usps.org/annamaria" target="_blank" title="http://www.usps.org/annamaria">www.usps.org/annamaria</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Manatee Technical College Adult Enrichment Program </p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Manatee Technical College Adult Enrichment Program is offering the following classes beginning in January: </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Basic Computers, 10 sessions. Tuesday and Thursday, 6-7:30 p.m., Begins Jan. 16.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Intro to Microsoft Office (Word, Excel, Outlook, PowerPoint), 10 sessions. Monday and Wednesday, 6-7:30 p.m. Begins Jan. 17. Each subject area will be held for two evenings. Participants may choose to take the complete 10 session series or choose specific areas of interest.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Spanish (Beginners). 10 sessions. Tuesdays, 6-7:30 p.m. Begins Jan. 16.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Advanced Spanish. 10 sessions, Tuesdays, 6-7:30 p.m. Begins Jan. 16.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Sewing 1.5 sessions. Wednesdays, 6-9 p.m. Begins Jan. 17.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Intro to Baking and Pastry. Featured will be cookies, breads, breakfast pastries, cake decorating and chocolate. 5 sessions. Wednesdays 6-9 p.m. Begins Jan. 17. Participants may choose to take as many or as few classes as they wish. (Call 207-229-2737 for more information and cost)</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Intro to Drawing/Art. 5 sessions. Mondays, 5-8:30 p.m. Begins Jan. 22. Classes will focus on the following mediums: Anyone can draw; Drawing from life, Cartooning, building with shapes; Gestures-Bring your drawings to life; Visual Storytelling – How to compose a picture; Light-how to shade. Begins Jan. 22. Participants may choose to take the class only in their specific area of interest, or all sessions.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Basic Photography. 8 sessions. Tuesdays and two Saturdays, 6-9 p.m. Begins Jan. 30.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪&nbsp;</span>Intermediate Photography. 8 sessions. Wednesdays and two Saturdays, 6-9 p.m. Begins Jan. 24.</p>
                                    
                                    
                                    
                                
                                    <p>Call Anita at 207-229-2737 for more information, costs, and how to register.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Basic Fermentation Class</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Jillian Ross will teach about Lacto Fermentation, a traditional way that food has been preserved for centuries. Fermented foods are full of probiotics and known to assist in healing digestive issues. The Introduction to Fermentation Class will be held 10 a.m.-noon Jan. 20 at the Florida Folk School at the Florida Maritime Museum, 4415 119th St. W., Cortez. There is a registration fee of $20. Register by Jan. 18 at FloridaFolkSchool.org. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Ringling College Lifelong Learning Academy</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Registration is open for “Supreme Court: 2017 Cases,” “Symphonic Life,” “iPad for Beginners,” “Aromatherapy,” “20<sup>th</sup> Century Elections,” and “Quantum Mechanics.” This is only a sampling of the more than 100 in-depth courses offered this winter by Ringling College Lifelong Learning Academy. Classes, lectures, Academy Talks, Einstein’s Circle series and special events are held at the Academy’s interim headquarters at Temple Beth Sholom, 1050 S. Tuttle Ave., Building #1, Sarasota. Classes are also offered at State College of Florida in Lakewood Ranch, The Center of Anna Maria Island, Westminster Towers and Shores in Bradenton, and, new this semester, a lecture series at the Paradise Center on Longboat Key. Weekly classes run two to eight weeks. No refunds on lectures, workshops, or special events; registration is transferrable. To register, visit <a href="http://www.rclla.org/" target="_blank" title="">www.rclla.org</a> or call <a href="tel:(941)%20309-5111" title="">941-309-5111</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_category"><p>Ongoing classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Adult ballet classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>All Adult Ballet, Saturday mornings Advanced/Intermediate 9:45 a.m. and Beginner class at 11:15 a.m. Monday and Wednesday mornings from 9:45 until 11:15 a.m. at the Bradeton Dance Academy, 2726 Sixth Ave. W., Bradenton. Classes made up of adults of all ages up to 69 years of age. Zero experience to over 20 to 25 years of dancing. 941-779-1108 and Kathy 941-758-5270. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Adult skating classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Ellenton Ice and Sports Complex offers adult Learn-To-Skate classes 5:30-6:15 p.m. Wednesdays, 12:15-1 p.m. and 11:30 a.m.-12:15 p.m. Saturdays, and Tropical Spice on Ice Adults Synchronized Skating practices most Mondays 12:30-2 p.m. Adults-only freestyle sessions are 12:15-2 p.m. Mondays and Wednesdays. Adult Learn-To Skate classes are $150 a person, once a week for eight weeks. For more information or to schedule a tryout, call Kelly Paige at 941-350-5491 or <a href="http://ellentonice.com" target="_blank" title="http://ellentonice.com">ellentonice.com</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>AARP Driver safety classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Driver Safety Classes for Manatee County are held monthly at various locations including the public libraries. This is a state-approved safety class and the certificate you receive is good for three years with your insurance company. The class is open to anyone age 50 and older. For registration, cost, schedules and locations call 800-253-2017, ext. 35846.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>The Paradise Center</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Paradise Center offers classes for seniors including yoga and meditation, mah jongg, zumba, bridge and more. Reservations are required for all classes. All classes are held at the Paradise Center, 6200 Gulf of Mexico Dr., Longboat Key. For class details, go to <a href="https://theparadisecenter.org/" target="_blank" title="">https://theparadisecenter.org</a>, call 941-383-6493 or email maryannbrady@theparadisecenter.org.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Anna Maria Island Community Center</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The center offers the following classes and workshops at 407 Magnolia Ave., Anna Maria: Mah Jongg, Bridge, Watercolor class, Zumba, introduction to Tai Chi, Staying Strong strength training for mature adults, and conversational Spanish. For full class and workshop schedules and cost at https://theparadisecenter.org call 941-778-1908 or <a href="http://islandcommunitycenter.com" target="_blank" title="http://islandcommunitycenter.com">islandcommunitycenter.com</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>ArtCenter Manatee</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>ArtCenter Manatee offers classes and workshops at 209 Ninth St. W., Bradenton. For full class and workshop schedules, call 941-746-2862 or visit <a href="http://artcentermanatee.org" target="_blank" title="http://artcentermanatee.org">artcentermanatee.org</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Adults Only Ballet classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Dancing Thru The Years is offering adults-only ballet classes for beginners, intermediate and advanced students at 2726 Sixth St. W., Bradenton. Classes are Saturday, Monday and Wednesday mornings. All classical ballet levels are taught by Mo Dye. Classes are $12 each. 941-758-5270.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Ballet and dance classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Allegro Music Academy, 241 Whitfield Ave., Sarasota, offers basic ballet kids ballroom dance classes for children ages 4-7 and 8-18, adult classes, salsa graduation dances, first wedding dance and adult dance fitness. 941-358-8511 or email allegromusic241@aol.com.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Concealed weapons classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Self Defense Firearms and Hobbies will offer Concealed Weapons Classes at 421 Ninth Ave. W., Palmetto. For a full schedule of classes and cost, call 941-840-1327.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Counted cross stitching</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>A stitch-in is every first and third Saturday of the month at Cross Stitch Magic, 1222 12th St. W., Bradenton. The meetings are for counted cross stitchers to compare notes and projects. 941-746-4163.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>CPR, AED and First Aid Courses</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Right on Target Security Academy now offers the Red Cross CPR/AED and First Aid Courses at 3659 Cortez Road, Suite 100, Bradenton. The certification is valid for two years. The academy also offers the state “D” license course for Unarmed Security Officers. For class hours, cost and registration, call 941-737-1727 or email don@rightontargetfts.com.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Dancing Through the Years Adult Ballet Classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Dancing Through the Years resumes its adult ballet classes, all levels, including pointe, Mondays and Saturdays, at Bradenton Dance &amp; Performing Arts Center, 2726 Sixth Ave. W., Bradenton, and Wednesday and Friday classes are held at 407 Magnolia Ave., Anna Maria Island. Classes are $10-$12. All classes at both locations are accepting beginning to experienced level students. Age range is 18-65. For a complete schedule, hours and location, call 941-779-1108 or 941-758-5270.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>English language tutoring</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Raymond Rossi, a retired certified English teacher offers tutoring to students in need of increasing their academic levels and to students with special needs, as well as students with average and above average needs at 3711 Fourth Ave. Blvd. E., Palmetto. For rates and details, call 941-730-7179.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>English language classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Language House offers basic through intermediate level English classes 6-8 p.m. Tuesdays and Thursdays at Holy Cross Catholic Church, 505 26th St. W. in Palmetto and 6:30-8 p.m. Mondays at the Central Library, 1301 Barcarrota Ave., Bradenton. The classes are free. Registration and information: Alan Gedeon at 941-749-3029, ext. 3662 or Yoshira Castro at 941-722-3333, ext. 6341. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>The Folk School at Florida Maritime Museum</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Florida Maritime Museum offers classes at The Folk School on subjects such as jelly making, fermentation, net mending, painting and more. Preregistration for all classes is required. Classes are held at 4415 119th St. W., Cortez, 941-708-6120 or email <a href="mailto:kristin.sweeting@manateeclerk.com" title="mailto:kristin.sweeting@manateeclerk.com">kristin.sweeting@manateeclerk.com</a>. The school is looking for teachers with traditional Florida folk skills.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Firearms Safety Training</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Right On Target, a firearms safety training school offers a variety of classes and training options, including concealed carry firearms license courses, security courses, safety training, defense tactics, handcuffing techniques, officer safety, report writing, advanced training and State Security D and G license courses. Cost: $150 for “D” course in June and July only, $225 for “G” course. Most of the courses exceed the State of Florida requirements for the Concealed Carry License. Call for hours and full schedule. All classes are held at Right On Target LLC Training Center, 3659 Cortez Road W., Suite 100, Bradenton. 941-737-1727.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Free boat building classes</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Boatworks of Florida Institute for Saltwater Heritage (FISH), will offer a free boat building class for beginners, including those who lack skills or confidence 9 a.m. Saturdays 4404 116th St. W., Cortez. If enough people are interested, the class will meet every Saturday. Participants will be able to participate or witness the building of a small plywood boat similar to an Optimist pram, under eight feet. The classes are free. 941-580-1036.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>G.T. Bray Recreation Center</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>G.T. Bray Recreation Center offers the following classes at 5502 33rd Ave. Drive W., Bradenton: Yoga, Yoga-lates for women, and Yoga for Tennis, Pilates, Butts N’ Guts, Spin, Boot Camp, Recess, Water Aerobics, Body Sculpt and Sculpt and Burn, Strength and Length, Zumba, Ballroom Dance and Tennis Stretch. Some classes require membership. Classes are $5 for nonmembers, excludes spin classes on Wednesdays. For a full schedule of classes, hours and prices, call 941-742-5923. ext. 6086.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Manatee County Agriculture and Extension Service</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>The Manatee County Agriculture and Extension Service offers a variety of natural tours and educational landscape classes with new topics each month. Unless otherwise noted, all classes are free and at the Manatee Agriculture and Extension Service, 1303 17th St. W., Palmetto. Minimum workshop size is required and size is limited. Registration for all classes, workshops and tours is required. 941-722-4524 or <a href="http://manatee.ifas.ufl.edu/" target="_blank" title="http://manatee.ifas.ufl.edu">manatee.ifas.ufl.edu</a>.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_l_title"><p>Palmetto Art Center</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                                    <p>Palmetto Art Center offers art and fitness classes at 907 Fifth St. W., Palmetto, including ceramic art classes, Zumba, tai chi, aerial yoga, Breath and Body and more. For a full schedule of classes, hours and prices, call 941-518-2109.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="191975949"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53338"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53338", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="191975949"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-191975949-1514487590849" class="container-191975949-1514487590849">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1514487590914">
    <div id="video-container--1514487590914">
        







<div id="video-detail--1514487590914" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1514487590914" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('/wps/build/images/transparent.png') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1514487590914" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Spotlight Team editor Walter Robinson: Many did the same as Bernard Law</h4>
                <p class="media-leadtext">Walter Robinson, who was an editor on the Spotlight investigative team that uncovered sexual abuse on children in the Catholic Church, said many have helped cover up abuse like Bernard Law did.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">6 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.bradenton.com/living/religion/article191227709.html">Spotlight Team editor Walter Robinson: Many did the same as Bernard Law</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1514487590914">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/edfocg-law3.jpg/alternates/LANDSCAPE_200/law3.jpg" alt="Spotlight Team editor Walter Robinson: Many did the same as Bernard Law"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:06</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">6 days ago</time>
                            <h4 class="title video-title">Spotlight Team editor Walter Robinson: Many did the same as Bernard Law</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/c3bmdp-seeingsanta.mp4/alternates/LANDSCAPE_200/seeingsanta.mp4" alt="Man with rare disorder's excitement over meeting Santa captures millions of hearts"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:30</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">20 days ago</time>
                            <h4 class="title video-title">Man with rare disorder's excitement over meeting Santa captures millions of hearts</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.bradenton.com/latest-news/83rb9r-iccreammuseum.jpg/alternates/LANDSCAPE_200/iccreammuseum.jpg" alt="Taste, smell, swing and even swim at this Ice Cream Museum"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:16</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">20 days ago</time>
                            <h4 class="title video-title">Taste, smell, swing and even swim at this Ice Cream Museum</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="191975949"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/living/">
                        Living
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/living/pets/article191910409.html">
                                        Commentary: Dogs can get by just fine on a vegetarian diet
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/living/article191910374.html">
                                        Parents @ Play: Unique products to jump-start your creativity
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/living/article191910329.html">
                                        Game review: 'Hello Neighbor' is the house that mediocrity built
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/living/article191910309.html">
                                        After multiple twists and turns, family finds harmony in music with MATC's help
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bradenton.com/living/article191910229.html">
                                        On Gardening: Kanjiro camellia has stood the test of time
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/living/">
                            Living
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="191975949"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="191975949"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="191975949"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="191975949"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.bradenton.com%2Fliving%2Farticle191975949.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.bradenton.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=68#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="191975949"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="191975949"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36663&contextPath=7069-36663&pubId=29&cat=&meta=read-story&objId=191975949&type=article&title=Community+calendar%3A+Dec.+29+and+beyond&url=%2F%2Fwww.bradenton.com%2Fliving%2Farticle191975949.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=36663&contextPath=7069-36663&pubId=29&cat=&meta=read-story&objId=191975949&type=article&title=Community+calendar%3A+Dec.+29+and+beyond&url=%2F%2Fwww.bradenton.com%2Fliving%2Farticle191975949.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bradenton.com/living/article191975949.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3747",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7915");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7998");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
    <script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
