<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BRD",
    grpId2:window.location.hostname,
    grpId3:"ece_incoming",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bradenton.com/static/theme/bradenton/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bradenton.com/static/theme/bradenton/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bradenton.com/static/theme/bradenton/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="BradentonHerald"/>
    

    
        <meta name="twitter:title" content="Remembering Chad Day, an avid fisherman"/>
    

    
        <meta property="og:site_name" content="bradenton"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Remembering Chad Day, an avid fisherman"/>
    

    
        <meta property="og:url" content="http://www.bradenton.com/latest-news/article205672034.html"/>
    

    
        <meta property="og:image" content="http://www.bradenton.com/latest-news/3c4vn7-49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg/alternates/LANDSCAPE_1140/49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg"/>
    

    
        <meta name="twitter:image" content="http://www.bradenton.com/latest-news/3c4vn7-49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg/alternates/LANDSCAPE_1140/49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg"/>
    

    
        <meta property="og:description" content="Friends and family gather to mark the birthday of Chad Day. Day, an avid fisherman who plied the waters of Manatee County, died at the age of 24 in 2015. The second annual Chad Day Memorial Fishing tournament honors his memory and will be held March 23-24, 2018. Proceeds benefit the American Brain Cancer Association."/>
    

    
        <meta name="twitter:description" content="Friends and family gather to mark the birthday of Chad Day. Day, an avid fisherman who plied the waters of Manatee County, died at the age of 24 in 2015. The second annual Chad Day Memorial Fishing tournament honors his memory and will be held March 23-24, 2018. Proceeds benefit the American Brain Cancer Association."/>
    

    
        <meta property="fb:app_id" content="1412578158957935"/>
    

    

    
        <meta name="title" content="Remembering Chad Day, an avid fisherman | Bradenton Herald"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Friends and family gather to mark the birthday of Chad Day. Day, an avid fisherman who plied the waters of Manatee County, died at the age of 24 in 2015. The second annual Chad Day Memorial Fishing tournament honors his memory and will be held March 23-24, 2018. Proceeds benefit the American Brain Cancer Association."/>
    

    
        <meta name="keywords" content="chad day, fishing, memorial, tournament, chapman, jon"/>
    

    
        <meta name="news_keywords" content="chad day, fishing, memorial, tournament, chapman, jon"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="Eir_O0jifY1EuCwUx0rVQ6i53nfWZyfQl4Z1rVIUyIs"/>
    





    <title>Remembering Chad Day, an avid fisherman | Bradenton Herald</title>


<meta name="msapplication-TileImage" content="/wps/build/images/bradenton/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bradenton/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bradenton/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bradenton/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bradenton/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bradenton/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=1d02ada',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/bradenton-0506d9f646.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328159',
'accuweather.locationKey1':'347937',
'accuweather.locationKey2':'328169',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Bradenton',
'accuweather.locationString1':'Tampa',
'accuweather.locationString2':'Orlando',
'accuweather.locationString3':'Miami',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-748-6666',
'cs.circ_url':'http://www.bradenton.com/myaccount',
'facebook.app.id':'1412578158957935',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'136',
'legacy.siteName':'bradenton',
'marketInfo.CarsAFF':'bhip',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Bradenton.com. Bradenton Herald also provides Manatee County, and Bradenton, FL with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bradenton',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'Bradenton Herald and Bradenton.com serves the people of Bradenton, Florida and Manatee County with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_bh',
'marketInfo.Jobslr':'cbcb_bh',
'marketInfo.addcities':'Sarasota, Manatee, Anna Maria Island',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'bra',
'marketInfo.careerbuilder.dmc_id':'1072',
'marketInfo.careerbuilder.lr':'cbcb_bh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:BRADENTTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'BRD',
'marketInfo.county':'Manatee County',
'marketInfo.domain':'bradenton',
'marketInfo.followLinks':'false',
'marketInfo.location':'Bradenton',
'marketInfo.logoAltText':'Bradenton Herald',
'marketInfo.market_identifier':'BRD.site_bradenton',
'marketInfo.name':'Bradenton Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'941-748-0411',
'marketInfo.product':'site',
'marketInfo.region':'Southwest Florida',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'69',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'bradenton',
'marketInfo.street_address':'1111 Third Avenue West, Bradenton, FL 34205',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'info@bradenton.com',
'marketInfo.zipcode':'34205',
'nativo.story.placements':'840609,836986,844463',
'nativo.video.placements':'869330,869329',
'publication.domain':'Bradenton.com',
'publication.mediadomain':'media.bradenton.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:205672034";
    mistats.pagename="Video:205672034|Remembering Chad Day, an avid fisherman";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="";
    mistats.pubdate="2018/03/17";
    mistats.moddate="2018/03/17 H13";
    mistats.keywords="chad day fishing memorial tournament chapman jon";
</script>


<script src="//media.bradenton.com/misites/bra/bradenton.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








    </head>

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="205672034"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bradenton/logo-lg.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive center-block" />
                            
                                <h1>Remembering Chad Day, an avid fisherman | Bradenton Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/homes/#navlink=navbar">Real Estate</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="205672034"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly sunny">
                    <img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        73°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly sunny">
                    <img src="/wps/source/images/widgets/weather/small/2.png" alt="Mostly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        73°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bradenton.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bradenton.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bradenton.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/e-edition/#navlink=subnav">E-edition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BH&amp;p_theme=bh&amp;p_action=search&amp;p_maxdocs=200&amp;s_dispstring=&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:-D&amp;xcal_useweights=no#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://bradenton.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/community/lakewood-ranch-herald/#navlink=subnav">Lakewood Ranch Herald</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/breaking-news-blog/#navlink=subnav">Breaking News Blog</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/i-am-woman-hear-me-write/#navlink=subnav">I Am Woman Hear Me Write</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/mlb/tampa-bay-rays/#navlink=subnav">Rays</a></li>
            
        
            
                <li><a href="/sports/mlb/pittsburgh-pirates/#navlink=subnav">Spring Training</a></li>
            
        
            
                <li><a href="/sports/nfl/tampa-bay-buccaneers/#navlink=subnav">Bucs</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/acc/florida-state-university/#navlink=subnav">FSU</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-florida/#navlink=subnav">UF</a></li>
            
        
            
                <li><a href="/sports/college/university-of-south-florida/#navlink=subnav">USF</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/tennis/#navlink=subnav">Tennis</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-wilson/#navlink=subnav">David Wilson</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/alan-dell/#navlink=subnav">Alan Dell</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/jason-dill/#navlink=subnav">Jason Dill</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/business/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
            
                <li><a href="/news/business/retail/#navlink=subnav">Retail</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/port-manatee/#navlink=subnav">Port Manatee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/news/local/health-care/#navlink=subnav">Health</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/food-drink/cooking-with-local-chefs/#navlink=subnav">Cooking With Local Chefs</a></li>
            
        
            
                <li><a href="/living/food-drink/gulf-coast-cooking/#navlink=subnav">Gulf Coast Cooking</a></li>
            
        
            
                <li><a href="http://www.bradenton.com/news/business/biz-columns-blogs/cravings-blog/#navlink=subnav">Cravings by Janelle O&#39;Dea</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
            
        
            
                <li><a href="/entertainment/festival/#navlink=subnav">Fairs &amp; Festivals</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bradenton.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Local Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marty-clear/#navlink=subnav">Marty Clear</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/bradenton/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.bradenton.com//#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.bradenton.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bradenton-Herald/?utm_source=Bradenton-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://bradentonherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">Latest News</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    



<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        
<div id="video-detail-205672034-1521307308472" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper legacy-player-share-identifier">
            <video id="player-205672034-1521307308472" class="video-js mi-videojs vjs-16-9" poster="//www.bradenton.com/latest-news/3c4vn7-49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg/alternates/LANDSCAPE_560/49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-205672034-1521307308472" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/ce1wxc-02webdev_BgZjCIBl0fR-1521250657270.mp4/alternates/LANDSCAPE_200/02webdev_BgZjCIBl0fR-1521250657270.mp4" alt="Bridge collapse from view of driver who witnessed it"/>
                    <span class="duration">60</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bridge collapse from view of driver who witnessed it</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/qixq90-ChairliftSki.mp4/alternates/LANDSCAPE_200/ChairliftSki.mp4" alt="Ski-lift in Georgia malfunctions, launches skiers into the air"/>
                    <span class="duration">52</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Ski-lift in Georgia malfunctions, launches skiers into the air</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/1rt41m-toysrus-keyframe.jpg/alternates/LANDSCAPE_200/toysrus%20keyframe.jpg" alt="Toys R Us is closing all of its U.S. stores"/>
                    <span class="duration">107</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Toys R Us is closing all of its U.S. stores</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/hnsygu-QItdoglK0uN8yG5p.mp4/alternates/LANDSCAPE_200/QItdoglK0uN8yG5p.mp4" alt="Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove"/>
                    <span class="duration">162</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/qfkghr-10000000_426182067794964_6123534886239207424_n.mp4/alternates/LANDSCAPE_200/10000000_426182067794964_6123534886239207424_n.mp4" alt="FSU coach Willie Taggart promotes Manatee County schools"/>
                    <span class="duration">182</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">FSU coach Willie Taggart promotes Manatee County schools</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/xhe9lj-Marvel-Studios-Avengers-Infinity-War-Official-Trailer.mp4/alternates/LANDSCAPE_200/Marvel%20Studios%27%20Avengers-%20Infinity%20War%20-%20Official%20Trailer.mp4" alt="Marvel Studios' Avengers - Infinity War final trailer released"/>
                    <span class="duration">138</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Marvel Studios' Avengers - Infinity War final trailer released</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/q5bf9v-mdfd-v1.mp4/alternates/LANDSCAPE_200/mdfd%20-%20v1.mp4" alt="Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge"/>
                    <span class="duration">38</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/g9b921-drone_morning-1521210165727-1.mp4/alternates/LANDSCAPE_200/drone_morning-1521210165727%20(1).mp4" alt="Here's what the scene at FIU bridge collapse looks like the morning after"/>
                    <span class="duration">72</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Here's what the scene at FIU bridge collapse looks like the morning after</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/e3gjpc-dogreunited.mp4/alternates/LANDSCAPE_200/dogreunited.mp4" alt="Dog reunited with family after being shipped to Japan by airline"/>
                    <span class="duration">124</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dog reunited with family after being shipped to Japan by airline</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.bradenton.com/latest-news/j8eboh-Bridge-1521170078682.mp4/alternates/LANDSCAPE_200/Bridge-1521170078682.mp4" alt="Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami"/>
                    <span class="duration">5</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="205672034"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details ">
            <h3 class="title video-title">Remembering Chad Day, an avid fisherman</h3>
            <time class="published-date">Mar 17, 2018</time>
            <div class="video-lead-text">Friends and family gather to mark the birthday of Chad Day. Day, an avid fisherman who plied the waters of Manatee County, died at the age of 24 in 2015. The second annual Chad Day Memorial Fishing tournament honors his memory and will be held March 23-24, 2018. Proceeds benefit the American Brain Cancer Association.</div>
            <span class="attribution">
                
                
                <span class="credits"><em>Remembering Chad Day - Facebook</em></span>
                
            </span>
        </div>
    </div>

    
        <div class="playlist col-md-8" id="playlist-205672034-1521307308472" style="visibility: hidden">
            <div class="playlist-nav">
                <span type="button" class="glyphicon glyphicon-remove close-button"></span>
                <h3 class="mi-video-overlay-title">More Videos</h3>
            </div>
            <div class="mi-playlist-sidebar">
                
                    <div class="playlist-item" data-index="0">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/3c4vn7-49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg/alternates/LANDSCAPE_200/49420CBB-734F-4EEA-A315-6C5869443A8_fitted.jpeg" alt="Remembering Chad Day, an avid fisherman"/>
                            <span class="duration">0:22</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Remembering Chad Day, an avid fisherman</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="1">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/ce1wxc-02webdev_BgZjCIBl0fR-1521250657270.mp4/alternates/LANDSCAPE_200/02webdev_BgZjCIBl0fR-1521250657270.mp4" alt="Bridge collapse from view of driver who witnessed it"/>
                            <span class="duration">1:00</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Bridge collapse from view of driver who witnessed it</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="2">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/qixq90-ChairliftSki.mp4/alternates/LANDSCAPE_200/ChairliftSki.mp4" alt="Ski-lift in Georgia malfunctions, launches skiers into the air"/>
                            <span class="duration">0:52</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Ski-lift in Georgia malfunctions, launches skiers into the air</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="3">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/1rt41m-toysrus-keyframe.jpg/alternates/LANDSCAPE_200/toysrus%20keyframe.jpg" alt="Toys R Us is closing all of its U.S. stores"/>
                            <span class="duration">1:47</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Toys R Us is closing all of its U.S. stores</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="4">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/hnsygu-QItdoglK0uN8yG5p.mp4/alternates/LANDSCAPE_200/QItdoglK0uN8yG5p.mp4" alt="Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove"/>
                            <span class="duration">2:42</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="5">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/qfkghr-10000000_426182067794964_6123534886239207424_n.mp4/alternates/LANDSCAPE_200/10000000_426182067794964_6123534886239207424_n.mp4" alt="FSU coach Willie Taggart promotes Manatee County schools"/>
                            <span class="duration">3:02</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">FSU coach Willie Taggart promotes Manatee County schools</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="6">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/xhe9lj-Marvel-Studios-Avengers-Infinity-War-Official-Trailer.mp4/alternates/LANDSCAPE_200/Marvel%20Studios%27%20Avengers-%20Infinity%20War%20-%20Official%20Trailer.mp4" alt="Marvel Studios' Avengers - Infinity War final trailer released"/>
                            <span class="duration">2:18</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Marvel Studios' Avengers - Infinity War final trailer released</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="7">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/q5bf9v-mdfd-v1.mp4/alternates/LANDSCAPE_200/mdfd%20-%20v1.mp4" alt="Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge"/>
                            <span class="duration">0:38</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="8">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/g9b921-drone_morning-1521210165727-1.mp4/alternates/LANDSCAPE_200/drone_morning-1521210165727%20(1).mp4" alt="Here's what the scene at FIU bridge collapse looks like the morning after"/>
                            <span class="duration">1:12</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Here's what the scene at FIU bridge collapse looks like the morning after</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="9">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/e3gjpc-dogreunited.mp4/alternates/LANDSCAPE_200/dogreunited.mp4" alt="Dog reunited with family after being shipped to Japan by airline"/>
                            <span class="duration">2:04</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Dog reunited with family after being shipped to Japan by airline</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="10">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/j8eboh-Bridge-1521170078682.mp4/alternates/LANDSCAPE_200/Bridge-1521170078682.mp4" alt="Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami"/>
                            <span class="duration">0:05</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="11">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/eae6kw-FIU-bridge-keyframe.jpg/alternates/LANDSCAPE_200/FIU%20bridge%20keyframe.jpg" alt="FIU president expresses condolences following bridge collapse, promises investigation"/>
                            <span class="duration">0:45</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">FIU president expresses condolences following bridge collapse, promises investigation</h4>
                        </div>
                    </div>
                
                    <div class="playlist-item" data-index="12">
                        <div class="media-wrap">
                            <img data-flickity-lazyload="//www.bradenton.com/latest-news/u44dnc-FreeThrowRobot.jpg/alternates/LANDSCAPE_200/FreeThrowRobot.jpg" alt="Japanese basketball team unveils free-throwing robot with a 100 percent shooting record"/>
                            <span class="duration">2:05</span>
                            <div class="playBtn">
                                <span class="glyphicon glyphicon-play-circle"></span>
                            </div>
                        </div>
                        <div class="media-desc">
                            <h4 class="video-title">Japanese basketball team unveils free-throwing robot with a 100 percent shooting record</h4>
                        </div>
                    </div>
                
            </div>
        </div>
    
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="205672034"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205642724.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/ce1wxc-02webdev_BgZjCIBl0fR-1521250657270.mp4/alternates/LANDSCAPE_200/02webdev_BgZjCIBl0fR-1521250657270.mp4" class="media-object adaptive placeholder" title="Bridge collapse from view of driver who witnessed it" alt="Bridge collapse from view of driver who witnessed it">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205642724.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205642724.html">Bridge collapse from view of driver who witnessed it</a>
                            </h4>
                            <p class="summary">A dashcam video shows the FIU pedestrian bridge falling on Thursday, March 15, 2018. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205485394.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/g9b921-drone_morning-1521210165727-1.mp4/alternates/LANDSCAPE_200/drone_morning-1521210165727%20(1).mp4" class="media-object adaptive placeholder" title="Here&#39;s what the scene at FIU bridge collapse looks like the morning after" alt="Here&#39;s what the scene at FIU bridge collapse looks like the morning after">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205485394.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205485394.html">Here&#39;s what the scene at FIU bridge collapse looks like the morning after</a>
                            </h4>
                            <p class="summary">Aerial footage shows what the scene at the FIU pedestrian bridge collapse looks like the morning after on March 16, 2018. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205505889.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/q5bf9v-mdfd-v1.mp4/alternates/LANDSCAPE_200/mdfd%20-%20v1.mp4" class="media-object adaptive placeholder" title="Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge" alt="Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205505889.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205505889.html">Firefighters climb onto the rubble of the collapsed FIU pedestrian bridge</a>
                            </h4>
                            <p class="summary">Miami-Dade firefighters climb onto the rubble of the collapsed FIU pedestrian bridge on March 15, 2018.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205577689.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/hnsygu-QItdoglK0uN8yG5p.mp4/alternates/LANDSCAPE_200/QItdoglK0uN8yG5p.mp4" class="media-object adaptive placeholder" title="Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove" alt="Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205577689.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205577689.html">Bucs Vlog: Hear from Pirates players Nova, Dickerson, Musgrove</a>
                            </h4>
                            <p class="summary">In this episode of the Bucs Vlog posted on March 15, 2018, pitcher Ivan Nova talks about Opening Day, Corey Dickerson dishes about facing his old team, and Joe Musgrove discusses his first spring outing for the Bradenton-based Pittsburgh Pirates. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205463539.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/j8eboh-Bridge-1521170078682.mp4/alternates/LANDSCAPE_200/Bridge-1521170078682.mp4" class="media-object adaptive placeholder" title="Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami" alt="Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205463539.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205463539.html">Video circulating online shows moment FIU bridge collapses on SW 8th St. in Miami</a>
                            </h4>
                            <p class="summary">A pedestrian bridge under construction collapsed Thursday, just days after crews had dropped an elevated 950-ton span in place on a signature project that was intended to give Florida International University students a safe route across the busy roadway. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205463214.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/eae6kw-FIU-bridge-keyframe.jpg/alternates/LANDSCAPE_200/FIU%20bridge%20keyframe.jpg" class="media-object adaptive placeholder" title="FIU president expresses condolences following bridge collapse, promises investigation" alt="FIU president expresses condolences following bridge collapse, promises investigation">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205463214.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205463214.html">FIU president expresses condolences following bridge collapse, promises investigation</a>
                            </h4>
                            <p class="summary">Florida International University president Mark Rosenberg expressed condolences on March 16, after a newly built pedestrian bridge collapsed at the university the previous day. Six people were confirmed dead and nine people were injured.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205526289.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/xhe9lj-Marvel-Studios-Avengers-Infinity-War-Official-Trailer.mp4/alternates/LANDSCAPE_200/Marvel%20Studios%27%20Avengers-%20Infinity%20War%20-%20Official%20Trailer.mp4" class="media-object adaptive placeholder" title="Marvel Studios&#39; Avengers - Infinity War final trailer released" alt="Marvel Studios&#39; Avengers - Infinity War final trailer released">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205526289.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205526289.html">Marvel Studios&#39; Avengers - Infinity War final trailer released</a>
                            </h4>
                            <p class="summary">&#39;Avengers - Infinity War&#39; features more superheroes than you can keep track of.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205580119.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/qixq90-ChairliftSki.mp4/alternates/LANDSCAPE_200/ChairliftSki.mp4" class="media-object adaptive placeholder" title="Ski-lift in Georgia malfunctions, launches skiers into the air" alt="Ski-lift in Georgia malfunctions, launches skiers into the air">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205580119.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205580119.html">Ski-lift in Georgia malfunctions, launches skiers into the air</a>
                            </h4>
                            <p class="summary">Video captured shows skiers being launched from a malfunctioning ski-lift at a ski resort in the country of Georgia.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205579134.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/1rt41m-toysrus-keyframe.jpg/alternates/LANDSCAPE_200/toysrus%20keyframe.jpg" class="media-object adaptive placeholder" title="Toys R Us is closing all of its U.S. stores" alt="Toys R Us is closing all of its U.S. stores">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205579134.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205579134.html">Toys R Us is closing all of its U.S. stores</a>
                            </h4>
                            <p class="summary">The chain’s CEO said the plan is to liquidate all U.S. stores, and likely those in Australia, France, Poland, Portugal and Spain. Stores in Canada, central Europe and Japan would remain open for potential buyers for those assets.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205546694.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/qfkghr-10000000_426182067794964_6123534886239207424_n.mp4/alternates/LANDSCAPE_200/10000000_426182067794964_6123534886239207424_n.mp4" class="media-object adaptive placeholder" title="FSU coach Willie Taggart promotes Manatee County schools" alt="FSU coach Willie Taggart promotes Manatee County schools">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205546694.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205546694.html">FSU coach Willie Taggart promotes Manatee County schools</a>
                            </h4>
                            <p class="summary">Willie Taggart discusses growing up and the positive influences he received in Manatee County as a student and an athlete in a promotional video for the School District of Manatee County. Taggart attended Blackburn and Tillman elementary schools -- and Lincoln Middle -- before graduating from Manatee High School. He is now the head football coach at Florida State University. He played football at Western Kentucky, where he also became head coach. He also has served as head coach at South Florida and Oregon before being hired last year by Florida State. The school district&#39;s message with the video is: &quot;Coach Taggart is living proof that Manatee district students can achieve their dreams! #WeManatee #DoSomething.&quot;</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205481644.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/yzhbdi-dogreunited.jpeg/alternates/LANDSCAPE_200/dogreunited.jpeg" class="media-object adaptive placeholder" title="Dog reunited with family after being shipped to Japan by airline" alt="Dog reunited with family after being shipped to Japan by airline">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205481644.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205481644.html">Dog reunited with family after being shipped to Japan by airline</a>
                            </h4>
                            <p class="summary">A German Shepherd was reunited with its family in Wichita after being mistakenly shipped to Japan on a United flight. The family was flying to Kansas City as they prepared to move to Wichita when they discovered their dog had not arrived. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205366414.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/2emvl0-This-is-what-luxury-retirement-looks-like-at-Stone-River/alternates/LANDSCAPE_200/This%20is%20what%20luxury%20retirement%20looks%20like%20at%20Stone%20River" class="media-object adaptive placeholder" title="This is what luxury retirement looks like at Stone River" alt="This is what luxury retirement looks like at Stone River">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205366414.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205366414.html">This is what luxury retirement looks like at Stone River</a>
                            </h4>
                            <p class="summary">The Stone River Retirement Community held its grand opening Thursday. Marketing director Kelly Jo Hinrichs gives a tour of one of the luxury complex’s one-bedroom apartments.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205264259.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/zcc5n6-23665265_354123601666027_39789908470005760_n.mp4/alternates/LANDSCAPE_200/23665265_354123601666027_39789908470005760_n.mp4" class="media-object adaptive placeholder" title="Country music star Charlie Daniels discusses his memoir" alt="Country music star Charlie Daniels discusses his memoir">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205264259.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205264259.html">Country music star Charlie Daniels discusses his memoir</a>
                            </h4>
                            <p class="summary">Country music star Charlie Daniels tells what took him so long to write his memoir -- finding a stopping point. Daniels&#39; memoir, &quot;Never Look at the Empty Seats,&quot; was published in 2017 and covers his six decades as a performer. The Charlie Daniels Band has been booked to perform in Palmetto’s Sutton Park for the 2018 Fourth of July festival.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205288434.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/z3ujkh-f5g0aP6K7txeoC3I.mp4/alternates/LANDSCAPE_200/f5g0aP6K7txeoC3I.mp4" class="media-object adaptive placeholder" title="Camper dangles from I-275 overpass in St. Petersburg" alt="Camper dangles from I-275 overpass in St. Petersburg">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205288434.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205288434.html">Camper dangles from I-275 overpass in St. Petersburg</a>
                            </h4>
                            <p class="summary">An accident Thursday, March 15, 2018, caused a camper towed by a vehicle to dangle off the edge of an Interstate 275 overpass in downtown St. Petersburg. St. Petersburg Fire Rescue said the camper had been secured shortly before noon, and authorities were waiting for a recovery service to retrieve the camper.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.bradenton.com/latest-news/article205422889.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="//www.bradenton.com/latest-news/u44dnc-FreeThrowRobot.jpg/alternates/LANDSCAPE_200/FreeThrowRobot.jpg" class="media-object adaptive placeholder" title="Japanese basketball team unveils free-throwing robot with a 100 percent shooting record" alt="Japanese basketball team unveils free-throwing robot with a 100 percent shooting record">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.bradenton.com/latest-news/article205422889.html">Latest News</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/latest-news/article205422889.html">Japanese basketball team unveils free-throwing robot with a 100 percent shooting record</a>
                            </h4>
                            <p class="summary">Cue, a robot that was created by Toyota and perfected its skills through artificial intelligence, demonstrated its shooting ability against two human opponents — Seiya Ando and Zack Baranski — who play for Alvark. Over 10 shots, Ando and Baranski made eight shots between them, while Cue achieved a perfect score.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="205672034"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="205672034"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="205672034"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="205672034"></div>
                </div>
            </div>
        </div>
    </div>
</div>


        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bradenton/logo-sm.png" alt="Bradenton Herald | Bradenton.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bradenton.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BradentonHerald/Default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BRD#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.bradenton.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=18#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=BH|&amp;p_product=BH&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date%28all%29&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bradenton.com/ats/url.aspx?cr=663&amp;wu=68#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/BradentonHeraldNews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/bradentonherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bradentonHerald#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/BradentonHerald/#navlink=mi_footer">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://bradentonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://www.findnsave.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="https://sites.google.com/mcclatchy.com/special-publications/home#navlink=mi_footer">Special Sections</a></li>
                                
                                    <li><a href="http://www.floridapublicnotices.com/">Public Notices</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-9" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="205672034"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-9'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-10" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="205672034"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bradenton.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bradenton.com/mistats/products/escenic.js"></script>
        <script src="//media.bradenton.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=7071&contextPath=7069-7071&pubId=29&cat=&meta=read-videoIngest&objId=205672034&type=article&title=Remembering+Chad+Day%2C+an+avid+fisherman&url=%2F%2Fwww.bradenton.com%2Flatest-news%2Farticle205672034.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=7071&contextPath=7069-7071&pubId=29&cat=&meta=read-videoIngest&objId=205672034&type=article&title=Remembering+Chad+Day%2C+an+avid+fisherman&url=%2F%2Fwww.bradenton.com%2Flatest-news%2Farticle205672034.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>


    <script>(function(){document.addEventListener('DOMContentLoaded',function(){var b=document.querySelector('.mi-videojs.brightcoveEnabled');if(null!==b){var e = document.createElement('script');e.src = '//imasdk.googleapis.com/js/sdkloader/ima3.js',e.type='text/javascript';var c=document.createElement('script');c.src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js',c.type='text/javascript';var d=document.createElement('script');d.src='/wps/build/brightcoveVideo.bundle-1abc14f7e59809c7420f.js',d.type='text/javascript';document.body.appendChild(c),document.body.appendChild(d),document.body.appendChild(e)}})})()</script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3747",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7915");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7998");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7457/cc.js?ns=_cc7457" id="LOTCC_7457"></script>
    <script>_cc7457.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
